<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>What&#039;s in a name? Mars 2020 wouldn&#039;t know, it doesn&#039;t have one - yet - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="https://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="https://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NASA’s next mission to the Red Planet is the Mars 2020 Rover, which is scheduled to launch this summer. The Space Agency recently provided a sneak peek at the new $2.5 billion robot on Friday, Dec. 27. One thing was still missing however - its name."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.spaceflightinsider.com/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s in a name? Mars 2020 wouldn&#039;t know, it doesn&#039;t have one - yet" />
<meta property="og:description" content="NASA&#039;s Mars 2020 rover is on the verge of traveling to the Red Planet and beginning its search for evidence of Martian life. But it&#039;s missing something." />
<meta property="og:url" content="https://www.spaceflightinsider.com/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="Cape Canaveral Air Force Station" />
<meta property="article:tag" content="High Bay 1" />
<meta property="article:tag" content="Jet Propulsion Laboratory" />
<meta property="article:tag" content="Lead Stories" />
<meta property="article:tag" content="Mars 2020" />
<meta property="article:tag" content="NASA" />
<meta property="article:tag" content="rover" />
<meta property="article:tag" content="Space Launch Complex 41" />
<meta property="article:tag" content="United Launch Alliance" />
<meta property="article:section" content="Jet Propulsion Laboratory" />
<meta property="article:published_time" content="2019-12-30T12:01:04-05:00" />
<meta property="article:modified_time" content="2019-12-30T12:01:05-05:00" />
<meta property="og:updated_time" content="2019-12-30T12:01:05-05:00" />
<meta property="og:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2019/12/PIA23499_fig1-e1577422323848.jpg" />
<meta property="og:image:secure_url" content="https://www.spaceflightinsider.com/wp-content/uploads/2019/12/PIA23499_fig1-e1577422323848.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="1002" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NASA&#039;s Mars 2020 rover is on the verge of traveling to the Red Planet and beginning its search for evidence of Martian life. But it&#039;s missing something." />
<meta name="twitter:title" content="What&#039;s in a name? Mars 2020 wouldn&#039;t know, it doesn&#039;t have one - yet" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2019/12/PIA23499_fig1-e1577422323848.jpg" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.spaceflightinsider.com/#website","url":"https://www.spaceflightinsider.com/","name":"SpaceFlight Insider","potentialAction":{"@type":"SearchAction","target":"https://www.spaceflightinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.spaceflightinsider.com/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/#primaryimage","url":"https://www.spaceflightinsider.com/wp-content/uploads/2019/12/PIA23499_fig1-e1577422323848.jpg","width":1280,"height":1002,"caption":"The driving test comes at a time when the rover is poised to follow its \"cousin\" Curiosity to the dusty plains of Mars. Photo Credit: NASA/JPL-Caltech"},{"@type":"WebPage","@id":"https://www.spaceflightinsider.com/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/#webpage","url":"https://www.spaceflightinsider.com/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/","inLanguage":"en-US","name":"What&#039;s in a name? Mars 2020 wouldn&#039;t know, it doesn&#039;t have one - yet - SpaceFlight Insider","isPartOf":{"@id":"https://www.spaceflightinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.spaceflightinsider.com/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/#primaryimage"},"datePublished":"2019-12-30T12:01:04-05:00","dateModified":"2019-12-30T12:01:05-05:00","author":{"@id":"https://www.spaceflightinsider.com/#/schema/person/5de9e7ca6a4e774555c1c79476c472e5"},"description":"NASA\u2019s next mission to the Red Planet is the Mars 2020 Rover, which is scheduled to launch this summer. The Space Agency recently provided a sneak peek at the new $2.5 billion robot on Friday, Dec. 27. One thing was still missing however - its name."},{"@type":["Person"],"@id":"https://www.spaceflightinsider.com/#/schema/person/5de9e7ca6a4e774555c1c79476c472e5","name":"James Rice","image":{"@type":"ImageObject","@id":"https://www.spaceflightinsider.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9f6ed1350646036ffa44aba8caebe38c?s=96&d=mm&r=g","caption":"James Rice"},"description":"Dr. Jim W. Rice, Jr., is an Astrogeologist at the Planetary Science Institute, he has over 25 years research experience specializing on the surface geology and history of water on Mars. Dr. Rice is currently a Co-Investigator and Geology Team Leader on the Mars Exploration Rover Project (Spirit and Opportunity). Rice also has extensive mission experience as Associate Project Scientist on the Lunar Reconnaissance Orbiter and Mars Odyssey Orbiter Projects. He has been involved in Mars landing site selection and certification activities for every NASA Mars Mission since Mars Pathfinder. His career includes working for NASA, Astrogeology Headquarters of the United States Geological Survey, the Mars Spaceflight Facility located at Arizona State University and the Lunar and Planetary Laboratory located at the University of Arizona.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="https://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="https://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; What&#8217;s in a name? Mars 2020 wouldn&#8217;t know, it doesn&#8217;t have one &#8211; yet Comments Feed" href="https://www.spaceflightinsider.com/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.spaceflightinsider.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.spaceflightinsider.com\/wp-admin\/admin-ajax.php"},"site_id":"b63d95ac9230c7f2969dc5b8b58e2428","url_components":{"year":"2019","monthnum":"12","day":"30","hour":"12","minute":"01","second":"04","post_id":"132701","postname":"whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet","category":"space-centers\/jet-propulsion-laboratory"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='b63d95ac9230c7f2969dc5b8b58e2428' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='SpaceFlight Insider' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.spaceflightinsider.com/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/' />
<meta name='shareaholic:keywords' content='cape canaveral air force station, high bay 1, jet propulsion laboratory, lead stories, mars 2020, nasa, rover, space launch complex 41, united launch alliance, mars 2020 rover, post' />
<meta name='shareaholic:article_published_time' content='2019-12-30T12:01:04-05:00' />
<meta name='shareaholic:article_modified_time' content='2019-12-30T12:01:05-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='James Rice' />
<meta name='shareaholic:site_id' content='b63d95ac9230c7f2969dc5b8b58e2428' />
<meta name='shareaholic:wp_version' content='8.13.11' />
<meta name='shareaholic:image' content='https://www.spaceflightinsider.com/wp-content/uploads/2019/12/PIA23499_fig1-640x501.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mt_countdown_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1545948815' type='text/css' media='screen' />
<link rel='stylesheet' id='sfi-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1575431176' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1575431174' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1575431174' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1575431172' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p3XUsc-ywl' />
<link rel="alternate" type="application/json+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Fspace-centers%2Fjet-propulsion-laboratory%2Fwhats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Fspace-centers%2Fjet-propulsion-laboratory%2Fwhats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.spaceflightinsider.com/wp-json' />
        
<link rel="stylesheet" type="text/css" media="all" href='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "https://www.spaceflightinsider.com";
    var livestream_max_upload = "-1";
</script>
<!-- <meta name="NextGEN" version="3.2.21" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/21721094198/uam1', [[336, 280], [320, 100], [320, 480], [300, 250]], 'div-gpt-ad-1529590442072-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	  });
	</script>
	
	<script>
	//load the apstag.js library
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	//initialize the apstag.js library on the page to allow bidding
	apstag.init({
		 pubID: '721328bf-b564-4b62-9585-a73f85afea85', //enter your pub ID here as shown above, it must within quotes
		 adServer: 'googletag'
	});
	apstag.fetchBids({
		 slots: [{
			 slotID: 'div-gpt-ad-1529590442072-0', //example: 'div-gpt-ad-1475102693815-0'
			 slotName: '/21721094198/uam1', //example: '12345/box-1'
			 sizes: [[336, 280], [320, 100], [320, 480], [300, 250]] //example: [[300,250], [300,600]]
		 }],
		 timeout: 2e3
	}, function(bids) {
		 // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
		 googletag.cmd.push(function(){
			 apstag.setDisplayBids();
			 googletag.pubads().refresh();
		 });
	}); 
	</script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">

	<div id="title">
		<a class="home" href="https://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="https://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="https://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="https://www.spaceflightinsider.com">Home</a></li>
		<li><a href="https://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/launch-schedule">Launch Schedule</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>

	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-128786'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=128786' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2019/06/Satellite-ad-728x90.jpg' alt='https://www.lockheedmartin.com/en-us/products/satellite.html?utm_source=website&utm_medium=banner&utm_campaign=spaceflightinsider' /></a></li></ul></div>			</div>
		</div>
		<div id="content">
										<div class="sfi-container post" id="post-132701">

				<h1><span><span><span>What&#8217;s in a name? Mars 2020 wouldn&#8217;t know, it doesn&#8217;t have one &#8211; yet</span></span></span></h1>
				
				<!--<h2 class="sfi-subhead">NASA's Mars 2020 rover is on the verge of traveling to the Red Planet and beginning its search for evidence of Martian life. But it's missing something very important.</h2>-->
				<div class="news-post-info">					<div class="author">James Rice</div>					<div class="date">December 30th, 2019</div>
				</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='What&#039;s in a name? Mars 2020 wouldn&#039;t know, it doesn&#039;t have one - yet' data-link='https://www.spaceflightinsider.com/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/' data-summary='NASA&#039;s Mars 2020 rover is on the verge of traveling to the Red Planet and beginning its search for evidence of Martian life. But it&#039;s missing something very important.' data-app-id='28397427' data-app-id-name='post_above_content'></div><div id="attachment_132830" style="width: 1410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132830" class="size-full wp-image-132830" src="https://www.spaceflightinsider.com/wp-content/uploads/2019/12/22425_PIA23164.jpg" alt="With just seventh months before it is scheduled to fly, the Mars 2020 rover is poised to be given an actual name. Photo Credit: NASA / JPL-Caltech" width="1400" height="787" srcset="https://www.spaceflightinsider.com/wp-content/uploads/2019/12/22425_PIA23164.jpg 1400w, https://www.spaceflightinsider.com/wp-content/uploads/2019/12/22425_PIA23164-300x169.jpg 300w, https://www.spaceflightinsider.com/wp-content/uploads/2019/12/22425_PIA23164-655x368.jpg 655w, https://www.spaceflightinsider.com/wp-content/uploads/2019/12/22425_PIA23164-768x432.jpg 768w, https://www.spaceflightinsider.com/wp-content/uploads/2019/12/22425_PIA23164-1280x720.jpg 1280w, https://www.spaceflightinsider.com/wp-content/uploads/2019/12/22425_PIA23164-640x360.jpg 640w" sizes="(max-width: 1400px) 100vw, 1400px" /><p id="caption-attachment-132830" class="wp-caption-text">With just seventh months before it is scheduled to fly, the Mars 2020 rover is poised to be given an actual name. Photo Credit: NASA / JPL-Caltech</p></div>
<p>PASADENA, Calif. &#8212; NASA’s next mission to the Red Planet is the Mars 2020 Rover, which is scheduled to launch this summer. The Space Agency recently provided a sneak peek at the new $2.5 billion robot on Friday, Dec. 27. One thing was still missing however &#8211; its name.<span id="more-132701"></span></p>
<p>As it stands the Mars 2020 rover&#8217;s name is, well, Mars 2020. NASA is gearing up to change that. This past fall a contest was held for K-12 students to submit their suggestions as to what the rover&#8217;s name should be. Contests such as these have been held for a number of NASA&#8217;s missions to the Red Planet and are part of the Agency&#8217;s efforts to encourage students to pursue careers in STEM (science, technology, engineering and mathematics) fields.</p>
<p>&#8220;This naming contest is a wonderful opportunity for our nation&#8217;s youth to get involved with NASA&#8217;s Moon to Mars missions,&#8221; said NASA Administrator Jim Bridenstine. &#8220;It is an exciting way to engage with a rover that will likely serve as the first leg of a Mars Sample return campaign, collecting and caching core samples from the Martian surface for scientists here on Earth to study for the first time.&#8221;</p>
<p>The semifinalists will be chosen on January 9 with finalists scheduled to be selected on January 20. As part of the final selection process, the public will have the opportunity to vote online as to which of the names should be chosen. When all is said-and-done the grand prize winner will be announced on February 18, 2020 – precisely one year before the rover is slated to touch down on the Red Planet.</p>
<p>In terms of the robotic scientist, having a name is great, but having a mission is better and Mars 2020 is packed with the right equipment to get the job done.</p>
<p>There will be cameras and microphones carried onboard for the first time, hopefully recording the sights and sounds of the entry, descent and landing sequences. This should provide a spectacular, almost first-hand experience for what a landing on Mars is actually like.</p>
<div id="attachment_132829" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132829" class="size-full wp-image-132829" src="https://www.spaceflightinsider.com/wp-content/uploads/2019/12/PIA23261-16.gif" alt="Engineers work on the Mars 2020 rover in the clean room at JPL's Spacecraft Assembly Facility High Bay 1. Image Credit: NASA / JPL-Caltech" width="1280" height="720"><p id="caption-attachment-132829" class="wp-caption-text">Engineers work on the Mars 2020 rover in the clean room at JPL&#8217;s Spacecraft Assembly Facility High Bay 1. Image Credit: NASA / JPL-Caltech</p></div>
<p>The Mars 2020 rover mission will investigate the local geology, seek signs of ancient habitable environments as well as look for evidence of past microbial life. Additionally, this rover will also collect key rock and soil samples, which will be stored in tubes and left on the surface to await a future sample return mission. But first the anonymous robot has to get there.</p>
<p>The launch window for this mission extends from July 17 to August 5, 2020. NASA chose United Launch Alliance&#8217;s (<a href="https://www.ulalaunch.com/" target="_blank" rel="noopener noreferrer">ULA</a>) Atlas V rocket to heft the 1,982 lbs (899 kilogram) rover out of Earth&#8217;s dense atmosphere. The 541 version of the rocket, the next-to-most powerful version of the launch vehicle is required to get the mission underway. The &#8220;541&#8221; designation means the rocket has&nbsp;</p>
<p>from Space Launch Complex 41 at Cape Canaveral Air Force Station, Florida. The July 17 launch window will open at 9:00 a.m. EDT (13:00 UTC). If ULA is unable to launch on that day, there are daily windows each lasting between one and two hours each day through August 5.</p>
<p>The Rover’s landing will take place in an ancient crater lake, Jezero crater, on February 18, 2021 which will be just after the beginning of spring in the northern hemisphere of Mars. Jezero is a 30 mile wide crater located just over 18° north latitude. The crater is named after a small town with a population of 1,100 located in Bosnia and Herzegovina.</p>
<p>At present, the rover&#8217;s <a href="https://mars.nasa.gov/news/8575/space-history-is-made-in-this-nasa-robot-factory/" target="_blank" rel="noopener noreferrer">primary components</a>, the <a href="https://mars.nasa.gov/mars2020/mission/rover/">rover</a>, itself, the Sky Crane a rocket powered <a href="https://www.jpl.nasa.gov/news/news.php?feature=7513">descent stage</a>&nbsp;and the&nbsp;<a href="https://mars.nasa.gov/mars2020/mission/where-is-the-rover/">Cruise Stage</a>.are being prepped to fly on a C-17 Globemaster III <a href="https://en.wikipedia.org/wiki/Military_transport_aircraft">military transport aircraft</a> to Kennedy Space Center in Florida in early February.</p>
<p>“The Sky crane with its eight variable thrust rockets will burn 100 gallons of hydrazine as the vehicle goes from 200 mph to 2 mph and then hovers some 60 feet above the ground as it lowers the rover on a tether to the surface.” Ray Baker, Mars 2020 Flight Systems Manager, told <em>SpaceFlight Insider</em>. &#8220;The landing accuracy of this rover will be much greater than that of <em>Curiosity’s</em> landing on August 5, 2012. Mars 2020 will use a new technique called Terrain-Relative Navigation. <em>Curiosity’s</em> landing ellipse was 12.4 miles x 4.3 miles but Mars 2020 will land in a circle 4.3 miles in diameter and be able to reduce position uncertainty from 1.8 miles to only 130 feet.&#8221;&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='What&#039;s in a name? Mars 2020 wouldn&#039;t know, it doesn&#039;t have one - yet' data-link='https://www.spaceflightinsider.com/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/' data-summary='NASA&#039;s Mars 2020 rover is on the verge of traveling to the Red Planet and beginning its search for evidence of Martian life. But it&#039;s missing something very important.' data-app-id='28397423' data-app-id-name='post_below_content'></div>				<p class="tags">
					Tagged: <a href="https://www.spaceflightinsider.com/tag/cape-canaveral-air-force-station/" rel="tag">Cape Canaveral Air Force Station</a> <a href="https://www.spaceflightinsider.com/tag/high-bay-1/" rel="tag">High Bay 1</a> <a href="https://www.spaceflightinsider.com/tag/jet-propulsion-laboratory/" rel="tag">Jet Propulsion Laboratory</a> <a href="https://www.spaceflightinsider.com/tag/lead-stories/" rel="tag">Lead Stories</a> <a href="https://www.spaceflightinsider.com/tag/mars-2020/" rel="tag">Mars 2020</a> <a href="https://www.spaceflightinsider.com/tag/nasa/" rel="tag">NASA</a> <a href="https://www.spaceflightinsider.com/tag/rover/" rel="tag">rover</a> <a href="https://www.spaceflightinsider.com/tag/space-launch-complex-41/" rel="tag">Space Launch Complex 41</a> <a href="https://www.spaceflightinsider.com/tag/united-launch-alliance/" rel="tag">United Launch Alliance</a>				</p>				<div class="news-post-about"><img alt='' src='https://secure.gravatar.com/avatar/9f6ed1350646036ffa44aba8caebe38c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f6ed1350646036ffa44aba8caebe38c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="https://www.spaceflightinsider.com/author/jim-rice/" title="Posts by James Rice" rel="author">James Rice</a></h3>
					<p>Dr. Jim W. Rice, Jr., is an Astrogeologist at the Planetary Science Institute, he has over 25 years research experience specializing on the surface geology and history of water on Mars. Dr. Rice is currently a Co-Investigator and Geology Team Leader on the Mars Exploration Rover Project (Spirit and Opportunity). Rice also has extensive mission experience as Associate Project Scientist on the Lunar Reconnaissance Orbiter and Mars Odyssey Orbiter Projects. He has been involved in Mars landing site selection and certification activities for every NASA Mars Mission since Mars Pathfinder. His career includes working for NASA, Astrogeology Headquarters of the United States Geological Survey, the Mars Spaceflight Facility located at Arizona State University and the Lunar and Planetary Laboratory located at the University of Arizona.</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="https://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/space-centers/jet-propulsion-laboratory/whats-in-a-name-mars-2020-wouldnt-know-it-doesnt-have-one-yet/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea autocomplete="nope"  id="d6fdb4c9bf"  name="d6fdb4c9bf"   rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a8b71c7e55c8ae7a716a243cb15ce931" );document.getElementById("d6fdb4c9bf").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132701' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="https://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container condensed">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img">
					<div></div>
					<img src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles_small/falcon_9_1.2.png" title="Falcon 9 v1.2" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch&colon; <a href="https://www.spaceflightinsider.com/launch-schedule#launch-443">Starlink 2</a></span>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="https://www.spaceflightinsider.com/launch-schedule#launch-443">Starlink 2</a></td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Falcon 9 v1.2</td>
						</tr>
						<noscript>
						<tr>
							<th>Time</th>
							<td>3 Jan 18:40:00 EST</td>
						</tr>
						</noscript>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
				</div>
			</div>
		</div><div class="sidebar"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.spaceflightinsider.com/privacy-policy/" >
		Privacy Policy	</a>
</div>
</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts aerojet-rocketdyne'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts dfp'><li style='margin: 0; padding: 0;' class='ml-adverts-112287'><!-- /21721094198/uam1 -->
<div id='div-gpt-ad-1529593014939-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593014939-0'); });
</script>
</div></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><script src="//ap.lijit.com/www/delivery/fpi.js?z=598119&width=300&height=250"></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts northrop-grumman'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/02/IS_SLS_364x364.jpg' alt='Northrop Grumman' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90791'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90791' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/06/Patreon-Banner-1-3-655x358.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'><li style='margin: 0; padding: 0;' class='ml-adverts-582'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=582' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2013/10/ad-2017-2-bigger-204x204.jpg' alt='http://spaceshirts.com' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-random'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts mova-globes'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/08/Glass-Planets-Ad-8.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacecom-2018'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacefest-x'></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60979' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2016/06/CKtQNipUkAA6cYv-300x150.jpg' alt='Lockheed Martin' /></a></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="https://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="https://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="https://www.spaceflightinsider.com/welcome">Subscribe &amp; Learn More</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2019 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="https://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2020","month":"01","day":"03","hour":"23","minute":"40"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1545948816'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	<div style="display:none">
	<div class="grofile-hash-map-9f6ed1350646036ffa44aba8caebe38c">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'58607372',post:'132701',tz:'-5',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '132701' ]);
</script>

</body>
</html>