<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>SpaceX&#039;s 2nd Falcon Heavy to launch Arabsat-6A - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="https://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="https://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="SpaceX is poised to conduct the first commercial launch of its Falcon Heavy rocket with the Arabsat-6A mission as early as this week."/>
<link rel="canonical" href="https://www.spaceflightinsider.com/organizations/space-exploration-technologies/spacexs-2nd-falcon-heavy-to-launch-arabsat-6a/" />
<link rel="publisher" href="https://plus.google.com/u/1/b/112614606835926588499/112614606835926588499/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SpaceX&#039;s 2nd Falcon Heavy to launch Arabsat-6A" />
<meta property="og:description" content="SpaceX is poised to conduct the first commercial launch of its Falcon Heavy rocket with the Arabsat-6A mission as early as this week." />
<meta property="og:url" content="https://www.spaceflightinsider.com/organizations/space-exploration-technologies/spacexs-2nd-falcon-heavy-to-launch-arabsat-6a/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="Arabsat 6A" />
<meta property="article:tag" content="Falcon Heavy" />
<meta property="article:tag" content="Kennedy Space Center" />
<meta property="article:tag" content="Launch Complex 39A" />
<meta property="article:tag" content="Lead Stories" />
<meta property="article:tag" content="Saudi Arabia" />
<meta property="article:tag" content="SpaceX" />
<meta property="article:section" content="SpaceX" />
<meta property="article:published_time" content="2019-04-08T12:00:24+00:00" />
<meta property="article:modified_time" content="2019-04-08T12:00:26+00:00" />
<meta property="og:updated_time" content="2019-04-08T12:00:26+00:00" />
<meta property="og:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2019/04/D3kJOrPUIAA6Kqs.jpg" />
<meta property="og:image:secure_url" content="https://www.spaceflightinsider.com/wp-content/uploads/2019/04/D3kJOrPUIAA6Kqs.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="SpaceX readies its first Block 5 Falcon Heavy for flight inside the horizontal integration hangar just outside Kennedy Space Center&#039;s Launch Complex 39A. Photo Credit: SpaceX" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SpaceX is poised to conduct the first commercial launch of its Falcon Heavy rocket with the Arabsat-6A mission as early as this week." />
<meta name="twitter:title" content="SpaceX&#039;s 2nd Falcon Heavy to launch Arabsat-6A" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2019/04/D3kJOrPUIAA6Kqs.jpg" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="https://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="https://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; SpaceX&#8217;s 2nd Falcon Heavy to launch Arabsat-6A Comments Feed" href="https://www.spaceflightinsider.com/organizations/space-exploration-technologies/spacexs-2nd-falcon-heavy-to-launch-arabsat-6a/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.spaceflightinsider.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.spaceflightinsider.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"04","day":"08","hour":"08","minute":"00","second":"24","post_id":"126072","postname":"spacexs-2nd-falcon-heavy-to-launch-arabsat-6a","category":"organizations\/space-exploration-technologies"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='b63d95ac9230c7f2969dc5b8b58e2428' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='SpaceFlight Insider' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.spaceflightinsider.com/organizations/space-exploration-technologies/spacexs-2nd-falcon-heavy-to-launch-arabsat-6a/' />
<meta name='shareaholic:keywords' content='arabsat 6a, falcon heavy, kennedy space center, launch complex 39a, lead stories, saudi arabia, spacex, post' />
<meta name='shareaholic:article_published_time' content='2019-04-08T08:00:24-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-04-08T08:00:26-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Patrick Attwell' />
<meta name='shareaholic:site_id' content='b63d95ac9230c7f2969dc5b8b58e2428' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='https://www.spaceflightinsider.com/wp-content/uploads/2019/04/D3kJOrPUIAA6Kqs-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mt_countdown_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1545948815' type='text/css' media='screen' />
<link rel='stylesheet' id='sfi-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1542827839' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1542828426' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1537750477' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1537488124' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p3XUsc-wNq' />
<link rel="alternate" type="application/json+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Fspace-exploration-technologies%2Fspacexs-2nd-falcon-heavy-to-launch-arabsat-6a%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Fspace-exploration-technologies%2Fspacexs-2nd-falcon-heavy-to-launch-arabsat-6a%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.spaceflightinsider.com/wp-json' />
        
<link rel="stylesheet" type="text/css" media="all" href='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "https://www.spaceflightinsider.com";
    var livestream_max_upload = "-1";
</script>
<!-- <meta name="NextGEN" version="3.1.7" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/21721094198/uam1', [[336, 280], [320, 100], [320, 480], [300, 250]], 'div-gpt-ad-1529590442072-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	  });
	</script>
	
	<script>
	//load the apstag.js library
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	//initialize the apstag.js library on the page to allow bidding
	apstag.init({
		 pubID: '721328bf-b564-4b62-9585-a73f85afea85', //enter your pub ID here as shown above, it must within quotes
		 adServer: 'googletag'
	});
	apstag.fetchBids({
		 slots: [{
			 slotID: 'div-gpt-ad-1529590442072-0', //example: 'div-gpt-ad-1475102693815-0'
			 slotName: '/21721094198/uam1', //example: '12345/box-1'
			 sizes: [[336, 280], [320, 100], [320, 480], [300, 250]] //example: [[300,250], [300,600]]
		 }],
		 timeout: 2e3
	}, function(bids) {
		 // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
		 googletag.cmd.push(function(){
			 apstag.setDisplayBids();
			 googletag.pubads().refresh();
		 });
	}); 
	</script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">

	<div id="title">
		<a class="home" href="https://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="https://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="https://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="https://www.spaceflightinsider.com">Home</a></li>
		<li><a href="https://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/launch-schedule">Launch Schedule</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>

	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60640'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60640' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_728x90_Static_.jpg' alt='Lockheed Martin' /></a></li></ul></div>			</div>
		</div>
		<div id="content">
										<div class="sfi-container post" id="post-126072">

				<h1><span><span><span>SpaceX&#8217;s 2nd Falcon Heavy to launch Arabsat-6A</span></span></span></h1>
				
				<!--<h2 class="sfi-subhead">SpaceX is poised to conduct the first commercial launch of its Falcon Heavy rocket with the Arabsat-6A mission as early as this week.</h2>-->
				<div class="news-post-info">					<div class="author">Patrick Attwell</div>					<div class="date">April 8th, 2019</div>
				</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='SpaceX&#039;s 2nd Falcon Heavy to launch Arabsat-6A' data-link='https://www.spaceflightinsider.com/organizations/space-exploration-technologies/spacexs-2nd-falcon-heavy-to-launch-arabsat-6a/' data-summary='SpaceX is poised to conduct the first commercial launch of its Falcon Heavy rocket with the Arabsat-6A mission as early as this week.' data-app-id='28397427' data-app-id-name='post_above_content'></div><div id="attachment_126074" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-126074" class="wp-image-126074" src="https://www.spaceflightinsider.com/wp-content/uploads/2019/04/D3kJOrPUIAA6Kqs.jpg" alt="SpaceX readies its first Block 5 Falcon Heavy for flight inside the horizontal integration hangar just outside Kennedy Space Center's Launch Complex 39A. Photo Credit: SpaceX" width="1280" height="720" srcset="https://www.spaceflightinsider.com/wp-content/uploads/2019/04/D3kJOrPUIAA6Kqs.jpg 1200w, https://www.spaceflightinsider.com/wp-content/uploads/2019/04/D3kJOrPUIAA6Kqs-300x169.jpg 300w, https://www.spaceflightinsider.com/wp-content/uploads/2019/04/D3kJOrPUIAA6Kqs-768x432.jpg 768w, https://www.spaceflightinsider.com/wp-content/uploads/2019/04/D3kJOrPUIAA6Kqs-655x368.jpg 655w, https://www.spaceflightinsider.com/wp-content/uploads/2019/04/D3kJOrPUIAA6Kqs-640x360.jpg 640w" sizes="(max-width: 1280px) 100vw, 1280px" /><p id="caption-attachment-126074" class="wp-caption-text">SpaceX readies its first Block 5 Falcon Heavy for flight inside the horizontal integration hangar just outside Kennedy Space Center&#8217;s Launch Complex 39A. Photo Credit: SpaceX</p></div>
<p>KENNEDY SPACE CENTER, Fla. — SpaceX is poised to conduct the first commercial launch of its Falcon Heavy rocket with the Arabsat-6A mission.<span id="more-126072"></span></p>
<p>Set to launch from Launch Complex 39A during a roughly 2-hour window that opens at about 6:35 p.m. EDT (22:35 GMT) April 9, the Arabsat-6A mission is planned to be the fourth SpaceX launch of the year and the first of two Falcon Heavy launches in 2019.</p>
<p>The <a href="https://space.skyrocket.de/doc_sdat/arabsat-6a.htm" target="_blank" rel="noopener noreferrer">satellite</a> being launched is for Arabsat and King Abdulaziz City for Science and Technology. The rocket is expected to send the satellite into a geostationary transfer orbit.</p>
<p>However, the <a href="https://www.patrick.af.mil/Portals/14/Weather/L-2%20Forecast%209%20Apr%20Launch.pdf?ver=2019-04-07-115208-427" target="_blank" rel="noopener noreferrer">weather</a> for the April 9 launch attempt isn’t expected to be very favorable with only a 30% chance of acceptable conditions. The primary concerns being watched are “disturbed weather, anvil and cumulus clouds, and lightning.”</p>
<p>Should the launch be postponed by 24 hours to April 10, conditions are much more favorable with and 80% chance of acceptable weather.</p>
<p>In the lead up to the flight, SpaceX <a href="https://twitter.com/SpaceX/status/1114210401888100352" target="_blank" rel="noopener noreferrer">conducted</a> a static fire test of the rocket’s 27 Merlin 1D engines. This took place on April 5.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Booster mate inside SpaceX&#39;s hangar at LC-39A ahead of Falcon Heavy’s static fire yesterday <a href="https://t.co/G7ZPhOBkyj">pic.twitter.com/G7ZPhOBkyj</a></p>
<p>&mdash; SpaceX (@SpaceX) <a href="https://twitter.com/SpaceX/status/1114611309180411905?ref_src=twsrc%5Etfw">April 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>That test had been <a href="https://www.spaceflightinsider.com/organizations/space-exploration-technologies/launch-date-of-second-falcon-heavy-flight-pushed-back/" target="_blank" rel="noopener noreferrer">scheduled</a> for April 3 and then April 4, but was delayed for unknown reasons. Later, company CEO Elon Musk said on Twitter that this launch is the first Block 5 version of Falcon Heavy, so teams are being <a href="https://twitter.com/elonmusk/status/1114214017684393986" target="_blank" rel="noopener noreferrer">extra cautious</a>.</p>
<p>After the successful static fire, the vehicle was rolled back to the Horizontal Integration Facility for the payload to be mated to the second stage and final pre-launch checks to be conducted.</p>
<p>The inaugural Falcon Heavy launch occurred in <a href="https://www.spaceflightinsider.com/organizations/space-exploration-technologies/spacex-first-time-falcon-heavy-sends-tesla-deep-space/" target="_blank" rel="noopener noreferrer">February 2018</a> utilized Block 3 and Block 4 boosters. The Block 5 booster is the final iteration of Falcon 9 and Falcon Heavy first stages.</p>
<p>Block 5 has an upgraded thermal protection system and other modifications that improve booster reusability and decrease the time it takes to fly the booster again.</p>
<p>Falcon Heavy is currently the most powerful rocket in the world by a factor of two, according to SpaceX. It is capable of lofting 140,000 pounds (63,000 kilograms) to low-Earth orbit and 59,000 pounds (27,00 kilograms) to geostationary transfer orbit.</p>
<p>The Arabsat-6A spacecraft was built by Lockheed Martin in Denver, Colorado, and utilizes the A2100 satellite bus. At roughly 13,000 pounds (6,000 kilograms) spacecraft is expected to operate from the 30.5-degrees East orbital slot and provide television, internet, and phone services to customers throughout the Middle Eastern and northern Africa for a planned design life of 15 years.</p>
<p>Following the launch, the two side boosters are planned to perform a boostback burn to return to Landing Zones 1 and 2 at nearby Cape Canaveral Air Force Station. Several sonic booms are expected.</p>
<p>Meanwhile, the core stage is expected to land on a drone ship downrange in the Atlantic Ocean. If it lands successfully, it would be the first successful landing of a Falcon Heavy core stage—the one from the inaugural flight <a href="https://www.youtube.com/watch?v=BXd5UHFuZVI" target="_blank" rel="noopener noreferrer">missed</a> the landing platform by several meters.&nbsp;According to SpaceX, only one of the three engines planned to relight successfully did so. As such, the core was not able to slow down enough.</p>
<div id="attachment_126078" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-126078" class="wp-image-126078" src="https://www.spaceflightinsider.com/wp-content/uploads/2019/04/28377156019_845bab5a0c_o.jpg" alt="The Arabsat-6A satellite undergoing final testing at Lockheed Martin's Sunnyvale, California, site. Photo Credit: Lockheed Martin" width="1280" height="854" srcset="https://www.spaceflightinsider.com/wp-content/uploads/2019/04/28377156019_845bab5a0c_o.jpg 1600w, https://www.spaceflightinsider.com/wp-content/uploads/2019/04/28377156019_845bab5a0c_o-300x200.jpg 300w, https://www.spaceflightinsider.com/wp-content/uploads/2019/04/28377156019_845bab5a0c_o-768x512.jpg 768w, https://www.spaceflightinsider.com/wp-content/uploads/2019/04/28377156019_845bab5a0c_o-655x437.jpg 655w, https://www.spaceflightinsider.com/wp-content/uploads/2019/04/28377156019_845bab5a0c_o-1280x854.jpg 1280w, https://www.spaceflightinsider.com/wp-content/uploads/2019/04/28377156019_845bab5a0c_o-640x427.jpg 640w" sizes="(max-width: 1280px) 100vw, 1280px" /><p id="caption-attachment-126078" class="wp-caption-text">The Arabsat-6A satellite undergoing final testing at Lockheed Martin&#8217;s Sunnyvale, California, site. Photo Credit: Lockheed Martin</p></div>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='SpaceX&#039;s 2nd Falcon Heavy to launch Arabsat-6A' data-link='https://www.spaceflightinsider.com/organizations/space-exploration-technologies/spacexs-2nd-falcon-heavy-to-launch-arabsat-6a/' data-summary='SpaceX is poised to conduct the first commercial launch of its Falcon Heavy rocket with the Arabsat-6A mission as early as this week.' data-app-id='28397423' data-app-id-name='post_below_content'></div>				<p class="tags">
					Tagged: <a href="https://www.spaceflightinsider.com/tag/arabsat-6a/" rel="tag">Arabsat 6A</a> <a href="https://www.spaceflightinsider.com/tag/falcon-heavy/" rel="tag">Falcon Heavy</a> <a href="https://www.spaceflightinsider.com/tag/kennedy-space-center/" rel="tag">Kennedy Space Center</a> <a href="https://www.spaceflightinsider.com/tag/launch-complex-39a/" rel="tag">Launch Complex 39A</a> <a href="https://www.spaceflightinsider.com/tag/lead-stories/" rel="tag">Lead Stories</a> <a href="https://www.spaceflightinsider.com/tag/saudi-arabia/" rel="tag">Saudi Arabia</a> <a href="https://www.spaceflightinsider.com/tag/spacex/" rel="tag">SpaceX</a>				</p>				<div class="news-post-about"><img alt='' src='https://secure.gravatar.com/avatar/120332c50f7a73da064adc26c4e96969?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/120332c50f7a73da064adc26c4e96969?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="https://www.spaceflightinsider.com/author/patrick-attwell/" title="Posts by Patrick Attwell" rel="author">Patrick Attwell</a></h3>
					<p>Patrick Attwell is a native of Houston, Texas but he currently resides in Austin, Texas where he studies accounting at Concordia University Texas. Atwell has had a passion for all things pertaining to aerospace, rocketry, and aviation. Atwell has worked to cover these fields for more than a decade. After he attended and watched the launch of NASA’s OSIRIS-REx mission it gave him what is known in the space community as “rocket fever.” Since that time, Atwell has followed his dreams and has covered events dealing with NASA’s Commercial Crew flight assignments at NASA’s Johnson Space Center and other space-related events in the Lone Star State.</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="https://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/organizations/space-exploration-technologies/spacexs-2nd-falcon-heavy-to-launch-arabsat-6a/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea autocomplete="nope"  id="d6fdb4c9bf"  name="d6fdb4c9bf"   rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "aea7a16afe7c3ab06b6a2cd5c178ca5d" );document.getElementById("d6fdb4c9bf").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='126072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="https://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img" style="background: url('https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/operators/misc.png') no-repeat 50% 50%;">
					<img id="vehicleimg" src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles/falcon_heavy.png" title="Falcon Heavy" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch&colon; <a href="https://www.spaceflightinsider.com/mission-monitor">Arabsat-6A</a></span>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="https://www.spaceflightinsider.com/mission-monitor">Arabsat-6A</a></td>
						</tr>
						<tr>
							<th>LSP</th>
							<td class="provider">
								<img src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/providers/spacex.png" alt="spacex Logo" title="spacex" />
							</td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Falcon Heavy</td>
						</tr><tr>
							<th>Time</th>
							<td>9 Apr 18:36:00 EDT</td>
						</tr><tr>
							<th>Location</th>
							<td>Kennedy Space Center LC-39A</td>
						</tr>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
					<div class="cd_hold">
						<img src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/digital-numbers/hold.png" alt="HOLD" />
					</div>
				</div>
			</div>
		</div><div class="sidebar"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.spaceflightinsider.com/privacy-policy/" >
		Privacy Policy	</a>
</div>
</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts dfp'><li style='margin: 0; padding: 0;' class='ml-adverts-112287'><!-- /21721094198/uam1 -->
<div id='div-gpt-ad-1529593014939-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593014939-0'); });
</script>
</div></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><script src="//ap.lijit.com/www/delivery/fpi.js?z=598119&width=300&height=250"></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts northrop-grumman'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/02/2019-OmegA-Online-Ad_364x364_Space-Flight-Insider_Updated-300x300.gif' alt='Northrop Grumman' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90785'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90785' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/06/1.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'><li style='margin: 0; padding: 0;' class='ml-adverts-582'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=582' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2013/10/ad-2017-2-bigger-1.jpg' alt='http://spaceshirts.com' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-random'><li style='margin: 0; padding: 0;' class='ml-adverts-8126'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=8126' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/04/bir1.jpg' alt='Beach Island Resort' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts mova-globes'><li style='margin: 0; padding: 0;' class='ml-adverts-118343'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=118343' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2018/10/46SC-Logo-Final.09.28.18-655x535.jpg' alt='46th Space Congress' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/08/SpaceFlightAd-5.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacecom-2018'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacefest-x'><li style='margin: 0; padding: 0;' class='ml-adverts-122066'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=122066' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2019/01/spacefestxad-420x178.jpg' alt='Spacefest X' /></a></li></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60979' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_300x250_Static_300x600.jpg' alt='Lockheed Martin' /></a></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="https://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="https://www.spaceflightinsider.com/partners">Our Partners</a></li>
				<li><a href="https://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="https://www.spaceflightinsider.com/welcome">Subscribe &amp; Learn More</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2019 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="https://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2019","month":"04","day":"09","hour":"22","minute":"36"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1545948816'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
	<div style="display:none">
	<div class="grofile-hash-map-120332c50f7a73da064adc26c4e96969">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'58607372',post:'126072',tz:'-4',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '126072' ]);
</script>

</body>
</html>