<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Musk teases Starship in round of Twitter posts - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="https://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="https://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Among a deluge of Tesla and The Boring Company tweets, SpaceX&#039;s founder, CEO and Chief Rocket Designer, Elon Musk teased the latest about the Big Falcon Rocket &quot;Starship.&quot;"/>
<link rel="canonical" href="https://www.spaceflightinsider.com/organizations/space-exploration-technologies/musk-teases-starship-in-round-of-twitter-posts/" />
<link rel="publisher" href="https://plus.google.com/u/1/b/112614606835926588499/112614606835926588499/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Musk teases Starship in round of Twitter posts" />
<meta property="og:description" content="Among a deluge of Tesla and The Boring Company tweets, SpaceX&#039;s founder, CEO and Chief Rocket Designer, Elon Musk teased the latest about the Big Falcon Rocket &quot;Starship.&quot;" />
<meta property="og:url" content="https://www.spaceflightinsider.com/organizations/space-exploration-technologies/musk-teases-starship-in-round-of-twitter-posts/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="Big Falcon Rocket" />
<meta property="article:tag" content="Elon Musk" />
<meta property="article:tag" content="Lead Stories" />
<meta property="article:tag" content="RAPTOR" />
<meta property="article:tag" content="SpaceX" />
<meta property="article:tag" content="Starship" />
<meta property="article:section" content="SpaceX" />
<meta property="article:published_time" content="2018-12-30T21:55:24+00:00" />
<meta property="article:modified_time" content="2018-12-30T22:51:04+00:00" />
<meta property="og:updated_time" content="2018-12-30T22:51:04+00:00" />
<meta property="og:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-courtesy-of-SpaceX-Elon-Musk-1.png" />
<meta property="og:image:secure_url" content="https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-courtesy-of-SpaceX-Elon-Musk-1.png" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="1032" />
<meta property="og:image:alt" content="Image tweeted by SpaceX&#039;s Elon Musk of components that will be used to prepare the new Starship vehicle for flight. Photo Credit: Elon Musk / SpaceX" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Among a deluge of Tesla and The Boring Company tweets, SpaceX&#039;s founder, CEO and Chief Rocket Designer, Elon Musk teased the latest about the Big Falcon Rocket &quot;Starship.&quot;" />
<meta name="twitter:title" content="Musk teases Starship in round of Twitter posts" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-courtesy-of-SpaceX-Elon-Musk-1.png" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="https://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="https://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Musk teases Starship in round of Twitter posts Comments Feed" href="https://www.spaceflightinsider.com/organizations/space-exploration-technologies/musk-teases-starship-in-round-of-twitter-posts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mt_countdown_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1545948815' type='text/css' media='screen' />
<link rel='stylesheet' id='post-plugin-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1542827839' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1542828426' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1537750477' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1537488124' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=5.0.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=5.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://wp.me/p3XUsc-vHl' />
<link rel="alternate" type="application/json+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Fspace-exploration-technologies%2Fmusk-teases-starship-in-round-of-twitter-posts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Fspace-exploration-technologies%2Fmusk-teases-starship-in-round-of-twitter-posts%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.spaceflightinsider.com/wp-json' />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=kqiir69alpu0rm4jgi8j&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>        
<link rel="stylesheet" type="text/css" media="all" href='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "https://www.spaceflightinsider.com";
    var livestream_max_upload = "-1";
</script>
<!-- <meta name="NextGEN" version="3.1.2" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/21721094198/uam1', [[336, 280], [320, 100], [320, 480], [300, 250]], 'div-gpt-ad-1529590442072-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	  });
	</script>
	
	<script>
	//load the apstag.js library
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	//initialize the apstag.js library on the page to allow bidding
	apstag.init({
		 pubID: '721328bf-b564-4b62-9585-a73f85afea85', //enter your pub ID here as shown above, it must within quotes
		 adServer: 'googletag'
	});
	apstag.fetchBids({
		 slots: [{
			 slotID: 'div-gpt-ad-1529590442072-0', //example: 'div-gpt-ad-1475102693815-0'
			 slotName: '/21721094198/uam1', //example: '12345/box-1'
			 sizes: [[336, 280], [320, 100], [320, 480], [300, 250]] //example: [[300,250], [300,600]]
		 }],
		 timeout: 2e3
	}, function(bids) {
		 // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
		 googletag.cmd.push(function(){
			 apstag.setDisplayBids();
			 googletag.pubads().refresh();
		 });
	}); 
	</script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">

	<div id="title">
		<a class="home" href="https://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="https://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="https://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="https://www.spaceflightinsider.com">Home</a></li>
		<li><a href="https://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/launch-schedule">Launch Schedule</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>

	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-89371'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="3615014613"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>			</div>
		</div>
		<div id="content">
										<div class="sfi-container post" id="post-121851">

				<h1><span><span><span>Musk teases Starship in round of Twitter posts</span></span></span></h1>
				
				<!--<h2 class="sfi-subhead">Among a deluge of Tesla and The Boring Company tweets, SpaceX's founder, CEO and chief rocket designer Elon Musk teased the latest about the Big Falcon Rocket "Starship."</h2>-->
				<div class="news-post-info">					<div class="author">Jason Rhian</div>					<div class="date">December 30th, 2018</div>
				</div><div pw:image='' class='pw-widget pw-counter-none pw-horizontal' pw:url="https://www.spaceflightinsider.com/organizations/space-exploration-technologies/musk-teases-starship-in-round-of-twitter-posts/" pw:title="Musk teases Starship in round of Twitter posts" >
	<a class='pw-button-twitter pw-look-native' ></a>
	<a class='pw-button-facebook pw-look-native' ></a>
	<a class='pw-button-reddit pw-look-native' ></a>
</div><div id="attachment_121873" style="width: 1610px" class="wp-caption aligncenter"><img class="size-full wp-image-121873" src="https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-credit-SpaceX.jpg" alt="SpaceX Starship Big Falcon Rocket image credit SpaceX" width="1600" height="694" srcset="https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-credit-SpaceX.jpg 1600w, https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-credit-SpaceX-300x130.jpg 300w, https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-credit-SpaceX-768x333.jpg 768w, https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-credit-SpaceX-655x284.jpg 655w, https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-credit-SpaceX-1280x555.jpg 1280w" sizes="(max-width: 1600px) 100vw, 1600px" /><p class="wp-caption-text">Illustration of Starship/Big Falcon Rocket released by SpaceX as the company prepares to test the massive new vehicle. Image Credit: SpaceX</p></div>
<p>Among a deluge of Tesla and The Boring Company tweets, SpaceX&#8217;s founder, CEO and chief rocket designer Elon Musk teased the latest about the Big Falcon Rocket &#8220;<a href="https://twitter.com/elonmusk/status/1077106553189093376" target="_blank" rel="noopener">Starship</a>.&#8221;<span id="more-121851"></span></p>
<p>Although keeping the original name for the Big Falcon Rocket might have generated controversy in what goes into naming a rocket (the meaning behind the &#8220;F&#8221; sparked some debate), Musk&#8217;s latest tweets have touched onto something far more substantial — what this new rocket will be<em> comprised</em> of.</p>
<p>In the case of the newly-dubbed Starship itself, that material appears to be stainless steel. While the stainless steel is nothing new, having been invented in 1913 by Henry Brearly. Musk <a href="https://twitter.com/elonmusk/status/1077111607564464129" target="_blank" rel="noopener">noted</a> the positive aspects of the material in a Dec. 24, 2018 tweet: &#8220;<em>Usable strength/weight of full hard stainless at cryo is slightly better than carbon fiber, room temp is worst, high temp is vastly better.&#8221;</em></p>
<div id="attachment_121869" style="width: 501px" class="wp-caption alignleft"><img class="size-large wp-image-121869" src="https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-courtesy-of-SpaceX-Elon-Musk-491x655.png" alt="SpaceX Starship Big Falcon Rocket image courtesy of SpaceX Elon Musk" width="491" height="655" srcset="https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-courtesy-of-SpaceX-Elon-Musk-491x655.png 491w, https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-courtesy-of-SpaceX-Elon-Musk-225x300.png 225w, https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-courtesy-of-SpaceX-Elon-Musk-768x1024.png 768w, https://www.spaceflightinsider.com/wp-content/uploads/2018/12/SpaceX-Starship-Big-Falcon-Rocket-image-courtesy-of-SpaceX-Elon-Musk.png 1200w" sizes="(max-width: 491px) 100vw, 491px" /><p class="wp-caption-text">Image tweeted by SpaceX&#8217;s Elon Musk of test hardware that will be used to prepare the new Starship vehicle for eventual orbital flight. Photo Credit: Elon Musk / SpaceX</p></div>
<p>So what type of paint has Musk selected to cover the massive new vehicle? None. &#8220;<em>Skin will get too hot for paint. Stainless mirror finish. Maximum reflectivity.&#8221;</em></p>
<p>When it comes to the temperatures a vehicle encounters when it re-enters Earth&#8217;s atmosphere (NASA&#8217;s now-retired fleet of shuttle orbiters encountered extremes of up to 3,000 degrees Fahrenheit&nbsp;/&nbsp;1,649 degrees Celsius), it is critical its shielding be up to the job. For this task, it appears Starship might use a regeneratively-cooled heat shield.</p>
<p>The heat tiles used on NASA&#8217;s fleet of space shuttles (designed and built by <a href="https://www.grc.nasa.gov/www/k-12/aerosim/LessonHS97/SpaceShuttle.html" target="_blank" rel="noopener">Rockwell International</a>) were designed to last for the planned life of each orbiter — 100 missions. The shuttle also used thermal blankets and other systems and procedures to reduce the stress of interfacing with the atmosphere.</p>
<p>Heat shields used on past spacecraft have been mostly single-use. Ablative heat shields for example burned away, taking the heat with it. This type of protective system was used on NASA&#8217;s <a href="http://www.astronautix.com/m/mercuryheatshield.html" target="_blank" rel="noopener">Mercury</a>, <a href="https://airandspace.si.edu/collection-objects/heat-shield-gemini" target="_blank" rel="noopener">Gemini</a> and <a href="https://commons.erau.edu/cgi/viewcontent.cgi?article=3525&amp;context=space-congress-proceedings" target="_blank" rel="noopener">Apollo</a> spacecraft.</p>
<p>Musk discussed using regeneratively-cool protection Starship by <a href="https://twitter.com/elonmusk/status/1077353613997920257" target="_blank" rel="noopener">stating</a>: &#8220;<em>Leeward side needs nothing, windward side will be activity cooled with residual (cryo) liquid methane, so will appear liquid silver even on hot side.&#8221;</em></p>
<p>SpaceX has benefited from materials developed by NASA for thermal protection. The most obvious being <a href="https://www.spacex.com/news/2013/04/04/pica-heat-shield" target="_blank" rel="noopener">PICA-X</a> which is a derivative of&nbsp;NASA’s Phenolic Impregnated Carbon Ablator (PICA) heat shield.&nbsp;</p>
<p>Just as was done on NASA&#8217;s shuttle, Starship&#8217;s rocket engines will have to be protected during the critical period of reentry. Musk appeared to be considering the matter in a <a href="https://twitter.com/elonmusk/status/1077477602091257857" target="_blank" rel="noopener">tweet</a> on Christmas in response to questions he was asked: &#8220;<em>No, Raptors must be shielded during atmospheric entry. Although, maybe not &#8230;&#8221;&nbsp;</em>Musk said that three raptor engines would be used for the test &#8220;hopper&#8221; flights which could take place as early as 2019.</p>
<p>Starship is a vehicle that has undergone several design changes which prompted a question regarding how late design changes appear to be enabling the company to produce Starship more quickly. Musk said he&#8217;d address how this process works sometime in the March/April time frame. He also claimed these changes could provide a 60 percent chance that Starship could be in orbit as early as <a href="https://twitter.com/elonmusk/status/1078180361346068480" target="_blank" rel="noopener">2020</a>.</p>
<p>As was noted by Tech Explorist&#8217;s Amit Malewar, the <a href="https://www.techexplorist.com/elon-musk-shares-picture-new-spacex-rocket-take-humans-to-mars/19800/" target="_blank" rel="noopener">Big Falcon Rocket</a> system would use a&nbsp;219-foot (67 meters) tall rocket booster that Musk has referred to as the &#8220;Super Heavy.&#8221;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/hLHo9ZM3Bis?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: center;"><em>Video posted on YouTube by Scott Manley</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
				<p class="tags">
					Tagged: <a href="https://www.spaceflightinsider.com/tag/big-falcon-rocket/" rel="tag">Big Falcon Rocket</a> <a href="https://www.spaceflightinsider.com/tag/elon-musk/" rel="tag">Elon Musk</a> <a href="https://www.spaceflightinsider.com/tag/lead-stories/" rel="tag">Lead Stories</a> <a href="https://www.spaceflightinsider.com/tag/raptor/" rel="tag">RAPTOR</a> <a href="https://www.spaceflightinsider.com/tag/spacex/" rel="tag">SpaceX</a> <a href="https://www.spaceflightinsider.com/tag/starship/" rel="tag">Starship</a>				</p>				<div class="news-post-about"><img alt='' src='https://secure.gravatar.com/avatar/314f743a52f7df0d72cda1f3a790412f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/314f743a52f7df0d72cda1f3a790412f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="https://www.spaceflightinsider.com/author/jason-rhian/" title="Posts by Jason Rhian" rel="author">Jason Rhian</a></h3>
					<p>Jason Rhian spent several years honing his skills with internships at NASA, the National Space Society and other organizations. He has provided content for outlets such as: Aviation Week &amp; Space Technology, Space.com, The Mars Society and Universe Today.</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="https://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/organizations/space-exploration-technologies/musk-teases-starship-in-round-of-twitter-posts/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121851' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="884109fc3c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="https://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container condensed">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img">
					<div></div>
					<img src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles_small/delta_iv_heavy.png" title="Delta IV Heavy" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch&colon; <a href="https://www.spaceflightinsider.com/launch-schedule#launch-364">NROL-71</a></span>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="https://www.spaceflightinsider.com/launch-schedule#launch-364">NROL-71</a></td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Delta IV Heavy</td>
						</tr>
						<noscript>
						<tr>
							<th>Time</th>
							<td>6 Jan 13:50:00 PST</td>
						</tr>
						</noscript>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
				</div>
			</div>
		</div><div class="sidebar"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.spaceflightinsider.com/privacy-policy/" >
		Privacy Policy	</a>
</div>
</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts dfp'><li style='margin: 0; padding: 0;' class='ml-adverts-112287'><!-- /21721094198/uam1 -->
<div id='div-gpt-ad-1529593014939-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593014939-0'); });
</script>
</div></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><!-- OnScroll - 396678 - 300x250(NS) -->

<div id="OnScroll - 396678 - 300x250(NS)"></div>

<!-- OnScroll tag: OnScroll - 396678 - 300x250(NS) -->

<script src="//tags.us.onscroll.com/3b1a1572-7af4-4774-bde4-4067d4722fcd/tag.min.js" async defer></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts northrop-grumman'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/02/SpaceflightInsider_364x364_NG.gif' alt='Northrop Grumman' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90785'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90785' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/06/1.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'><li style='margin: 0; padding: 0;' class='ml-adverts-582'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=582' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2013/10/ad-2017-2-bigger-1.jpg' alt='http://spaceshirts.com' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-random'><li style='margin: 0; padding: 0;' class='ml-adverts-8126'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=8126' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/04/bir1.jpg' alt='Beach Island Resort' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts mova-globes'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/08/SpaceFlightAd-5.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacecom-2018'></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60979' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2016/06/AEHF_Digital_Ad_300x250.jpg' alt='Lockheed Martin' /></a></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="https://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="https://www.spaceflightinsider.com/partners">Our Partners</a></li>
				<li><a href="https://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="https://www.spaceflightinsider.com/welcome">Insider Updates</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2018 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="https://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2019","month":"01","day":"06","hour":"21","minute":"50"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1545948816'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script async="async" type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
	<div style="display:none">
	<div class="grofile-hash-map-314f743a52f7df0d72cda1f3a790412f">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'58607372',post:'121851',tz:'-5',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '121851' ]);
</script>

</body>
</html>