<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Rocket Lab to build a medium-class rocket called Neutron - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="https://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="https://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rocket Lab announced in a company-produced video that it will be building a new rocket called Neutron capable of carrying 8 metric tons of payload."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.spaceflightinsider.com/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rocket Lab to build a medium-class rocket called Neutron - SpaceFlight Insider" />
<meta property="og:description" content="Rocket Lab announced in a company-produced video that it will be building a new rocket called Neutron capable of carrying 8 metric tons of payload." />
<meta property="og:url" content="https://www.spaceflightinsider.com/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="Electron" />
<meta property="article:tag" content="Lead Stories" />
<meta property="article:tag" content="Neutron" />
<meta property="article:tag" content="Peter Beck" />
<meta property="article:tag" content="Rocket Lab" />
<meta property="article:section" content="Rocket Lab" />
<meta property="article:published_time" content="2021-03-01T22:00:48-05:00" />
<meta property="article:modified_time" content="2021-03-01T22:00:49-05:00" />
<meta property="og:updated_time" content="2021-03-01T22:00:49-05:00" />
<meta property="og:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO.png" />
<meta property="og:image:secure_url" content="https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rocket Lab announced in a company-produced video that it will be building a new rocket called Neutron capable of carrying 8 metric tons of payload." />
<meta name="twitter:title" content="Rocket Lab to build a medium-class rocket called Neutron - SpaceFlight Insider" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO.png" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.spaceflightinsider.com/#website","url":"https://www.spaceflightinsider.com/","name":"SpaceFlight Insider","potentialAction":{"@type":"SearchAction","target":"https://www.spaceflightinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.spaceflightinsider.com/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/#primaryimage","url":"https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO.png","width":1920,"height":1080,"caption":"A render of what Rocket Lab expects its Neutron rocket to look like compared with its Electron rocket. Credit: Rocket Lab"},{"@type":"WebPage","@id":"https://www.spaceflightinsider.com/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/#webpage","url":"https://www.spaceflightinsider.com/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/","inLanguage":"en-US","name":"Rocket Lab to build a medium-class rocket called Neutron - SpaceFlight Insider","isPartOf":{"@id":"https://www.spaceflightinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.spaceflightinsider.com/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/#primaryimage"},"datePublished":"2021-03-01T22:00:48-05:00","dateModified":"2021-03-01T22:00:49-05:00","author":{"@id":"https://www.spaceflightinsider.com/#/schema/person/690c7ffeffa7d89d61d73e3e3067821f"},"description":"Rocket Lab announced in a company-produced video that it will be building a new rocket called Neutron capable of carrying 8 metric tons of payload."},{"@type":["Person"],"@id":"https://www.spaceflightinsider.com/#/schema/person/690c7ffeffa7d89d61d73e3e3067821f","name":"Cullen Desforges","image":{"@type":"ImageObject","@id":"https://www.spaceflightinsider.com/#authorlogo","url":"https://secure.gravatar.com/avatar/14ad4b5c08b5efa1086a639ddb25e663?s=96&d=mm&r=g","caption":"Cullen Desforges"},"description":"Having a life-long interest in crewed space flight, Desforges\u2019 passion materialized on a family vacation in 1999 when he was able see the launch of Space Shuttle Discovery on STS-96. Since then, Desforges has been an enthusiast of space exploration efforts. He lived in Orlando, Florida for a year, during which time he had the opportunity to witness the flights of the historic CRS-4 and EFT-1 missions in person at Cape Canaveral. He earned his Private Pilot Certificate in 2017, holds a degree in Aviation Management, and currently works as an Operations Analyst in the aviation industry in Georgia.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="https://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="https://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Rocket Lab to build a medium-class rocket called Neutron Comments Feed" href="https://www.spaceflightinsider.com/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.spaceflightinsider.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.spaceflightinsider.com\/wp-admin\/admin-ajax.php"},"site_id":"b63d95ac9230c7f2969dc5b8b58e2428","url_components":{"year":"2021","monthnum":"03","day":"01","hour":"22","minute":"00","second":"48","post_id":"140045","postname":"rocket-lab-to-build-a-medium-class-rocket-called-neutron","category":"organizations\/rocket-lab"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='b63d95ac9230c7f2969dc5b8b58e2428' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='SpaceFlight Insider' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.spaceflightinsider.com/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/' />
<meta name='shareaholic:keywords' content='electron, lead stories, neutron, peter beck, rocket lab, post' />
<meta name='shareaholic:article_published_time' content='2021-03-01T22:00:48-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-03-01T22:00:49-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Cullen Desforges' />
<meta name='shareaholic:site_id' content='b63d95ac9230c7f2969dc5b8b58e2428' />
<meta name='shareaholic:wp_version' content='8.13.11' />
<meta name='shareaholic:image' content='https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO-640x360.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mt_countdown_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1545948815' type='text/css' media='screen' />
<link rel='stylesheet' id='sfi-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1575431176' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1575431174' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1575431174' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1575431172' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p3XUsc-AqN' />
<link rel="alternate" type="application/json+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Frocket-lab%2Frocket-lab-to-build-a-medium-class-rocket-called-neutron%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Frocket-lab%2Frocket-lab-to-build-a-medium-class-rocket-called-neutron%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.spaceflightinsider.com/wp-json' />
        
<link rel="stylesheet" type="text/css" media="all" href='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "https://www.spaceflightinsider.com";
    var livestream_max_upload = "64";
</script>
<!-- <meta name="NextGEN" version="3.2.21" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<style type="text/css" id="wp-custom-css">
				div#sidebar {
	margin-top:7px !important;
}			</style>
		
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/21721094198/uam1', [[336, 280], [320, 100], [320, 480], [300, 250]], 'div-gpt-ad-1529590442072-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	  });
	</script>
	
	<script>
	//load the apstag.js library
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	//initialize the apstag.js library on the page to allow bidding
	apstag.init({
		 pubID: '721328bf-b564-4b62-9585-a73f85afea85', //enter your pub ID here as shown above, it must within quotes
		 adServer: 'googletag'
	});
	apstag.fetchBids({
		 slots: [{
			 slotID: 'div-gpt-ad-1529590442072-0', //example: 'div-gpt-ad-1475102693815-0'
			 slotName: '/21721094198/uam1', //example: '12345/box-1'
			 sizes: [[336, 280], [320, 100], [320, 480], [300, 250]] //example: [[300,250], [300,600]]
		 }],
		 timeout: 2e3
	}, function(bids) {
		 // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
		 googletag.cmd.push(function(){
			 apstag.setDisplayBids();
			 googletag.pubads().refresh();
		 });
	}); 
	</script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">

	<div id="title">
		<a class="home" href="https://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="https://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="https://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="https://www.spaceflightinsider.com">Home</a></li>
		<li><a href="https://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/launch-schedule">Launch Schedule</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>

	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'></ul></div>			</div>
		</div>
		<div id="content">
										<div class="sfi-container post" id="post-140045">

				<h1><span><span><span>Rocket Lab to build a medium-class rocket called Neutron</span></span></span></h1>
				
				<!--<h2 class="sfi-subhead">Rocket Lab announced in a company-produced video that it will be building a new rocket called Neutron, which is expected to be capable of carrying eight metric tons of payload.</h2>-->
				<div class="news-post-info">					<div class="author">Cullen Desforges</div>					<div class="date">March 1st, 2021</div>
				</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Rocket Lab to build a medium-class rocket called Neutron' data-link='https://www.spaceflightinsider.com/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/' data-summary='Rocket Lab announced in a company-produced video that it will be building a new rocket called Neutron, which is expected to be capable of carrying eight metric tons of payload.' data-app-id='28397427' data-app-id-name='post_above_content'></div><div id="attachment_140048" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-140048" class="wp-image-140048" src="https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO-655x368.png" alt="A render of what Rocket Lab expects its Neutron rocket to look like compared with its Electron rocket. Credit: Rocket Lab" width="1280" height="720" srcset="https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO-655x368.png 655w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO-300x169.png 300w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO-768x432.png 768w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO-1536x864.png 1536w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO-1280x720.png 1280w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO-640x360.png 640w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron_Facts_LEO.png 1920w" sizes="(max-width: 1280px) 100vw, 1280px" /><p id="caption-attachment-140048" class="wp-caption-text">A render of what Rocket Lab expects its Neutron rocket to look like compared with its Electron rocket. Credit: Rocket Lab</p></div>
<p>Building off the success of its flight-proven Electron rocket, Rocket Lab announced in a company-produced video that it will be building a new rocket called Neutron capable of carrying eight metric tons of payload.<span id="more-140045"></span></p>
<p>Expected to make its debut as early as 2024, the Neutron rocket aims to be capable of taking 8,000 kilograms of payload to orbit, almost 27 times the capacity of the Electron rocket. Unlike Electron, however, Neutron is being designed to be capable of reusable flight by way of vertical landing on an ocean-going platform. While the Electron rocket is reusable, the method of recovery does not include controlled flight back to Earth.</p>
<div id="attachment_140050" style="width: 460px" class="wp-caption alignright"><img aria-describedby="caption-attachment-140050" class="wp-image-140050" src="https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron-Peter-Beck-437x655.jpg" alt="Rocket Lab CEO Peter Beck stands inside a mockup of one of the payload fairing halves that'll be used for its Neutron rocket. Credit: Rocket Lab" width="450" height="675" srcset="https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron-Peter-Beck-437x655.jpg 437w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron-Peter-Beck-200x300.jpg 200w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron-Peter-Beck-768x1152.jpg 768w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron-Peter-Beck-1024x1536.jpg 1024w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron-Peter-Beck-640x960.jpg 640w, https://www.spaceflightinsider.com/wp-content/uploads/2021/03/Neutron-Peter-Beck.jpg 1067w" sizes="(max-width: 450px) 100vw, 450px" /><p id="caption-attachment-140050" class="wp-caption-text">Rocket Lab CEO Peter Beck stands inside a mockup of one of the payload fairing halves that&#8217;ll be used for its Neutron rocket. Credit: Rocket Lab</p></div>
<p>“Rocket Lab solved small launch with Electron. Now we’re unlocking a new category with Neutron,” said Rocket Lab CEO Peter Beck in a company <a href="https://www.rocketlabusa.com/about-us/updates/rocket-lab-unveils-plans-for-new-8-ton-class-reusable-rocket-for-mega-constellation-deployment/" target="_blank" rel="noopener noreferrer">press release</a>. “We’ve listened to our customers and the message is clear—biggest doesn’t always mean best when it comes to constellation deployment. Efficiently building the mega constellations of the future requires launching multiple satellites in batches to different orbital planes. It’s a requirement that all too often sees large launch vehicles fly with payloads well below their full lift capacity, which is an incredibly expensive and inefficient way to build out a satellite constellation. Neutron’s 8-ton lift capacity will make it ideally sized to deploy satellites in batches to specific orbital planes, creating a more targeted and streamlined approach to building out mega constellations.”</p>
<p>Neutron is expected to stand 131 feet (40 meters) tall, more than twice the size of Electron. The larger rocket is being designed with a 15-foot (4.5-meter) fairing as opposed to Electron’s 5-foot (1.2 meter) fairing, making it capable of carrying bigger satellites to orbit. Moreover, Beck said Neutron will be capable of human spaceflight.</p>
<p>In a short video highlighting several of the milestones the company completed over the last few years, Beck was featured noting how the company has delved into the satellite market as well as making its rockets reusable—something the company has gone on record saying it would never do.</p>
<p>Keeping his promise before Rocket Lab’s first successful mission proving reusability, Beck threw his Rocket Lab-branded hat into a blender and ate it in a symbolic tribute to the company’s accomplishments.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/agqxJw5ISdk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: center"><em>Video courtesy of Rocket Lab</em></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Rocket Lab to build a medium-class rocket called Neutron' data-link='https://www.spaceflightinsider.com/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/' data-summary='Rocket Lab announced in a company-produced video that it will be building a new rocket called Neutron, which is expected to be capable of carrying eight metric tons of payload.' data-app-id='28397423' data-app-id-name='post_below_content'></div>				<p class="tags">
					Tagged: <a href="https://www.spaceflightinsider.com/tag/electron/" rel="tag">Electron</a> <a href="https://www.spaceflightinsider.com/tag/lead-stories/" rel="tag">Lead Stories</a> <a href="https://www.spaceflightinsider.com/tag/neutron/" rel="tag">Neutron</a> <a href="https://www.spaceflightinsider.com/tag/peter-beck/" rel="tag">Peter Beck</a> <a href="https://www.spaceflightinsider.com/tag/rocket-lab/" rel="tag">Rocket Lab</a>				</p>				<div class="news-post-about"><img alt='' src='https://secure.gravatar.com/avatar/14ad4b5c08b5efa1086a639ddb25e663?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14ad4b5c08b5efa1086a639ddb25e663?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="https://www.spaceflightinsider.com/author/cullen-desforges/" title="Posts by Cullen Desforges" rel="author">Cullen Desforges</a></h3>
					<p>Having a life-long interest in crewed space flight, Desforges’ passion materialized on a family vacation in 1999 when he was able see the launch of Space Shuttle Discovery on STS-96. Since then, Desforges has been an enthusiast of space exploration efforts. He lived in Orlando, Florida for a year, during which time he had the opportunity to witness the flights of the historic CRS-4 and EFT-1 missions in person at Cape Canaveral. He earned his Private Pilot Certificate in 2017, holds a degree in Aviation Management, and currently works as an Operations Analyst in the aviation industry in Georgia.</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="https://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/organizations/rocket-lab/rocket-lab-to-build-a-medium-class-rocket-called-neutron/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea autocomplete="nope"  id="d6fdb4c9bf"  name="d6fdb4c9bf"   rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a5aa7fadb4787d5b884c4f587b15b8b0" );document.getElementById("d6fdb4c9bf").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140045' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="https://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img" style="background: url('https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/operators/misc.png') no-repeat 50% 50%;">
					<img id="vehicleimg" src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles/falcon_9_1.2.png" title="Falcon 9 v1.2" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch&colon; <a href="https://www.spaceflightinsider.com/mission-monitor">Starlink L17</a></span>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="https://www.spaceflightinsider.com/mission-monitor">Starlink L17</a></td>
						</tr>
						<tr>
							<th>LSP</th>
							<td class="provider">
								<img src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/providers/spacex.png" alt="spacex Logo" title="spacex" />
							</td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Falcon 9 v1.2</td>
						</tr><tr>
							<th>Time</th>
							<td>4 Mar 03:24:00 EST</td>
						</tr><tr>
							<th>Location</th>
							<td>Kennedy Space Center LC-39A</td>
						</tr>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
					<div class="cd_hold">
						<img src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/digital-numbers/hold.png" alt="HOLD" />
					</div>
				</div>
			</div>
		</div><div class="sidebar"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.spaceflightinsider.com/privacy-policy/" >
		Privacy Policy	</a>
</div>
</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts aerojet-rocketdyne'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts dfp'><li style='margin: 0; padding: 0;' class='ml-adverts-112287'><!-- /21721094198/uam1 -->
<div id='div-gpt-ad-1529593014939-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593014939-0'); });
</script>
</div></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><script src="//ap.lijit.com/www/delivery/fpi.js?z=598119&width=300&height=250"></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts northrop-grumman'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/02/364X364_ARTEMIS2.jpg' alt='Northrop Grumman' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90791'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90791' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/06/Patreon-Banner-1-3-655x358.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-random'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts mova-globes'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/08/Glass-Planets-Ad-8.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacecom-2018'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacefest-x'></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="https://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="https://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="https://www.spaceflightinsider.com/welcome">Subscribe &amp; Learn More</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2021 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="https://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2021","month":"03","day":"04","hour":"08","minute":"24"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1545948816'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	<div style="display:none">
	<div class="grofile-hash-map-14ad4b5c08b5efa1086a639ddb25e663">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-202109.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'58607372',post:'140045',tz:'-5',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '140045' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.828 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-02 19:33:40 -->

<!-- Compression = gzip -->