<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Inter-satellite laser communications improving Starlink performance, as SpaceX expands constellation - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="https://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="https://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.spaceflightinsider.com/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inter-satellite laser communications improving Starlink performance, as SpaceX expands constellation - SpaceFlight Insider" />
<meta property="og:description" content="SpaceX launched its fourteenth batch of Starlink satellites from Cape Canaveral&#8217;s LC-39A, at 8:25 a.m. EDT, October 18, 2020, flying into blue Florida skies atop a Falcon9 booster flying for its sixth time.&nbsp; The return of the first stage booster mere minutes later marked the 62nd successful recovery of a Falcon9 booster, the 32nd to &hellip;" />
<meta property="og:url" content="https://www.spaceflightinsider.com/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="B1051" />
<meta property="article:tag" content="fire" />
<meta property="article:tag" content="laser" />
<meta property="article:tag" content="Lead Stories" />
<meta property="article:tag" content="Starlink" />
<meta property="article:tag" content="starlink-14" />
<meta property="article:section" content="Starlink" />
<meta property="article:published_time" content="2020-10-18T08:59:45-04:00" />
<meta property="article:modified_time" content="2020-10-18T09:50:54-04:00" />
<meta property="og:updated_time" content="2020-10-18T09:50:54-04:00" />
<meta property="og:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10.jpeg" />
<meta property="og:image:secure_url" content="https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10.jpeg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="867" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SpaceX launched its fourteenth batch of Starlink satellites from Cape Canaveral&#8217;s LC-39A, at 8:25 a.m. EDT, October 18, 2020, flying into blue Florida skies atop a Falcon9 booster flying for its sixth time.&nbsp; The return of the first stage booster mere minutes later marked the 62nd successful recovery of a Falcon9 booster, the 32nd to [&hellip;]" />
<meta name="twitter:title" content="Inter-satellite laser communications improving Starlink performance, as SpaceX expands constellation - SpaceFlight Insider" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10.jpeg" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.spaceflightinsider.com/#website","url":"https://www.spaceflightinsider.com/","name":"SpaceFlight Insider","potentialAction":{"@type":"SearchAction","target":"https://www.spaceflightinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.spaceflightinsider.com/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/#primaryimage","url":"https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10.jpeg","width":1300,"height":867},{"@type":"WebPage","@id":"https://www.spaceflightinsider.com/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/#webpage","url":"https://www.spaceflightinsider.com/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/","inLanguage":"en-US","name":"Inter-satellite laser communications improving Starlink performance, as SpaceX expands constellation - SpaceFlight Insider","isPartOf":{"@id":"https://www.spaceflightinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.spaceflightinsider.com/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/#primaryimage"},"datePublished":"2020-10-18T08:59:45-04:00","dateModified":"2020-10-18T09:50:54-04:00","author":{"@id":"https://www.spaceflightinsider.com/#/schema/person/75b428c896cd6c1b52943f433484fac6"}},{"@type":["Person"],"@id":"https://www.spaceflightinsider.com/#/schema/person/75b428c896cd6c1b52943f433484fac6","name":"Theresa Cross","image":{"@type":"ImageObject","@id":"https://www.spaceflightinsider.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d5b7fa289ee6e391d50f7b523a3f463e?s=96&d=mm&r=g","caption":"Theresa Cross"},"description":"Theresa Cross grew up on the Space Coast. It\u2019s only natural that she would develop a passion for anything \u201cSpace\u201d and its exploration. During these formative years, she  also discovered that she possessed a talent and love for defining the unique quirks and intricacies that exist in mankind, nature, and machines.\r\n\r\nHailing from a family of photographers\u2014including her father and her son, Theresa herself started documenting her world through pictures at a very early age. As an adult, she now exhibits an innate photographic ability to combine what appeals to her heart and her love of technology to deliver a diversified approach to her work and artistic presentations.\r\n\r\nTheresa has a background in water chemistry, fluid dynamics, and industrial utility.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="https://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="https://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Inter-satellite laser communications improving Starlink performance, as SpaceX expands constellation Comments Feed" href="https://www.spaceflightinsider.com/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.spaceflightinsider.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.spaceflightinsider.com\/wp-admin\/admin-ajax.php"},"site_id":"b63d95ac9230c7f2969dc5b8b58e2428","url_components":{"year":"2020","monthnum":"10","day":"18","hour":"08","minute":"59","second":"45","post_id":"137427","postname":"inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation","category":"missions\/starlink"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='b63d95ac9230c7f2969dc5b8b58e2428' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='SpaceFlight Insider' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.spaceflightinsider.com/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/' />
<meta name='shareaholic:keywords' content='b1051, fire, laser, lead stories, starlink, starlink-14, starlink 14 spacex b1051, kennedy space center, spacex, post' />
<meta name='shareaholic:article_published_time' content='2020-10-18T08:59:45-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-10-18T09:50:54-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Theresa Cross' />
<meta name='shareaholic:site_id' content='b63d95ac9230c7f2969dc5b8b58e2428' />
<meta name='shareaholic:wp_version' content='8.13.11' />
<meta name='shareaholic:image' content='https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10-640x427.jpeg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mt_countdown_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1545948815' type='text/css' media='screen' />
<link rel='stylesheet' id='sfi-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1575431176' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1575431174' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1575431174' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1575431172' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p3XUsc-zKz' />
<link rel="alternate" type="application/json+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Fmissions%2Fstarlink%2Finter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Fmissions%2Fstarlink%2Finter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.spaceflightinsider.com/wp-json' />
        
<link rel="stylesheet" type="text/css" media="all" href='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "https://www.spaceflightinsider.com";
    var livestream_max_upload = "64";
</script>
<!-- <meta name="NextGEN" version="3.2.21" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<style type="text/css" id="wp-custom-css">
				div#sidebar {
	margin-top:7px !important;
}			</style>
		
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/21721094198/uam1', [[336, 280], [320, 100], [320, 480], [300, 250]], 'div-gpt-ad-1529590442072-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	  });
	</script>
	
	<script>
	//load the apstag.js library
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	//initialize the apstag.js library on the page to allow bidding
	apstag.init({
		 pubID: '721328bf-b564-4b62-9585-a73f85afea85', //enter your pub ID here as shown above, it must within quotes
		 adServer: 'googletag'
	});
	apstag.fetchBids({
		 slots: [{
			 slotID: 'div-gpt-ad-1529590442072-0', //example: 'div-gpt-ad-1475102693815-0'
			 slotName: '/21721094198/uam1', //example: '12345/box-1'
			 sizes: [[336, 280], [320, 100], [320, 480], [300, 250]] //example: [[300,250], [300,600]]
		 }],
		 timeout: 2e3
	}, function(bids) {
		 // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
		 googletag.cmd.push(function(){
			 apstag.setDisplayBids();
			 googletag.pubads().refresh();
		 });
	}); 
	</script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">

	<div id="title">
		<a class="home" href="https://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="https://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="https://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="https://www.spaceflightinsider.com">Home</a></li>
		<li><a href="https://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/launch-schedule">Launch Schedule</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>

	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-119831'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="3615014613"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>			</div>
		</div>
		<div id="content">
										<div class="sfi-container post" id="post-137427">

				<h1><span><span><span>Inter-satellite laser communications improving Starlink performance, as SpaceX expands constellation</span></span></span></h1>
				
				<!--<h2 class="sfi-subhead">SpaceX launched its fourteenth batch of Starlink satellites from Cape Canaveral&#8217;s LC-39A, at 8:25 a.m. EDT, October 18, 2020, flying into blue Florida skies atop a Falcon9 booster flying for its sixth time.&nbsp; The return of the first stage booster mere minutes later marked the 62nd successful recovery of a Falcon9 booster, the 32nd to [&hellip;]</h2>-->
				<div class="news-post-info">					<div class="author">Theresa Cross</div>					<div class="date">October 18th, 2020</div>
				</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Inter-satellite laser communications improving Starlink performance, as SpaceX expands constellation' data-link='https://www.spaceflightinsider.com/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/' data-app-id='28397427' data-app-id-name='post_above_content'></div><div id="attachment_137831" style="width: 1310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-137831" class="size-full wp-image-137831" src="https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10.jpeg" alt="" width="1300" height="867" srcset="https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10.jpeg 1300w, https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10-300x200.jpeg 300w, https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10-655x437.jpeg 655w, https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10-768x512.jpeg 768w, https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10-1280x854.jpeg 1280w, https://www.spaceflightinsider.com/wp-content/uploads/2020/09/6FEA062A-E217-4237-8A27-FF5B0A692C10-640x427.jpeg 640w" sizes="(max-width: 1300px) 100vw, 1300px" /><p id="caption-attachment-137831" class="wp-caption-text">The SpaceX Falcon9 B1051 lifts off from Kennedy Space Center&#8217;s pad at LC39-A, flying for a sixth time as it carries the fourteenth batch of Starlink satellites aloft on October 18, 2020. Photo: Theresa Cross, SpaceFlight Insider</p></div>
<p>SpaceX launched its fourteenth batch of Starlink satellites from Cape Canaveral&#8217;s LC-39A, at 8:25 a.m. EDT, October 18, 2020, flying into blue Florida skies atop a Falcon9 booster flying for its sixth time.&nbsp; <span id="more-137427"></span>The return of the first stage booster mere minutes later marked the 62nd successful recovery of a Falcon9 booster, the 32nd to the deck of the ASDS droneship &#8220;Of Course I Still Love You&#8221;. This is the second Falcon9 to be successfully recovered after a sixth mission.</p>
<p>Today&#8217;s launch came on the heels of recent announcements that beta testing of the Starlink system is yielding positive results, with very low latency reported alongside download speeds in excess of 100 Mbps. One early stage deployment which made international news saw SpaceX <a href="https://twitter.com/waEMD/status/1310660332512190464" target="_blank" rel="noopener noreferrer">swiftly deliver critical communications capabilities</a> to the firefighters, support teams and citizens fighting to save and stabilize wildfire-ravaged communities in the northwest.</p>
<div id="attachment_137829" style="width: 291px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-137829" class="wp-image-137829 size-medium" src="https://www.spaceflightinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-10-18-at-8.17.37-AM-281x300.png" alt="" width="281" height="300" srcset="https://www.spaceflightinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-10-18-at-8.17.37-AM-281x300.png 281w, https://www.spaceflightinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-10-18-at-8.17.37-AM-613x655.png 613w, https://www.spaceflightinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-10-18-at-8.17.37-AM-768x821.png 768w, https://www.spaceflightinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-10-18-at-8.17.37-AM-640x684.png 640w, https://www.spaceflightinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-10-18-at-8.17.37-AM.png 1194w" sizes="(max-width: 281px) 100vw, 281px" /><p id="caption-attachment-137829" class="wp-caption-text">In a tweet from @waEMD, images were shared which show Starlink deployed in the field. Credit: Twitter/waEMD</p></div>
<p>During the live broadcast of September&#8217;s Starlink 11, SpaceX Senior Program Reliability Engineer Kate Tice confirmed that there had been tests conducted using two satellites which featured ‘space lasers’. “Recently as the Starlink team completed a test of two satellites &#8230;that are equipped with our inter-satellite links which we call called space lasers,” she said, “With these space lasers, the Starlink satellites were able to transfer hundreds of gigabytes of data.”</p>
<p>Continued testing and optimization of the inter-satellite communications through the “Space-Laser” feature will be an important component and benchmark to follow as SpaceX’s Starlink network data improves overall transfer rates, allowing latency rates to decrease and out-perform competing communications options. The company plans to mass-enable these inter-satellite links: “Once these space lasers are fully deployed, Starlink will be one of the fastest options to transmit data all over the world,” Tice stated.</p>
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>SpaceX is preparing for their fifteenth Starlink launch, from SLC-40, on Wednesday, October 21st 12:36 p.m. EDT.</p>
</div>
</div>
</div>
</div>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Inter-satellite laser communications improving Starlink performance, as SpaceX expands constellation' data-link='https://www.spaceflightinsider.com/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/' data-app-id='28397423' data-app-id-name='post_below_content'></div>				<p class="tags">
					Tagged: <a href="https://www.spaceflightinsider.com/tag/b1051/" rel="tag">B1051</a> <a href="https://www.spaceflightinsider.com/tag/fire/" rel="tag">fire</a> <a href="https://www.spaceflightinsider.com/tag/laser/" rel="tag">laser</a> <a href="https://www.spaceflightinsider.com/tag/lead-stories/" rel="tag">Lead Stories</a> <a href="https://www.spaceflightinsider.com/tag/starlink/" rel="tag">Starlink</a> <a href="https://www.spaceflightinsider.com/tag/starlink-14/" rel="tag">starlink-14</a>				</p>				<div class="news-post-about"><img alt='' src='https://secure.gravatar.com/avatar/d5b7fa289ee6e391d50f7b523a3f463e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5b7fa289ee6e391d50f7b523a3f463e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="https://www.spaceflightinsider.com/author/ttlcrossaol-com/" title="Posts by Theresa Cross" rel="author">Theresa Cross</a></h3>
					<p>Theresa Cross grew up on the Space Coast. It’s only natural that she would develop a passion for anything “Space” and its exploration. During these formative years, she  also discovered that she possessed a talent and love for defining the unique quirks and intricacies that exist in mankind, nature, and machines.

Hailing from a family of photographers—including her father and her son, Theresa herself started documenting her world through pictures at a very early age. As an adult, she now exhibits an innate photographic ability to combine what appeals to her heart and her love of technology to deliver a diversified approach to her work and artistic presentations.

Theresa has a background in water chemistry, fluid dynamics, and industrial utility.</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="https://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/missions/starlink/inter-satellite-laser-communications-improving-starlink-performance-as-spacex-expands-constellation/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea autocomplete="nope"  id="d6fdb4c9bf"  name="d6fdb4c9bf"   rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a2409705d785f08da08c86c1161f291e" );document.getElementById("d6fdb4c9bf").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="https://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img" style="background: url('https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/operators/misc.png') no-repeat 50% 50%;">
					<img id="vehicleimg" src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles/falcon_9_1.2.png" title="Falcon 9 v1.2" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch&colon; <a href="https://www.spaceflightinsider.com/mission-monitor">Starlink 15</a></span>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="https://www.spaceflightinsider.com/mission-monitor">Starlink 15</a></td>
						</tr>
						<tr>
							<th>LSP</th>
							<td class="provider">
								<img src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/providers/spacex.png" alt="spacex Logo" title="spacex" />
							</td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Falcon 9 v1.2</td>
						</tr><tr>
							<th>Time</th>
							<td>21 Oct 12:36:00 EDT</td>
						</tr>					<tr>
						<th>Window</th>
						<td>01 sec</td>
					</tr><tr>
							<th>Location</th>
							<td>Cape Canaveral AFS SLC-40</td>
						</tr>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
					<div class="cd_hold">
						<img src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/digital-numbers/hold.png" alt="HOLD" />
					</div>
				</div>
			</div>
		</div><div class="sidebar"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.spaceflightinsider.com/privacy-policy/" >
		Privacy Policy	</a>
</div>
</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts aerojet-rocketdyne'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts dfp'><li style='margin: 0; padding: 0;' class='ml-adverts-112287'><!-- /21721094198/uam1 -->
<div id='div-gpt-ad-1529593014939-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593014939-0'); });
</script>
</div></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><script src="//ap.lijit.com/www/delivery/fpi.js?z=598119&width=300&height=250"></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts northrop-grumman'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/02/364X364_ARTEMIS2.jpg' alt='Northrop Grumman' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90785'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90785' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/06/Patreon-Banner-1-1-655x358.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'><li style='margin: 0; padding: 0;' class='ml-adverts-582'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=582' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2013/10/364x364-GMSC-2020.jpg' alt='http://www.globalmilsatcom.com/SFIwb' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-random'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts mova-globes'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/08/Glass-Planets-Ad-8.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacecom-2018'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacefest-x'></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="https://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="https://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="https://www.spaceflightinsider.com/welcome">Subscribe &amp; Learn More</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2020 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="https://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2020","month":"10","day":"21","hour":"16","minute":"36"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1545948816'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	<div style="display:none">
	<div class="grofile-hash-map-d5b7fa289ee6e391d50f7b523a3f463e">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'58607372',post:'137427',tz:'-4',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '137427' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.831 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-19 19:35:54 -->

<!-- Compression = gzip -->