<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Book Review: &quot;The Case For Space&quot; - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="https://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="https://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v11.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Robert Zubrin reflects on recent advances in space exploration and proposes how humanity can reach its full potential in his new book, “The Case for Space.”"/>
<link rel="canonical" href="https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Review - The Case for Space" />
<meta property="og:description" content="The past decade of space travel has witnessed massive leaps in the viability of new commercial spaceflight ventures and the realignment of the national space agenda to return humans to the Moon and beyond. Mars exploration advocate and visionary Dr. Robert Zubrin has taken note of the current trajectory and returns with his newest book, “The Case for Space: How the Revolution in Spaceflight Opens Up a Future of Limitless Possibility”, building on the shoulders of past works including “The Case for Mars: The Plan to Settle the Red Planet and Why We Must&quot; (1996) and &quot;Mars on Earth: The Adventures of Space Pioneers in the High Arctic&quot; (2003)." />
<meta property="og:url" content="https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="Book Review" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2019-06-19T04:51:29+00:00" />
<meta property="article:modified_time" content="2019-06-19T05:10:00+00:00" />
<meta property="og:updated_time" content="2019-06-19T05:10:00+00:00" />
<meta property="og:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space.jpg" />
<meta property="og:image:secure_url" content="https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space.jpg" />
<meta property="og:image:width" content="1038" />
<meta property="og:image:height" content="1600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The past decade of space travel has witnessed massive leaps in the viability of new commercial spaceflight ventures and the realignment of the national space agenda to return humans to the Moon and beyond. Mars exploration advocate and visionary Dr. Robert Zubrin has taken note of the current trajectory and returns with his newest book, “The Case for Space: How the Revolution in Spaceflight Opens Up a Future of Limitless Possibility”, building on the shoulders of past works including “The Case for Mars: The Plan to Settle the Red Planet and Why We Must&quot; (1996) and &quot;Mars on Earth: The Adventures of Space Pioneers in the High Arctic&quot; (2003)." />
<meta name="twitter:title" content="Book Review: The Case for Space" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space.jpg" />
<meta name="twitter:creator" content="@PaulKnightly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.spaceflightinsider.com/#organization","name":"","url":"https://www.spaceflightinsider.com/","sameAs":["https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230","https://www.instagram.com/spaceflightins/","https://www.youtube.com/user/SpaceFlightGroup","https://twitter.com/SpaceflightIns"]},{"@type":"WebSite","@id":"https://www.spaceflightinsider.com/#website","url":"https://www.spaceflightinsider.com/","name":"SpaceFlight Insider","publisher":{"@id":"https://www.spaceflightinsider.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.spaceflightinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/#webpage","url":"https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/","inLanguage":"en-US","name":"Book Review: &quot;The Case For Space&quot; - SpaceFlight Insider","isPartOf":{"@id":"https://www.spaceflightinsider.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/#primaryimage","url":"https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space.jpg","width":1038,"height":1600,"caption":"the case for space"},"primaryImageOfPage":{"@id":"https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/#primaryimage"},"datePublished":"2019-06-19T04:51:29+00:00","dateModified":"2019-06-19T05:10:00+00:00","description":"Robert Zubrin reflects on recent advances in space exploration and proposes how humanity can reach its full potential in his new book, \u201cThe Case for Space.\u201d"},{"@type":"Article","@id":"https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/#article","isPartOf":{"@id":"https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/#webpage"},"author":{"@id":"https://www.spaceflightinsider.com/author/paul-knightly/#author","name":"Paul Knightly"},"publisher":{"@id":"https://www.spaceflightinsider.com/#organization"},"headline":"Book Review: &#8220;The Case For Space&#8221;","datePublished":"2019-06-19T04:51:29+00:00","dateModified":"2019-06-19T05:10:00+00:00","commentCount":0,"mainEntityOfPage":"https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/#webpage","image":{"@id":"https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/#primaryimage"},"keywords":"Book Review","articleSection":"Editorial"},{"@type":"Person","@id":"https://www.spaceflightinsider.com/author/paul-knightly/#author","name":"Paul Knightly","image":{"@type":"ImageObject","@id":"https://www.spaceflightinsider.com/#personlogo","url":"https://secure.gravatar.com/avatar/c453309808b53e7c1f34d144f434c24d?s=96&d=mm&r=g","caption":"Paul Knightly"},"description":"Paul is currently a graduate student in Space and Planetary Sciences at the University of Akransas in Fayetteville. He grew up in the Kansas City area and developed an interest in space at a young age at the start of the twin Mars Exploration Rover missions in 2003. He began his studies in aerospace engineering before switching over to geology at Wichita State University where he earned a Bachelor of Science in 2013. After working as an environmental geologist for a civil engineering firm, he began his graduate studies in 2016 and is actively working towards a PhD that will focus on the surficial processes of Mars. He also participated in a 2-week simluation at The Mars Society's Mars Desert Research Station in 2014 and remains involved in analogue mission studies today. Paul has been interested in science outreach and communication over the years which in the past included maintaining a personal blog on space exploration from high school through his undergraduate career and in recent years he has given talks at schools and other organizations over the topics of geology and space. He is excited to bring his experience as a geologist and scientist to the Spaceflight Insider team writing primarily on space science topics.","sameAs":["https://twitter.com/PaulKnightly"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="https://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="https://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Book Review: &#8220;The Case For Space&#8221; Comments Feed" href="https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.spaceflightinsider.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.spaceflightinsider.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"06","day":"19","hour":"00","minute":"51","second":"29","post_id":"128664","postname":"book-review-the-case-for-space","category":"editorial"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='b63d95ac9230c7f2969dc5b8b58e2428' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='SpaceFlight Insider' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/' />
<meta name='shareaholic:keywords' content='book review, the case for space, editorial, post' />
<meta name='shareaholic:article_published_time' content='2019-06-19T00:51:29-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-06-19T01:10:00-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Paul Knightly' />
<meta name='shareaholic:site_id' content='b63d95ac9230c7f2969dc5b8b58e2428' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space-640x987.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mt_countdown_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1545948815' type='text/css' media='screen' />
<link rel='stylesheet' id='sfi-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1542827839' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1542828426' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1537750477' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1537488124' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p3XUsc-xte' />
<link rel="alternate" type="application/json+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Feditorial%2Fbook-review-the-case-for-space%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spaceflightinsider.com%2Feditorial%2Fbook-review-the-case-for-space%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.spaceflightinsider.com/wp-json' />
        
<link rel="stylesheet" type="text/css" media="all" href='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "https://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "https://www.spaceflightinsider.com";
    var livestream_max_upload = "-1";
</script>
<!-- <meta name="NextGEN" version="3.2.2" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/21721094198/uam1', [[336, 280], [320, 100], [320, 480], [300, 250]], 'div-gpt-ad-1529590442072-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	  });
	</script>
	
	<script>
	//load the apstag.js library
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	//initialize the apstag.js library on the page to allow bidding
	apstag.init({
		 pubID: '721328bf-b564-4b62-9585-a73f85afea85', //enter your pub ID here as shown above, it must within quotes
		 adServer: 'googletag'
	});
	apstag.fetchBids({
		 slots: [{
			 slotID: 'div-gpt-ad-1529590442072-0', //example: 'div-gpt-ad-1475102693815-0'
			 slotName: '/21721094198/uam1', //example: '12345/box-1'
			 sizes: [[336, 280], [320, 100], [320, 480], [300, 250]] //example: [[300,250], [300,600]]
		 }],
		 timeout: 2e3
	}, function(bids) {
		 // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
		 googletag.cmd.push(function(){
			 apstag.setDisplayBids();
			 googletag.pubads().refresh();
		 });
	}); 
	</script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">

	<div id="title">
		<a class="home" href="https://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="https://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="https://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="https://www.spaceflightinsider.com">Home</a></li>
		<li><a href="https://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/launch-schedule">Launch Schedule</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>

	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60640'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60640' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_728x90_Static_.jpg' alt='Lockheed Martin' /></a></li></ul></div>			</div>
		</div>
		<div id="content">
										<div class="sfi-container post" id="post-128664">

				<h1><span><span><span>Book Review: &#8220;The Case For Space&#8221;</span></span></span></h1>
				
				<!--<h2 class="sfi-subhead">Title: The Case for Space: How the Revolution in Spaceflight Opens Up a Future of Limitless Possibility Author: Dr. Robert Zubrin Publisher: Prometheus Books, 2019 Format: Hardcover Pages: 395 ISBN: 978-1-63388-534-9 Retail Price: $25.00 The past decade of space travel has witnessed massive leaps in the viability of new commercial spaceflight ventures and the realignment [&hellip;]</h2>-->
				<div class="news-post-info">					<div class="author">Paul Knightly</div>					<div class="date">June 19th, 2019</div>
				</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Book Review: &quot;The Case For Space&quot;' data-link='https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/' data-app-id='28397427' data-app-id-name='post_above_content'></div><div id="attachment_128665" style="width: 1048px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-128665" class="size-full wp-image-128665" src="https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space.jpg" alt="the case for space" width="1038" height="1600" srcset="https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space.jpg 1038w, https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space-195x300.jpg 195w, https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space-768x1184.jpg 768w, https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space-425x655.jpg 425w, https://www.spaceflightinsider.com/wp-content/uploads/2019/06/The-Case-for-Space-640x987.jpg 640w" sizes="(max-width: 1038px) 100vw, 1038px" /><p id="caption-attachment-128665" class="wp-caption-text">Cover for &#8220;The Case for Space: How the Revolution in Spaceflight Opens Up a Future of Limitless Possibility&#8221; by Robert Zubrin. (Image Credit: Prometheus Books.)</p></div>
<p><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;">Title: </span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;"><b>The Case for Space: How the Revolution in Spaceflight Opens Up a Future of Limitless Possibility</b></span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;"><br />
</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;">Author:</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;"> Dr. Robert Zubrin</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;"><br />
</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;">Publisher: </span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;">Prometheus Books, 2019</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;"><br />
</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;">Format: H</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;">ardcover</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;"><br />
</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;">Pages: 395</span></span><br />
<span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;">ISBN: 978-1-63388-534-9</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;"><br />
</span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;">Retail Price: </span></span><span style="font-family: Liberation Serif, serif;"><span style="font-size: medium;">$25.00</span></span></p>
<p>The past decade of space travel has witnessed massive leaps in the viability of new commercial spaceflight ventures and the realignment of the national space agenda to return humans to the Moon and beyond. Mars exploration advocate and visionary Dr. Robert Zubrin has taken note of the current trajectory and returns with his newest book, “The Case for Space: How the Revolution in Spaceflight Opens Up a Future of Limitless Possibility”, building on the shoulders of past works including “The Case for Mars: The Plan to Settle the Red Planet and Why We Must&#8221; (1996) and &#8220;Mars on Earth: The Adventures of Space Pioneers in the High Arctic&#8221; (2003).<span id="more-128664"></span></p>
<p>The book is written in a fashion typical of Zubrin’s style, which reflects his desire to present no-nonsense ideas for making humanity a space-faring species and fitting his vision within a broader historical arc. Central to his case is illustrating the present and historical context for ‘how’ and ‘why’ space travel operates before highlighting the deficiencies upon which we can and must improve in order to become truly space-faring. Upon building the technical foundation of his vision, he discusses the philosophical and historical imperative for &#8216;why&#8217; we should expand beyond Earth and into the cosmos.</p>
<p>Each chapter lays bare the raw math, science, and economics of how his vision would unfold. He walks the reader through the math of launching to various destinations throughout the solar system, with a focus on terrestrial suborbital/orbital space, the Moon, and Mars, and presents the means to which economies of scale can be used to drive down the cost of doing so using existing technology. Starting from Earth and working out into the solar system and eventually the universe at large, his ideas become ever more creative (and perhaps radical). Despite this, Zubrin’s target audience is likely to understand that space travel concepts in the distant future are hard to envision when the requisite technologies of doing so do not yet exist. He remains grounded and in a passage towards the end of the book, he reflects on the difficulty of envisioning with precise detail how future technology will work, citing visions from the past that have attempted to project and address challenges that we face in today.</p>
<p>Zubrin&#8217;s discourse is guided by and anchored to economic principles and political realities. The ideas that he presents will be familiar to those who are well-versed in the articles, papers, and presentations that he has made over the past couple of decades since first publishing “The Case for Mars.” In the latter portion of “The Case for Space”, Zubrin lays out the philosophical imperative for why we should become a truly space-faring species and brings his broader world view into the fold to do so.</p>
<p>Zubrin argues that the continued innovation, prosperity, and relative peace enjoyed in the post World War II-era will rely heavily on the opening of a new frontier. He cites the American frontier as a major driver of the Industrial Revolution and for helping to introduce progressive democratic values to the rest of world. Zubrin points out that for the first time in human history, no accessible frontier exists to the masses and he argues that the best way to maintain freedom and forward progress is to open wide the frontier of space to all. Doing so would force explorers and settlers to confront the challenges of their new lifestyles which would lead to rapid technological and cultural advances on their end which could in return be exported back to Earth. In essence, the frontier of space would allow for the same social and technological experimentation that was only possible in the New World by breaking free of the Old.</p>
<p>The book may not immediately resonate with readers who could potentially be turned off by overtures to the colonial history of Earth or to those who believe the problems of Earth are best solved on Earth before venturing into space. However the underlying case that Zubrin proposes is grounded in economic and humanist theory that if believed has resulted in the vast improvement of the human condition over recent centuries. Zubrin paints a vision in which widespread space exploration fuels the forward technological and cultural progress of humanity, leading to the ultimate goal of achieving a high standard of living, liberty, and freedom for all people, regardless of where they reside in the universe.</p>
<p>“The Case for Space” will find a wide audience in the SpaceX and Blue Origin-era of commercial spaceflight. The book addresses the economic nature of spaceflight in updated terms that acknowledge both the growing influence of commercial spaceflight operations while also addressing changes in national space policy in recent years. I recommend “The Case for Space” to both seasoned readers of Zubrin’s past work and to those who seek to understand, as well as bolster their own arguments, as to how and why humanity can reach its full potential through space exploration beyond the visible horizon.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Book Review: &quot;The Case For Space&quot;' data-link='https://www.spaceflightinsider.com/editorial/book-review-the-case-for-space/' data-app-id='28397423' data-app-id-name='post_below_content'></div>				<p class="tags">
					Tagged: <a href="https://www.spaceflightinsider.com/tag/book-review/" rel="tag">Book Review</a>				</p>				<div class="news-post-about"><img alt='' src='https://secure.gravatar.com/avatar/c453309808b53e7c1f34d144f434c24d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c453309808b53e7c1f34d144f434c24d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="https://www.spaceflightinsider.com/author/paul-knightly/" title="Posts by Paul Knightly" rel="author">Paul Knightly</a></h3>
					<p>Paul is currently a graduate student in Space and Planetary Sciences at the University of Akransas in Fayetteville. He grew up in the Kansas City area and developed an interest in space at a young age at the start of the twin Mars Exploration Rover missions in 2003. He began his studies in aerospace engineering before switching over to geology at Wichita State University where he earned a Bachelor of Science in 2013. After working as an environmental geologist for a civil engineering firm, he began his graduate studies in 2016 and is actively working towards a PhD that will focus on the surficial processes of Mars. He also participated in a 2-week simluation at The Mars Society's Mars Desert Research Station in 2014 and remains involved in analogue mission studies today. Paul has been interested in science outreach and communication over the years which in the past included maintaining a personal blog on space exploration from high school through his undergraduate career and in recent years he has given talks at schools and other organizations over the topics of geology and space. He is excited to bring his experience as a geologist and scientist to the Spaceflight Insider team writing primarily on space science topics.</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="https://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorial/book-review-the-case-for-space/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea autocomplete="nope"  id="d6fdb4c9bf"  name="d6fdb4c9bf"   rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "abded3e81cbcd3b002eb782214a41085" );document.getElementById("d6fdb4c9bf").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='128664' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="https://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img" style="background: url('https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/operators/eutelsat.png') no-repeat 50% 50%;">
					<img id="vehicleimg" src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles/ariane_5_eca.png" title="Ariane 5 ECA" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch&colon; <a href="https://www.spaceflightinsider.com/mission-monitor">Direct TV 16 and Eutelsat 7C</a></span>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="https://www.spaceflightinsider.com/mission-monitor">Direct TV 16 and Eutelsat 7C</a></td>
						</tr>
						<tr>
							<th>LSP</th>
							<td class="provider">
								<img src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/providers/arianespace.png" alt="arianespace Logo" title="arianespace" />
							</td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Ariane 5 ECA</td>
						</tr><tr>
							<th>Time</th>
							<td>20 Jun 18:41:00 GFT</td>
						</tr><tr>
							<th>Location</th>
							<td>Guiana Space Centre ELA-3</td>
						</tr>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
					<div class="cd_hold">
						<img src="https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/digital-numbers/hold.png" alt="HOLD" />
					</div>
				</div>
			</div>
		</div><div class="sidebar"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.spaceflightinsider.com/privacy-policy/" >
		Privacy Policy	</a>
</div>
</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts dfp'><li style='margin: 0; padding: 0;' class='ml-adverts-112287'><!-- /21721094198/uam1 -->
<div id='div-gpt-ad-1529593014939-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593014939-0'); });
</script>
</div></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><script src="//ap.lijit.com/www/delivery/fpi.js?z=598119&width=300&height=250"></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts northrop-grumman'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/02/IS_PropulsionSystems_OmegA_364x364.jpg' alt='Northrop Grumman' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90785'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90785' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/06/1.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'><li style='margin: 0; padding: 0;' class='ml-adverts-582'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=582' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2013/10/ad-2017-2-bigger-1.jpg' alt='http://spaceshirts.com' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-random'><li style='margin: 0; padding: 0;' class='ml-adverts-8126'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=8126' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2016/05/D-210-364x364.jpg' alt='Beach Island Resort' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts mova-globes'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2017/08/GLASS-PLANETS-3.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacecom-2018'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacefest-x'><li style='margin: 0; padding: 0;' class='ml-adverts-122066'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=122066' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2019/01/spacefestxad-420x178.jpg' alt='Spacefest X' /></a></li></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><a href='https://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60979' rel='nofollow' target='_blank' /><img src='https://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_300x250_Static_300x600.jpg' alt='Lockheed Martin' /></a></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="https://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="https://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="https://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="https://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="https://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="https://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="https://www.spaceflightinsider.com/welcome">Subscribe &amp; Learn More</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="https://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="https://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2019 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="https://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2019","month":"06","day":"20","hour":"21","minute":"41"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1545948816'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
	<div style="display:none">
	<div class="grofile-hash-map-c453309808b53e7c1f34d144f434c24d">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'58607372',post:'128664',tz:'-4',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '128664' ]);
</script>

</body>
</html>