<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>It keeps going and going: Stirling Engine test sets long-duration record at NASA Glenn - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.spaceflightinsider.com/space-centers/glenn-research-center/it-keeps-going-and-going-stirling-engine-test-sets-long-duration-record-at-nasa-glenn/" />
<link rel="publisher" href="https://plus.google.com/u/1/b/112614606835926588499/112614606835926588499/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It keeps going and going: Stirling Engine test sets long-duration record at NASA Glenn" />
<meta property="og:description" content="GLENN RESEARCH CENTER, Ohio -- If you are wanting to perform some science at Neptune, or Pluto, or beyond in the dark depths of the outer solar system, your spacecraft is going to need power for a very long time. Engineers at NASA&#039;s Glenn Research Center in Cleveland, Ohio, are working to make that happen and have, been at it for a very long time." />
<meta property="og:url" content="http://www.spaceflightinsider.com/space-centers/glenn-research-center/it-keeps-going-and-going-stirling-engine-test-sets-long-duration-record-at-nasa-glenn/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="Glenn Research Center" />
<meta property="article:tag" content="NASA" />
<meta property="article:tag" content="Stirling Engine" />
<meta property="article:tag" content="The Range" />
<meta property="article:tag" content="Thermal Energy Conversion Branch" />
<meta property="article:section" content="Glenn Research Center" />
<meta property="article:published_time" content="2018-07-30T00:06:37-04:00" />
<meta property="article:modified_time" content="2018-07-30T00:06:39-04:00" />
<meta property="og:updated_time" content="2018-07-30T00:06:39-04:00" />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/07/stirling1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="GLENN RESEARCH CENTER, Ohio -- If you are wanting to perform some science at Neptune, or Pluto, or beyond in the dark depths of the outer solar system, your spacecraft is going to need power for a very long time. Engineers at NASA&#039;s Glenn Research Center in Cleveland, Ohio, are working to make that happen and have, been at it for a very long time." />
<meta name="twitter:title" content="It keeps going and going: Stirling Engine test sets long-duration record at NASA Glenn" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/07/stirling1.jpg" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="http://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="http://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; It keeps going and going: Stirling Engine test sets long-duration record at NASA Glenn Comments Feed" href="http://www.spaceflightinsider.com/space-centers/glenn-research-center/it-keeps-going-and-going-stirling-engine-test-sets-long-duration-record-at-nasa-glenn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mt_countdown_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1483655099' type='text/css' media='screen' />
<link rel='stylesheet' id='post-plugin-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1525381329' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1506375081' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1485543973' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1489725525' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=4.9.7' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=4.9.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p3XUsc-tCk' />
<link rel="alternate" type="application/json+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Fspace-centers%2Fglenn-research-center%2Fit-keeps-going-and-going-stirling-engine-test-sets-long-duration-record-at-nasa-glenn%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Fspace-centers%2Fglenn-research-center%2Fit-keeps-going-and-going-stirling-engine-test-sets-long-duration-record-at-nasa-glenn%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.spaceflightinsider.com/wp-json' />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=kqiir69alpu0rm4jgi8j&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>        
<link rel="stylesheet" type="text/css" media="all" href='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.spaceflightinsider.com";
    var livestream_max_upload = "64";
</script>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It keeps going and going: Stirling Engine test sets long-duration record at NASA Glenn" />
<meta property="og:url" content="http://www.spaceflightinsider.com/space-centers/glenn-research-center/it-keeps-going-and-going-stirling-engine-test-sets-long-duration-record-at-nasa-glenn/" />
<meta property="og:description" content="GLENN RESEARCH CENTER, Ohio -- If you are wanting to perform some science at Neptune, or Pluto, or beyond in the dark depths of the outer solar system, your spacecraft is going to need power for a very long time. Engineers at NASA&#039;s Glenn Research Center in Cleveland, Ohio, are working to make that happen and have, been at it for a very long time." />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/07/stirling1.jpg" />
<!-- /Open Graph Meta Data -->
<!-- <meta name="NextGEN" version="2.2.54" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/21721094198/uam1', [[336, 280], [320, 100], [320, 480], [300, 250]], 'div-gpt-ad-1529593014939-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	  });
	</script>
	
	<script>
	//load the apstag.js library
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	//initialize the apstag.js library on the page to allow bidding
	apstag.init({
		 pubID: '721328bf-b564-4b62-9585-a73f85afea85', //enter your pub ID here as shown above, it must within quotes
		 adServer: 'googletag'
	});
	apstag.fetchBids({
		 slots: [{
			 slotID: 'div-gpt-ad-1529593014939-0', //example: 'div-gpt-ad-1475102693815-0'
			 slotName: '/21721094198/uam1', //example: '12345/box-1'
			 sizes: [[336, 280], [320, 100], [320, 480], [300, 250]] //example: [[300,250], [300,600]]
		 }],
		 timeout: 2e3
	}, function(bids) {
		 // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
		 googletag.cmd.push(function(){
			 apstag.setDisplayBids();
			 googletag.pubads().refresh();
		 });
	}); 
	</script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">
	<div id="title">
		<a class="home" href="http://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="http://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="http://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="http://www.spaceflightinsider.com">Home</a></li>
		<li><a href="http://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/launch-schedule">Launch Calendar</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="gplus" href="https://plus.google.com/share?url=http://www.spaceflightinsider.com/space-centers/glenn-research-center/it-keeps-going-and-going-stirling-engine-test-sets-long-duration-record-at-nasa-glenn" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.gstatic.com/images/icons/gplus-32.png" alt="Share on Google+"/></a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<div id="shutter"></div>
	
	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60640'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60640' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_728x90_Static_.jpg' alt='Lockheed Martin' /></a></li></ul></div>			</div>
		</div>
		<div id="content">
										<div class="news-post-container" id="post-113852">

				<h1><span><span><span>It keeps going and going: Stirling Engine test sets long-duration record at NASA Glenn</span></span></span></h1>
				<div class="news-post-info">					<div class="author">Michael Cole</div>					<div class="date">July 30th, 2018</div>
				</div><div pw:image='' class='pw-widget pw-counter-none pw-horizontal' pw:url="http://www.spaceflightinsider.com/space-centers/glenn-research-center/it-keeps-going-and-going-stirling-engine-test-sets-long-duration-record-at-nasa-glenn/" pw:title="It keeps going and going: Stirling Engine test sets long-duration record at NASA Glenn" >
	<a class='pw-button-facebook pw-look-native' ></a>
	<a class='pw-button-googleplus pw-look-native' ></a>
	<a class='pw-button-post-share' ></a>
	<a class='pw-button-reddit pw-look-native' ></a>
	<a class='pw-button-twitter pw-look-native' ></a>
</div><div id="attachment_113929" style="width: 1290px" class="wp-caption aligncenter"><img class="wp-image-113929" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/07/stirling1-1.jpg" alt="Engineer Sal Oriti examines the test setup for a Stirling-cycle engine in the Thermal Energy Conversion Branch lab at NASA Glenn. The engineering team has set a run-time record for the engine at full power, with over 110,000 hours of cumulative operation, since 2003. This makes the unit the longest running heat engine ever built. Photo &amp; Caption Credit: NASA / Glenn" width="1280" height="551" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/07/stirling1-1.jpg 1041w, http://www.spaceflightinsider.com/wp-content/uploads/2018/07/stirling1-1-300x129.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/07/stirling1-1-768x331.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2018/07/stirling1-1-655x282.jpg 655w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Engineer Sal Oriti examines the test setup for a Stirling-cycle engine in the Thermal Energy Conversion Branch lab at NASA Glenn. The engineering team has set a run-time record for the engine at full power, with over 110,000 hours of cumulative operation, since 2003. This makes the unit the longest running heat engine ever built. Photo &amp; Caption Credit: NASA / Glenn</p></div>
<p>GLENN RESEARCH CENTER, Ohio &#8212; If you are wanting to perform some science at Neptune, or Pluto, or beyond in the dark depths of the outer solar system, your spacecraft is going to need power for a very long time. Engineers at NASA&#8217;s Glenn Research Center in Cleveland, Ohio, are working to make that happen and have, been at it for a very long time.<span id="more-113852"></span></p>
<p>The engineering team in NASA Glenn&#8217;s Thermal Energy Conversion Branch recently set a run-time record for a free-piston Stirling engine at full power. The experimental unit, designated Technology Demonstration Converter (TDC) #13, has now performed more than 110,000 hours of cumulative operation, since 2003. That is more than 12 years of operation. Accomplishing this record makes TDC #13 the longest-running heat engine in the history of civilization. And it is still running today, without any issue or any sign of wear.</p>
<p>&#8220;It is executing the free-piston Stirling cycle,&#8221; Sal Oriti, engineer with the Dynamic Radioisotope Power Systems Project, told <em>Spaceflight Insider</em>. &#8220;No contact between the moving parts. Wear mechanisms have been eliminated by non-contacting bearings and non-contacting seals. And with the specialized engineering of the components, most notably the hot end material, you can build something that lasts a very long time.&#8221;</p>
<p>Between 2001 and 2003, a number of Stirling converter prototypes were fabricated at NASA Glenn and placed on extended operation tests to demonstrate long-duration life. TDC #13 and TDC #14 have run the longest, with TDC #13 as the record-setter and TDC #14 not far behind. The two units have been turned off during the experiment only long enough to remove covers to examine their components, and to do the necessary maintenance and replacement of outside equipment and&nbsp;sensors used to conduct and monitor the continuing test. TDC #15 and TDC #16 are also not far behind their slightly older Stirling iterations.</p>
<p>The free-piston Stirling cycle engine is an elegantly simple design. It consists of a pressure vessel that contains a piston and a small quantity of helium gas. When one end of the pressure vessel is heated (in the case of a spacecraft application that heat source will be a piece of the radioisotope plutonium-238), the helium gas within the pressure vessel expands, forcing the piston away and into an oscillating back-and-forth cycle. A rod attached to the bottom of the piston contains a magnet. As this magnet oscillates in relation to an electromagnetic coil, its oscillation induces a flow of electric current and thus serves as a linear alternator.&nbsp;</p>
<p>All of the motion is done in a back and forth, or linear, fashion. There is no rotary motion. No crank apparatus.&nbsp; The moving parts move only back and forth. And more importantly, they never touch anything. There is no friction.</p>
<p>This is quite unlike the heat engines in our automobiles. They have piston rings to help create a seal in the cylinder, which causes friction. So oil is introduced to reduce the friction. The moving parts of the piston cranks all experience friction as well. So they too must be lubricated and so on.</p>
<p>&#8220;All of that just kind of kicks the can down the road for failure,&#8221; Oriti said. &#8220;It can be done, and you can get about 5,000 hours out of that engine. But you have wear mechanisms and you can&#8217;t design an engine like that to last forever. If you want long life, on the order of ten years or twenty years continuous operation, then you have to eliminate all mechanisms of wear.&#8221;&nbsp;</p>
<p>One of the key components in the record-breaking no-wear Stirling design at NASA Glenn is the use of flexure bearings. These special spiral-cut sheets of spring steel suspend the moving parts of the engine without any contact, while maintaining a close-clearance seal between the piston and cylinder. The flexure bearings are engineered to withstand the high-cycle oscillating stress and to have a material fatigue life well beyond the required operating life of the engine.</p>
<p>&#8220;Flexure bearing technology has been around for a long time but it required advances in metallurgy and material science in order to get infinite life out of them,&#8221; Oriti said. &#8220;It turns out there are a large number of materials options that exhibit infinite fatigue life. So as long as you keep its oscillating stress below a certain level you can oscillate an infinite number of cycles, and that is the engineering trick that these rely on. Special formulations of steel that have high fatigue life.&#8221;</p>
<p>The pressure vessel itself must also be made of special alloys that can withstand the constant heat stress from the heat source that is placed at one end of the unit. An electrical heat source has been applied to the unit throughout its long-duration test, but in real application its heat source will be the radioisotope plutonium-238.&nbsp;</p>
<p>&#8220;It is pretty straightforward, because plutonium is so simple in that it is just a block of material, a special material that just gives off heat through natural radioactive decay,&#8221; Oriti said. &#8220;So as long as you can get that heat into the thermodynamic cycle, then it will do what you want it to.&#8221;&nbsp;&nbsp;&nbsp;</p>
<p>Timelines for missions to the outer solar system have mission durations as long as 17 years. The engineers at NASA Glenn believe their Stirling designs have the potential to last longer than 20 years. They believe this long duration can be achieved, and with a smaller quantity of the radioisotope, through the design&#8217;s ability to use the radioisotope&#8217;s heat more efficiently than a Radioisotope Thermoelectric Generator (RTG), such as the one powering the New Horizons spacecraft beyond Pluto.</p>
<p>&#8220;Thermoelectrics are very reliable solid state devices that are just really mixtures of material that when you apply a temperature difference between them you get electricity,&#8221; Oriti said. &#8220;Really simple. It doesn&#8217;t get much simpler than that. But because you are connecting the material directly to the hot and cold across a relatively short conductive path, you end up conducting a decent amount of heat, but you end up converting only 6 percent of that heat to electricity.&#8221;</p>
<p>To increase efficiency, a different conversion device is required. Heat engines, coupled with an alternator, convert heat to electricity more efficiently than thermoelectrics.</p>
<p>&#8220;You&#8217;re taking solid state thermoelectrics and comparing them to a dynamic conversion method like a heat engine,&#8221; Oriti said. &#8220;We know how to make heat engines efficient. As an engineering field, heat engines simply have a better capability for high conversion efficiency.&#8221;</p>
<p>NASA Glenn&#8217;s Stirling designs can boost this efficiency to 20 percent or higher. This efficiency will increase the power that NASA missions can obtain from the finite U.S. supply of plutonium-238. Such applications of this power will not solely be dedicated to science missions to deep space.</p>
<p>&#8220;With the renewed interest in the Moon, there is a potential if it requires surviving the 14-day lunar night, this technology is very well suited for that,&#8221; John Hamley, Program Manager for NASA Glenn&#8217;s Radioisotope Power Systems program, told <em>Spaceflight Insider</em>. &#8220;A lunar mission may be a very good application for this.&nbsp; Not only are you generating electricity in the dark, which you can&#8217;t do with a solar array, there is enough waste heat to harvest to keep the mission going from a thermal aspect. If you are in a perpetually shadowed crater and you want to rove around, this gives you an excellent opportunity. With this power level you can charge batteries with it and then use the batteries to give you the mobility, because you need the higher power at that point. Then also you&#8217;ve got the heat coming off of it to keep your rover alive.&#8221;&nbsp;</p>
<p>NASA is currently developing different iterations of the free-piston Stirling converter, as well as a gas bearing converter, and a Brayton rotating cycle, which is a closed-cycle version of a gas turbine engine. These converter technologies are all being developed with an eye to the generator design that would put their power to work on a future spacecraft or rover.</p>
<p>&#8220;The converter is the first step,&#8221; Hamley said. &#8220;But then you have to control it. Then you have to take the power that those converters generate and turn it into something useful for the spacecraft. So what NASA is trying to do is look at different converter options and then go out for a contract on the system integrator so that we can have a generator that uses one of those three and gives us our most reliable option.&#8221;</p>
<p>So far, NASA Glenn&#8217;s TDC #13 has proven itself a record-setting option. It is still running today, and its test is likely to continue for a number of years to come.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
				<p class="tags">
					Tagged: <a href="http://www.spaceflightinsider.com/tag/glenn-research-center/" rel="tag">Glenn Research Center</a> <a href="http://www.spaceflightinsider.com/tag/nasa/" rel="tag">NASA</a> <a href="http://www.spaceflightinsider.com/tag/stirling-engine/" rel="tag">Stirling Engine</a> <a href="http://www.spaceflightinsider.com/tag/the-range/" rel="tag">The Range</a> <a href="http://www.spaceflightinsider.com/tag/thermal-energy-conversion-branch/" rel="tag">Thermal Energy Conversion Branch</a>				</p>				<div class="twitter"><a href="http://www.twitter.com/spaceflightins"></a></div>
				<div class="facebook"><a href="https://www.facebook.com/TheSpaceflightGroup"></a></div>				<div class="news-post-about"><img alt='' src='http://1.gravatar.com/avatar/45daee3cc5c10576c465dbd0b140d8c4?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/45daee3cc5c10576c465dbd0b140d8c4?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="http://www.spaceflightinsider.com/author/michael-cole/" title="Posts by Michael Cole" rel="author">Michael Cole</a></h3>
					<p>Michael Cole is a life-long space flight enthusiast and author of some 36 educational books on space flight and astronomy for Enslow Publishers.  He lives in Findlay, Ohio, not far from Neil Armstrong’s birthplace of Wapakoneta.  His interest in space, and his background in journalism and public relations suit him for his focus on research and development activities at NASA Glenn Research Center, and its Plum Brook Station testing facility, both in northeastern Ohio. Cole reached out to SpaceFlight Insider and asked to join SFI as the first member of the organization’s “Team Glenn.”</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="http://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/space-centers/glenn-research-center/it-keeps-going-and-going-stirling-engine-test-sets-long-duration-record-at-nasa-glenn/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113852' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b78dd1e69" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="http://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container condensed">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img">
					<img src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles_small/falcon_9_1.2.png" title="Falcon 9 v1.2" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch</span><a href="http://www.spaceflightinsider.com/launch-schedule#launch-353">Merah Putih / Telkom-4</a>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="http://www.spaceflightinsider.com/launch-schedule#launch-353">Merah Putih / Telkom-4</a></td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Falcon 9 v1.2</td>
						</tr>
						<noscript>
						<tr>
							<th>Time</th>
							<td>4 Aug 01:19:00 EDT</td>
						</tr>
						</noscript>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
				</div>
			</div>
		</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts dfp'><li style='margin: 0; padding: 0;' class='ml-adverts-112287'><!-- /21721094198/uam1 -->
<div id='div-gpt-ad-1529593014939-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593014939-0'); });
</script>
</div></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><!-- OnScroll - 396678 - 300x250(NS) -->

<div id="OnScroll - 396678 - 300x250(NS)"></div>

<!-- OnScroll tag: OnScroll - 396678 - 300x250(NS) -->

<script src="//tags.us.onscroll.com/3b1a1572-7af4-4774-bde4-4067d4722fcd/tag.min.js" async defer></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-2'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/02/SpaceflightInsider_364x364_NG.gif' alt='ATK' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90791'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90791' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/06/4.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts milsatcom-upper'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts chasing-new-horizons'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/08/Simpson-Glass-ad-PWMG_11.3.17-2.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacetec'></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60979' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_300x250_Static_300x600.jpg' alt='Lockheed Martin' /></a></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="http://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="http://www.spaceflightinsider.com/partners">Our Partners</a></li>
				<li><a href="http://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="http://www.spaceflightinsider.com/welcome">Insider Updates</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2018 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="http://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2018","month":"08","day":"04","hour":"05","minute":"19"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1473454531'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
	<div style="display:none">
	<div class="grofile-hash-map-d5585367712f7e8102c7fe7fec10a0d2">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'58607372',post:'113852',tz:'-4',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '113852' ]);
</script>

</body>
</html>