<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Gallery: Under the Dragon&#039;s wings - astronauts promote SpaceX&#039;s Crew Dragon - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.spaceflightinsider.com/photo-galleries/gallery-under-dragons-wings-astronauts-promote-spacexs-crew-dragon/" />
<link rel="publisher" href="https://plus.google.com/u/1/b/112614606835926588499/112614606835926588499/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gallery: Under the Dragon&#039;s wings - astronauts promote SpaceX&#039;s Crew Dragon" />
<meta property="og:description" content="HAWTHORNE, Calif. -- SpaceX provided an update on the status of the company&#039;s Crew Dragon spacecraft on Monday, Aug. 12. The event heralded the start of flights to and from the International Space Station. The first crews tapped to fly Crew Dragon&#039;s first flights, Robert Behnken, Doug Hurley, Victor Glover and Michael Hopkins helped mark the occasion." />
<meta property="og:url" content="http://www.spaceflightinsider.com/photo-galleries/gallery-under-dragons-wings-astronauts-promote-spacexs-crew-dragon/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="Commercial Crew Program" />
<meta property="article:tag" content="Crew Dragon" />
<meta property="article:tag" content="Hawthorne" />
<meta property="article:tag" content="SpaceX" />
<meta property="article:tag" content="The Range" />
<meta property="article:section" content="Photo Galleries" />
<meta property="article:published_time" content="2018-08-14T20:35:52-04:00" />
<meta property="article:modified_time" content="2018-08-14T20:38:26-04:00" />
<meta property="og:updated_time" content="2018-08-14T20:38:26-04:00" />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/08/spacex-crew-dragon-event-matthew-kuhns-17190.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="HAWTHORNE, Calif. -- SpaceX provided an update on the status of the company&#039;s Crew Dragon spacecraft on Monday, Aug. 12. The event heralded the start of flights to and from the International Space Station. The first crews tapped to fly Crew Dragon&#039;s first flights, Robert Behnken, Doug Hurley, Victor Glover and Michael Hopkins helped mark the occasion." />
<meta name="twitter:title" content="Gallery: Under the Dragon&#039;s wings - astronauts promote SpaceX&#039;s Crew Dragon" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/08/spacex-crew-dragon-event-matthew-kuhns-17190.jpg" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="http://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="http://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Gallery: Under the Dragon&#8217;s wings &#8211; astronauts promote SpaceX&#8217;s Crew Dragon Comments Feed" href="http://www.spaceflightinsider.com/photo-galleries/gallery-under-dragons-wings-astronauts-promote-spacexs-crew-dragon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mt_countdown_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1483655099' type='text/css' media='screen' />
<link rel='stylesheet' id='post-plugin-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1525381329' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1506375081' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1485543973' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1489725525' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p3XUsc-tWG' />
<link rel="alternate" type="application/json+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Fphoto-galleries%2Fgallery-under-dragons-wings-astronauts-promote-spacexs-crew-dragon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Fphoto-galleries%2Fgallery-under-dragons-wings-astronauts-promote-spacexs-crew-dragon%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.spaceflightinsider.com/wp-json' />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=kqiir69alpu0rm4jgi8j&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>        
<link rel="stylesheet" type="text/css" media="all" href='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.spaceflightinsider.com";
    var livestream_max_upload = "64";
</script>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="Photo Gallery" />
<meta property="og:title" content="Gallery: Under the Dragon&#039;s wings - astronauts promote SpaceX&#039;s Crew Dragon" />
<meta property="og:url" content="http://www.spaceflightinsider.com/photo-galleries/gallery-under-dragons-wings-astronauts-promote-spacexs-crew-dragon/" />
<meta property="og:description" content="HAWTHORNE, Calif. -- SpaceX provided an update on the status of the company&#039;s Crew Dragon spacecraft on Monday, Aug. 12. The event heralded the start of flights to and from the International Space Station. The first crews tapped to fly Crew Dragon&#039;s first flights, Robert Behnken, Doug Hurley, Victor Glover and Michael Hopkins helped mark the occasion." />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/08/spacex-crew-dragon-event-matthew-kuhns-17190.jpg" />
<!-- /Open Graph Meta Data -->
<!-- <meta name="NextGEN" version="2.2.54" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/21721094198/uam1', [[336, 280], [320, 100], [320, 480], [300, 250]], 'div-gpt-ad-1529593014939-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	  });
	</script>
	
	<script>
	//load the apstag.js library
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	//initialize the apstag.js library on the page to allow bidding
	apstag.init({
		 pubID: '721328bf-b564-4b62-9585-a73f85afea85', //enter your pub ID here as shown above, it must within quotes
		 adServer: 'googletag'
	});
	apstag.fetchBids({
		 slots: [{
			 slotID: 'div-gpt-ad-1529593014939-0', //example: 'div-gpt-ad-1475102693815-0'
			 slotName: '/21721094198/uam1', //example: '12345/box-1'
			 sizes: [[336, 280], [320, 100], [320, 480], [300, 250]] //example: [[300,250], [300,600]]
		 }],
		 timeout: 2e3
	}, function(bids) {
		 // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
		 googletag.cmd.push(function(){
			 apstag.setDisplayBids();
			 googletag.pubads().refresh();
		 });
	}); 
	</script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.54' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.54' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.2.54' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.2.54' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.spaceflightinsider.com/wp-content/ngg_styles/nggallery.css?ver=2.2.54' type='text/css' media='all' />
</head>
<body>
<div id="wrapper">
	<div id="title">
		<a class="home" href="http://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="http://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="http://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="http://www.spaceflightinsider.com">Home</a></li>
		<li><a href="http://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/launch-schedule">Launch Calendar</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="gplus" href="https://plus.google.com/share?url=http://www.spaceflightinsider.com/photo-galleries/gallery-under-dragons-wings-astronauts-promote-spacexs-crew-dragon" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.gstatic.com/images/icons/gplus-32.png" alt="Share on Google+"/></a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<div id="shutter"></div>
	
	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60640'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60640' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_728x90_Static_.jpg' alt='Lockheed Martin' /></a></li></ul></div>			</div>
		</div>
		<div id="content">
			<div class="breaking"><h1><a href="http://www.spaceflightinsider.com/organizations/space-exploration-technologies/nasa-astronauts-stand-behind-spacexs-crew-dragon-spacecraft/">&#9888; Breaking: NASA astronauts stand behind SpaceX&#8217;s Crew Dragon spacecraft</a></h1></div>
										<div class="news-post-container" id="post-115114">

				<h1><span><span><span>Gallery: Under the Dragon&#8217;s wings &#8211; astronauts promote SpaceX&#8217;s Crew Dragon</span></span></span></h1>
				<div class="news-post-info">					<div class="date">August 14th, 2018</div>
				</div><div pw:image='' class='pw-widget pw-counter-none pw-horizontal' pw:url="http://www.spaceflightinsider.com/photo-galleries/gallery-under-dragons-wings-astronauts-promote-spacexs-crew-dragon/" pw:title="Gallery: Under the Dragon&#8217;s wings &#8211; astronauts promote SpaceX&#8217;s Crew Dragon" >
	<a class='pw-button-facebook pw-look-native' ></a>
	<a class='pw-button-googleplus pw-look-native' ></a>
	<a class='pw-button-post-share' ></a>
	<a class='pw-button-reddit pw-look-native' ></a>
	<a class='pw-button-twitter pw-look-native' ></a>
</div><div id="attachment_115106" style="width: 1310px" class="wp-caption aligncenter"><img class="size-full wp-image-115106" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/08/spacex-crew-dragon-event-matthew-kuhns-17190.jpg" alt="From left-to-right: SpaceX's COO and President Gwynne Showell, NASA astronauts Robert Behnken, Douglas Hurley Michael Hopkins and Victor Glover. They were joined by former astronaut Garrett Reisman (who now works for SpaceX as a senior engineer) along with paceX’s senior advisor for human spaceflight; and SpaceX's Director of Crew Mission Management Benji Reed. Photo Credit: Matthew Kuhns / SpaceFlight Insider" width="1300" height="848" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/08/spacex-crew-dragon-event-matthew-kuhns-17190.jpg 1300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/08/spacex-crew-dragon-event-matthew-kuhns-17190-300x196.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/08/spacex-crew-dragon-event-matthew-kuhns-17190-768x501.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2018/08/spacex-crew-dragon-event-matthew-kuhns-17190-655x427.jpg 655w, http://www.spaceflightinsider.com/wp-content/uploads/2018/08/spacex-crew-dragon-event-matthew-kuhns-17190-1280x835.jpg 1280w" sizes="(max-width: 1300px) 100vw, 1300px" /><p class="wp-caption-text">From left-to-right: SpaceX&#8217;s COO and President Gwynne Showell, NASA astronauts Robert Behnken, Douglas Hurley Michael Hopkins and Victor Glover. They were joined by former astronaut Garrett Reisman (who now works for SpaceX as a senior engineer) along with paceX’s senior advisor for human spaceflight; and SpaceX&#8217;s Director of Crew Mission Management Benji Reed. Photo Credit: Matthew Kuhns / SpaceFlight Insider</p></div>
<p>HAWTHORNE, Calif. &#8212;&nbsp;SpaceX provided an update on the status of the company&#8217;s Crew Dragon spacecraft on Monday, Aug. 12. The event heralded the start of flights to and from the International Space Station. The first crews tapped to fly Crew Dragon&#8217;s first flights, Robert Behnken, Doug Hurley, Victor Glover and Michael Hopkins helped mark the occasion.<span id="more-115114"></span></p>
<p><center><a href="https://www.patreon.com/bePatron?u=889612" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></center>
<div class="ngg-galleryoverview" id="ngg-gallery-c1147b34d446d52b1f9880c23153d3f8-115114">


	<!-- Thumbnails -->
    		
	<div id="ngg-image-9036" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17189-1.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9036" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17189-1.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17189-1.jpg-nggid049036-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17189 (1)" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17189 (1)" alt="spacex-crew-dragon-event-matthew-kuhns-17189 (1)" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17189-1.jpg-nggid049036-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9038" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17190.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9038" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17190.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17190.jpg-nggid049038-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17190" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17190" alt="spacex-crew-dragon-event-matthew-kuhns-17190" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17190.jpg-nggid049038-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9044" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17196.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9044" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17196.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17196.jpg-nggid049044-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17196" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17196" alt="spacex-crew-dragon-event-matthew-kuhns-17196" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17196.jpg-nggid049044-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9049" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17201.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9049" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17201.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17201.jpg-nggid049049-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17201" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17201" alt="spacex-crew-dragon-event-matthew-kuhns-17201" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17201.jpg-nggid049049-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9059" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17211.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9059" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17211.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17211.jpg-nggid049059-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17211" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17211" alt="spacex-crew-dragon-event-matthew-kuhns-17211" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17211.jpg-nggid049059-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9050" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17202.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9050" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17202.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17202.jpg-nggid049050-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17202" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17202" alt="spacex-crew-dragon-event-matthew-kuhns-17202" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17202.jpg-nggid049050-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9051" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17203.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9051" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17203.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17203.jpg-nggid049051-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17203" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17203" alt="spacex-crew-dragon-event-matthew-kuhns-17203" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17203.jpg-nggid049051-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9064" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17216.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9064" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17216.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17216.jpg-nggid049064-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17216" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17216" alt="spacex-crew-dragon-event-matthew-kuhns-17216" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17216.jpg-nggid049064-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9065" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17171.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9065" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17171.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17171.jpg-nggid049065-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17171" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17171" alt="spacex-crew-dragon-event-matthew-kuhns-17171" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17171.jpg-nggid049065-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9066" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17172.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9066" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17172.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17172.jpg-nggid049066-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17172" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17172" alt="spacex-crew-dragon-event-matthew-kuhns-17172" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17172.jpg-nggid049066-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9063" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17215.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9063" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17215.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17215.jpg-nggid049063-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17215" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17215" alt="spacex-crew-dragon-event-matthew-kuhns-17215" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17215.jpg-nggid049063-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9069" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17175.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9069" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17175.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17175.jpg-nggid049069-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17175" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17175" alt="spacex-crew-dragon-event-matthew-kuhns-17175" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17175.jpg-nggid049069-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-9070" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17176.jpg"
               title=" "
               class="ngg-fancybox" rel="c1147b34d446d52b1f9880c23153d3f8" data-image-id="9070" data-src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/spacex-crew-dragon-event-matthew-kuhns-17176.jpg" data-thumbnail="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17176.jpg-nggid049070-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" data-title="spacex-crew-dragon-event-matthew-kuhns-17176" data-description=" " >
								<img title="spacex-crew-dragon-event-matthew-kuhns-17176" alt="spacex-crew-dragon-event-matthew-kuhns-17176" src="http://www.spaceflightinsider.com/wp-content/gallery/spacex-events-highlighting-first-crew-dragon-astronauts/dynamic/spacex-crew-dragon-event-matthew-kuhns-17176.jpg-nggid049070-ngg0dyn-200x200x100-00f0w010c011r110f110r010t010.jpg" width='200' height='200' />
							</a>
		</div>
	</div>

            
 	 	
	<!-- Pagination -->
 	<div class='ngg-clear'></div> 	
</div>

<!-- Gallery Description -->
<div class="ngg-description">
	<img src="http://www.spaceflightinsider.com/wp-content/uploads/logos/spacex.png" alt="SPACEX" />HAWTHORNE, Calif. -- On Monday, August 13, 2018 SpaceX hosted an event honoring the first crews who will fly on the NewSpace company's Crew Dragon spacecraft to the International Space Station. Robert Behnken, Douglas Hurley, Victor Glover and Michael Hopkins were on hand, along with SpaceX's Garrett Reismann and the company's COO and President, Gwynne Shotwell. The company provided numerous details and access to the spacecraft, its systems as well as the spacesuit tasked with these critical first flights. SpaceX is working under a $2.6 billion contract to send personnel to and from the orbiting laboratory. Photos courtesy: Matthew Kuhns</div>

</p>
<p><center></center>&nbsp;</p>
				<p class="tags">
					Tagged: <a href="http://www.spaceflightinsider.com/tag/commercial-crew-program/" rel="tag">Commercial Crew Program</a> <a href="http://www.spaceflightinsider.com/tag/crew-dragon/" rel="tag">Crew Dragon</a> <a href="http://www.spaceflightinsider.com/tag/hawthorne/" rel="tag">Hawthorne</a> <a href="http://www.spaceflightinsider.com/tag/spacex/" rel="tag">SpaceX</a> <a href="http://www.spaceflightinsider.com/tag/the-range/" rel="tag">The Range</a>				</p>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="http://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/photo-galleries/gallery-under-dragons-wings-astronauts-promote-spacexs-crew-dragon/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='115114' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d72527cee" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="http://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
									<div class="breaking"><h1><a href="http://www.spaceflightinsider.com/organizations/space-exploration-technologies/nasa-astronauts-stand-behind-spacexs-crew-dragon-spacecraft/">&#9888; Breaking: NASA astronauts stand behind SpaceX&#8217;s Crew Dragon spacecraft</a></h1></div>
					<div class="cd_container condensed">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img">
					<img src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles_small/vega.png" title="Vega" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch</span><a href="http://www.spaceflightinsider.com/launch-schedule#launch-281">ADM-Aeolus</a>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="http://www.spaceflightinsider.com/launch-schedule#launch-281">ADM-Aeolus</a></td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Vega</td>
						</tr>
						<noscript>
						<tr>
							<th>Time</th>
							<td>21 Aug 18:20:00 GFT</td>
						</tr>
						</noscript>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
				</div>
			</div>
		</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts dfp'><li style='margin: 0; padding: 0;' class='ml-adverts-112287'><!-- /21721094198/uam1 -->
<div id='div-gpt-ad-1529593014939-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593014939-0'); });
</script>
</div></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><!-- OnScroll - 396678 - 300x250(NS) -->

<div id="OnScroll - 396678 - 300x250(NS)"></div>

<!-- OnScroll tag: OnScroll - 396678 - 300x250(NS) -->

<script src="//tags.us.onscroll.com/3b1a1572-7af4-4774-bde4-4067d4722fcd/tag.min.js" async defer></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-2'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/02/NG-Space-Flight-Insider-364x364-655x655.jpg' alt='ATK' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90785'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90785' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/06/1.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts milsatcom-upper'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts chasing-new-horizons'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/08/Simpson-Glass-ad-PWMG_11.3.17-2.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'><li style='margin: 0; padding: 0;' class='ml-adverts-582'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=582' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2013/10/ad-2017-2-bigger-1.jpg' alt='http://spaceshirts.com' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacetec'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts knect365'><li style='margin: 0; padding: 0;' class='ml-adverts-114477'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=114477' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2018/08/4305_VSAT_Global_2018_Banner_300x225.jpg' alt='KNect365 - VSAT Global & Next Generation Satellite Applications' /></a></li></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60979' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_300x250_Static_300x600.jpg' alt='Lockheed Martin' /></a></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="http://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="http://www.spaceflightinsider.com/partners">Our Partners</a></li>
				<li><a href="http://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="http://www.spaceflightinsider.com/welcome">Insider Updates</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2018 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="http://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2018","month":"08","day":"21","hour":"21","minute":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1473454531'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.spaceflightinsider.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.spaceflightinsider.com","wp_site_url":"http:\/\/www.spaceflightinsider.com","wp_root_url":"http:\/\/www.spaceflightinsider.com","wp_plugins_url":"http:\/\/www.spaceflightinsider.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.spaceflightinsider.com\/wp-content","wp_includes_url":"http:\/\/www.spaceflightinsider.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_c1147b34d446d52b1f9880c23153d3f8 = {"id":null,"source":"galleries","container_ids":["465"],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"override_thumbnail_settings":"1","thumbnail_width":"200","thumbnail_height":"200","thumbnail_crop":"1","images_per_page":"24","number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":"0","use_imagebrowser_effect":"0","show_slideshow_link":"0","slideshow_link_text":"[Show slideshow]","template":"\/homepages\/5\/d494460826\/htdocs\/wp-content\/themes\/sfi-2016\/nggallery\/gallery-sfi.php","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":0,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"c1147b34d446d52b1f9880c23153d3f8"};
galleries.gallery_c1147b34d446d52b1f9880c23153d3f8.wordpress_page_root = "http:\/\/www.spaceflightinsider.com\/photo-galleries\/gallery-under-dragons-wings-astronauts-promote-spacexs-crew-dragon\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.spaceflightinsider.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.54'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.2.54'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.54'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.54'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.54'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.54'></script>
<script async="async" type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'58607372',post:'115114',tz:'-4',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '115114' ]);
</script>

</body>
</html>