<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Rokot sends Europe’s Sentinel-3B Earth-observing satellite to orbit - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Russian Rokot booster took to the skies April 25, 2018, on a mission to orbit Sentinel-3B, the latest satellite for Europe’s Copernicus Earth-observation program. Liftoff took place at 1:57 p.m. EDT (17:57 GMT) from Site 133/3 at the Plesetsk Cosmodrome in northern Russia."/>
<link rel="canonical" href="http://www.spaceflightinsider.com/organizations/roscosmos/rokot-sends-europes-sentinel-3b-earth-observing-satellite-to-orbit/" />
<link rel="publisher" href="https://plus.google.com/u/1/b/112614606835926588499/112614606835926588499/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rokot sends Europe’s Sentinel-3B Earth-observing satellite to orbit" />
<meta property="og:description" content="A Russian Rokot booster took to the skies April 25, 2018, on a mission to orbit Sentinel-3B, the latest satellite for Europe’s Copernicus Earth-observation program. Liftoff took place at 1:57 p.m. EDT (17:57 GMT) from Site 133/3 at the Plesetsk Cosmodrome in northern Russia." />
<meta property="og:url" content="http://www.spaceflightinsider.com/organizations/roscosmos/rokot-sends-europes-sentinel-3b-earth-observing-satellite-to-orbit/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="ESA" />
<meta property="article:tag" content="Lead Stories" />
<meta property="article:tag" content="Plesetsk Cosmodrome" />
<meta property="article:tag" content="Rokot" />
<meta property="article:tag" content="Roscosmos" />
<meta property="article:section" content="Roscosmos" />
<meta property="article:published_time" content="2018-04-25T19:00:43-04:00" />
<meta property="article:modified_time" content="2018-04-25T20:01:57-04:00" />
<meta property="og:updated_time" content="2018-04-25T20:01:57-04:00" />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/04/S3BLaunch.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Russian Rokot booster took to the skies April 25, 2018, on a mission to orbit Sentinel-3B, the latest satellite for Europe’s Copernicus Earth-observation program. Liftoff took place at 1:57 p.m. EDT (17:57 GMT) from Site 133/3 at the Plesetsk Cosmodrome in northern Russia." />
<meta name="twitter:title" content="Rokot sends Europe’s Sentinel-3B Earth-observing satellite to orbit" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/04/S3BLaunch.jpg" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="http://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="http://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Rokot sends Europe’s Sentinel-3B Earth-observing satellite to orbit Comments Feed" href="http://www.spaceflightinsider.com/organizations/roscosmos/rokot-sends-europes-sentinel-3b-earth-observing-satellite-to-orbit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mt_countdown_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1483655099' type='text/css' media='screen' />
<link rel='stylesheet' id='post-plugin-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1511366105' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1506375081' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1485543973' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1489725525' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p3XUsc-spN' />
<link rel="alternate" type="application/json+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Froscosmos%2Frokot-sends-europes-sentinel-3b-earth-observing-satellite-to-orbit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Froscosmos%2Frokot-sends-europes-sentinel-3b-earth-observing-satellite-to-orbit%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.spaceflightinsider.com/wp-json' />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=kqiir69alpu0rm4jgi8j&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>        
<link rel="stylesheet" type="text/css" media="all" href='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.spaceflightinsider.com";
    var livestream_max_upload = "64";
</script>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rokot sends Europe’s Sentinel-3B Earth-observing satellite to orbit" />
<meta property="og:url" content="http://www.spaceflightinsider.com/organizations/roscosmos/rokot-sends-europes-sentinel-3b-earth-observing-satellite-to-orbit/" />
<meta property="og:description" content="A Russian Rokot booster took to the skies April 25, 2018, on a mission to orbit Sentinel-3B, the latest satellite for Europe’s Copernicus Earth-observation program. Liftoff took place at 1:57 p.m. EDT (17:57 GMT) from Site 133/3 at the Plesetsk Cosmodrome in northern Russia." />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/04/S3BLaunch.jpg" />
<!-- /Open Graph Meta Data -->
<!-- <meta name="NextGEN" version="2.2.54" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">
	<div id="title">
		<a class="home" href="http://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="http://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="http://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="http://www.spaceflightinsider.com">Home</a></li>
		<li><a href="http://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/launch-schedule">Launch Calendar</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="gplus" href="https://plus.google.com/share?url=http://www.spaceflightinsider.com/organizations/roscosmos/rokot-sends-europes-sentinel-3b-earth-observing-satellite-to-orbit" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.gstatic.com/images/icons/gplus-32.png" alt="Share on Google+"/></a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<div id="shutter"></div>
	
	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60640'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60640' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_728x90_Static_.jpg' alt='Lockheed Martin' /></a></li></ul></div>			</div>
		</div>
		<div id="content">
										<div class="news-post-container" id="post-109231">

				<h1><span><span><span>Rokot sends Europe’s Sentinel-3B Earth-observing satellite to orbit</span></span></span></h1>
				<div class="news-post-info">					<div class="author">Tomasz Nowakowski</div>					<div class="date">April 25th, 2018</div>
				</div><div pw:image='' class='pw-widget pw-counter-none pw-horizontal' pw:url="http://www.spaceflightinsider.com/organizations/roscosmos/rokot-sends-europes-sentinel-3b-earth-observing-satellite-to-orbit/" pw:title="Rokot sends Europe’s Sentinel-3B Earth-observing satellite to orbit" >
	<a class='pw-button-facebook pw-look-native' ></a>
	<a class='pw-button-googleplus pw-look-native' ></a>
	<a class='pw-button-post-share' ></a>
	<a class='pw-button-reddit pw-look-native' ></a>
	<a class='pw-button-twitter pw-look-native' ></a>
</div><div id="attachment_109288" style="width: 1290px" class="wp-caption aligncenter"><img class="wp-image-109288" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/04/S3BLaunch.jpg" alt="A Russian Rokot launch vehicle sends the European Sentinel-3B spacecraft into orbit. Photo Credit: ESA Webcast" width="1280" height="740" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/04/S3BLaunch.jpg 1200w, http://www.spaceflightinsider.com/wp-content/uploads/2018/04/S3BLaunch-300x174.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/04/S3BLaunch-768x444.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2018/04/S3BLaunch-655x379.jpg 655w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">A Russian Rokot launch vehicle sends the European Sentinel-3B spacecraft into orbit. Photo Credit: ESA Webcast</p></div>
<p>A Russian Rokot booster took to the skies April 25, 2018, on a mission to orbit <strong><em><a href="http://www.esa.int/Our_Activities/Observing_the_Earth/Copernicus/Sentinel-3/Introducing_Sentinel-3" target="_blank" rel="noopener">Sentinel-3B</a></em></strong>, the latest satellite for Europe’s Copernicus Earth-observation program. Liftoff took place at 1:57 p.m. EDT (17:57 GMT) from Site 133/3 at the Plesetsk Cosmodrome in northern Russia.<span id="more-109231"></span></p>
<p>Powered by a cluster of three RD-0233 engines and one RD-0234 engine, Rokot thundered off the pad to complete a brief vertical climb before pitching over in a northwesterly direction. The first stage accelerated powered the flight for 1 minute, 19 seconds before separating from the second stage.</p>
<div id="attachment_109290" style="width: 510px" class="wp-caption alignright"><img class="wp-image-109290" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/04/Sentinel-3-1-655x475.jpg" alt="An artist's rendering of the Sentinel-3B spacecraft. Image Credit: ESA" width="500" height="363" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/04/Sentinel-3-1-655x475.jpg 655w, http://www.spaceflightinsider.com/wp-content/uploads/2018/04/Sentinel-3-1-300x218.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/04/Sentinel-3-1-768x557.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2018/04/Sentinel-3-1.jpg 1040w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">An artist&#8217;s rendering of the Sentinel-3B spacecraft. Image Credit: ESA</p></div>
<p>Next, the second stage powered the rocket and payload toward space for some three minutes. During this phase, the protective payload fairing was jettisoned, uncovering the mission’s sole passenger. Separation of the second stage occurred around 5.5 minutes after liftoff.</p>
<p>Afterward, the longest phase of the flight commenced when the Briz-KM upper stage fired its S5.98M engine. This phase involved several engine firings over the course of 1 hour, 15 minutes to place the Sentinel-3B satellite into a Sun-synchronous orbit (SSO) at an altitude of some 503 miles (810 kilometers), inclined 98.65 degrees.</p>
<p>The first Briz-KM engine burn occurred just seconds separating from the second stage of the Rokot and lasted for some nine minutes. About an hour later, a second burn circularized the spacecraft into its target orbit.</p>
<p>A few minutes after that, Sentinel-3B was deployed. However, this was not confirmed until the spacecraft <a href="https://twitter.com/esaoperations/status/989225402806784005" target="_blank" rel="noopener"><em><strong>passed over</strong></em></a> a ground station at the European Space Operations Centre (ESOC) in <a href="https://www.esa.int/Our_Activities/Operations/Estrack/Kiruna_station" target="_blank" rel="noopener"><em><strong>Sweden</strong></em></a>.</p>
<p>Wednesday’s launch of Rokot ends a five-week long mission campaign that started with the arrival of the Sentinel-3B satellite in Russia.</p>
<p>Sentinel-3B is an Earth-observation satellite dedicated to monitoring the world’s oceans as well as Earth’s vegetation. It measures approximately 12.1 by 7.2 by 7.2 feet (3.7 by 2.2 by 2.2 meters). Built by <strong><em><a href="https://www.thalesgroup.com/en/global/activities/space" target="_blank" rel="noopener">Thales Alenia Space</a></em></strong>, the 2,600-pound (1,200-kilogram) satellite is designed to have an operational life of some seven years.</p>
<p>If everything goes as planned, Sentinel-3B is expected to join its twin, Sentinel-3A, which was launched on Feb. 16, 2016. A separation of 140 degrees in orbit should help both satellites to measure ocean features such as eddies as accurately as possible.</p>
<p>The <a href="http://www.spaceflightinsider.com/organizations/roscosmos/russian-rokot-launcher-orbit-sentinel-3b-earth-observing-satellite/" target="_blank" rel="noopener"><em><strong>Sentinel spacecraft</strong></em></a> are part of the Copernicus program, which is the result of a close collaboration between ESA, the European Commission, Eumetsat, France’s CNES space agency, industry, service providers, and data users.</p>
<div id="attachment_109277" style="width: 460px" class="wp-caption alignleft"><img class="wp-image-109277" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/04/Sentinel-3B_atop_Rockot_upper_stage_node_full_image_2-e1524699770691-232x300.jpg" alt="Sentinel-3B atop Briz-KM upper stage. Photo Credit: S. Corvaja / ESA" width="450" height="583" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/04/Sentinel-3B_atop_Rockot_upper_stage_node_full_image_2-e1524699770691-232x300.jpg 232w, http://www.spaceflightinsider.com/wp-content/uploads/2018/04/Sentinel-3B_atop_Rockot_upper_stage_node_full_image_2-e1524699770691.jpg 467w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Sentinel-3B atop Briz-KM upper stage. Photo Credit: S. Corvaja / ESA</p></div>
<p>“Once Sentinel-3B is launched, the end user will have twice as much data, with hopefully twice as much value,&#8221;&nbsp;<strong><em><a href="https://www.eumetsat.int/website/home/News/DAT_3872260.html" target="_blank" rel="noopener">said Francois Montagner</a></em></strong>, marine applications manager at Eumetsat. &#8220;But one has to see this constellation of Sentinel-3A and -3B as a single source of measurements, not two different satellites. This is why, during the commissioning phase, where the satellites fly in a tandem configuration, we will inter-calibrate the instruments to understand more accurately their response to the same signal.”</p>
<p>Montagner said that during later operations, ESA will keep the satellites apart to ensure there is minimum redundancy between two datasets.</p>
<p>&#8220;There should be no surprises – apart from what we will learn from the additional information,” Montagner said.</p>
<p>In order to achieve its objectives, Sentinel-3B carries four instruments that are meant to work together as a single unit. The medium-resolution Ocean and Land Color Instrument (OLCI) is expected to provide multi-spectral data with a ground resolution of up to 984 feet (300 meters) per pixel with a swath of 790 miles (1,270 kilometers).</p>
<p>Meanwhile, the Sea and Land Surface Temperature Radiometer (SLSTR) is designed to deliver highly accurate temperature readings of the Earth’s surface with a ground resolution of 1,640 to 3,280 feet (500 to 1,000 meters).</p>
<p>The third instrument on Sentinel-3B is designed to use is a dual-frequency (Ku and C band) advanced Synthetic Aperture Radar Altimeter (SRAL) which was developed from the Envisat and CryoSat satellites. If it works as envisioned, it should provide altimeter data with a spatial resolution of approximately 984 feet (300 meters) along the satellite’s track.</p>
<p>Finally, the fourth instrument is a dual-frequency MicroWave Radiometer (MWR) based on heritage technology that was derived from Envisat. The primary purpose of this component is to correct the delay of radar altimeter signals traveling through the atmosphere. The MWR should also serve to measure total column atmospheric water vapor.</p>
<p>Formerly known as Global Monitoring for Environment and Security (GMES), the Copernicus project aims at achieving an autonomous, multi-level operational Earth observation capability. It uses accurate and timely data to provide key information services to improve the way the environment is managed. It is hoped that this will help mitigate the effects of climate change, and to ensure civil security.</p>
<p>ESA is responsible for the development of the space segment component of the Copernicus program and operates the Sentinel-1 and Sentinel-2 satellites. Eumetsat is responsible for operating the Sentinel-3 spacecraft and delivering the marine elements of the mission and is also expected to operate and deliver the data from the instruments on the Sentinel-4, 5 and 6 satellites.</p>
<p>The Rokot launch vehicle which first took to the skies in November of 1990, is a 95-foot (29-meter) tall liquid-fueled, three-stage rocket manufactured by <strong><em><a href="http://www.eurockot.com/" target="_blank" rel="noopener">Eurockot Launch Services</a></em></strong>. With a total mass of some 107 metric tons, the rocket is capable of delivering up to two metric tons to low-Earth orbit and 1.2 metric tons to SSO. The launch vehicle uses the SS-19/(RS-18) “Stiletto” intercontinental ballistic missile (ICBM) for its first two stages.</p>
<p>The Briz-KM upper stage measures in at about 8.5 feet (2.6 meters) long and 8.2 feet (2.5 meters) in diameter. With a mass of about 6.5 metric tons, this stage uses one S5.98M rocket engine to deliver its payload into orbit. The stage’s control system includes an onboard computer, a three-axis gyro stabilized platform, as well as a navigational system. The quantity of propellant carried is dependent on specific mission requirements and varies so as to maximize mission performance.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/50a0YoQ5ETY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: center;"><em>Video courtesy of the European Space Agency</em></p>
<p>&nbsp;</p>
				<p class="tags">
					Tagged: <a href="http://www.spaceflightinsider.com/tag/esa/" rel="tag">ESA</a> <a href="http://www.spaceflightinsider.com/tag/lead-stories/" rel="tag">Lead Stories</a> <a href="http://www.spaceflightinsider.com/tag/plesetsk-cosmodrome/" rel="tag">Plesetsk Cosmodrome</a> <a href="http://www.spaceflightinsider.com/tag/rokot/" rel="tag">Rokot</a> <a href="http://www.spaceflightinsider.com/tag/roscosmos/" rel="tag">Roscosmos</a>				</p>				<div class="twitter"><a href="http://www.twitter.com/spaceflightins"></a></div>
				<div class="facebook"><a href="https://www.facebook.com/TheSpaceflightGroup"></a></div>				<div class="news-post-about"><img alt='' src='http://2.gravatar.com/avatar/5cd2046d53d8d017d22626cb6641b06e?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5cd2046d53d8d017d22626cb6641b06e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="http://www.spaceflightinsider.com/author/tomasz-nowakowski/" title="Posts by Tomasz Nowakowski" rel="author">Tomasz Nowakowski</a></h3>
					<p>Tomasz Nowakowski is the owner of Astro Watch, one of the premier astronomy and science-related blogs on the internet. Nowakowski reached out to SpaceFlight Insider in an effort to have the two space-related websites collaborate. Nowakowski's generous offer was gratefully received with the two organizations now working to better relay important developments as they pertain to space exploration.</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="http://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/organizations/roscosmos/rokot-sends-europes-sentinel-3b-earth-observing-satellite-to-orbit/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109231' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="073339807e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="http://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container condensed">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img">
					<img src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles_small/falcon_9_1.2.png" title="Falcon 9 v1.2" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch</span><a href="http://www.spaceflightinsider.com/launch-schedule#launch-343">Bangabandhu-1</a>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="http://www.spaceflightinsider.com/launch-schedule#launch-343">Bangabandhu-1</a></td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Falcon 9 v1.2</td>
						</tr>
						<noscript>
						<tr>
							<th>Time</th>
							<td>4 May 16:00:00 EDT</td>
						</tr>
						</noscript>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
				</div>
			</div>
		</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><!-- OnScroll - 396678 - 300x250(NS) -->

<div id="OnScroll - 396678 - 300x250(NS)"></div>

<!-- OnScroll tag: OnScroll - 396678 - 300x250(NS) -->

<script src="//tags.us.onscroll.com/3b1a1572-7af4-4774-bde4-4067d4722fcd/tag.min.js" async defer></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense2'><li style='margin: 0; padding: 0;' class='ml-adverts-103962'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 (2) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="8671471792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-2'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/02/2018-NGL-Online-Ad-April-364x364-Spaceflight-Insider.gif' alt='ATK' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90791'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90791' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/06/4.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts global-milsatcom'><li style='margin: 0; padding: 0;' class='ml-adverts-109108'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=109108' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2018/04/336x336-Global.jpg' alt='Global MilSatCom' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts milsatcom-upper'><li style='margin: 0; padding: 0;' class='ml-adverts-105510'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=105510' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2018/02/336x336-USA.jpg' alt='MilSatCom USA' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts milsatcom-lower'><li style='margin: 0; padding: 0;' class='ml-adverts-105507'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=105507' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2018/02/336x336-APAC.jpg' alt='MilSatCom Asia Pacific' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/08/Simpson-Glass-ad-PWMG_11.3.17-2.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacetec'><li style='margin: 0; padding: 0;' class='ml-adverts-31578'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=31578' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2015/05/CertTEC-Transparent-640x271.png' alt='CertTEC' /></a></li></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60979' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_300x250_Static_300x600.jpg' alt='Lockheed Martin' /></a></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="http://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="http://www.spaceflightinsider.com/partners">Our Partners</a></li>
				<li><a href="http://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="http://www.spaceflightinsider.com/welcome">Insider Updates</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2018 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="http://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2018","month":"05","day":"04","hour":"20","minute":"00"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1473454531'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
	<div style="display:none">
	<div class="grofile-hash-map-5cd2046d53d8d017d22626cb6641b06e">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'58607372',post:'109231',tz:'-4',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '109231' ]);
</script>

</body>
</html>