<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Orbital ATK unveils new satellite-servicing technology - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="keywords" content="Orbital ATK, MEV-1, NASA, Space, Shuttle, Robotic Refueling Mission, RRM, Atlantis, STS-135, Eutelsat 5WB, International Launch Services, ILS, Proton Breeze-M, Intelsat SA, MEV-2"/>
<link rel="canonical" href="http://www.spaceflightinsider.com/organizations/orbital-sciences-corp/orbital-atk-unveils-new-satellite-servicing-technology/" />
<link rel="publisher" href="https://plus.google.com/u/1/b/112614606835926588499/112614606835926588499/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orbital ATK unveils new satellite-servicing technology" />
<meta property="og:description" content="During the recent SATELLITE 2018 Conference and Expo, aerospace company Orbital ATK introduced  two new in-orbit satellite servicing products: the Mission Robotic Vehicle (MRV) and Mission Extension pods (MEPS).  These new products will join the company&#039;s Mission Extension Vehicle (MEV) to create a suite of in-orbit satellite servicing technologies capable of extending the life of existing satellites. " />
<meta property="og:url" content="http://www.spaceflightinsider.com/organizations/orbital-sciences-corp/orbital-atk-unveils-new-satellite-servicing-technology/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="MEV-1" />
<meta property="article:tag" content="MEV-2" />
<meta property="article:tag" content="Mission Extension Vehicle" />
<meta property="article:tag" content="Mission Robotic Vehicle" />
<meta property="article:tag" content="Orbital ATK" />
<meta property="article:tag" content="SpaceLogistics" />
<meta property="article:tag" content="The Range" />
<meta property="article:section" content="Orbital ATK" />
<meta property="article:published_time" content="2018-03-31T02:00:48-04:00" />
<meta property="article:modified_time" content="2018-03-31T02:00:50-04:00" />
<meta property="og:updated_time" content="2018-03-31T02:00:50-04:00" />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2016/11/Orbital-ATK_MEV_concept_rsz-1600x1280.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="During the recent SATELLITE 2018 Conference and Expo, aerospace company Orbital ATK introduced  two new in-orbit satellite servicing products: the Mission Robotic Vehicle (MRV) and Mission Extension pods (MEPS).  These new products will join the company&#039;s Mission Extension Vehicle (MEV) to create a suite of in-orbit satellite servicing technologies capable of extending the life of existing satellites. " />
<meta name="twitter:title" content="Orbital ATK unveils new satellite-servicing technology" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2016/11/Orbital-ATK_MEV_concept_rsz-1600x1280.jpg" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.spaceflightinsider.com\/","name":"SpaceFlight Insider","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.spaceflightinsider.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="http://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="http://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Orbital ATK unveils new satellite-servicing technology Comments Feed" href="http://www.spaceflightinsider.com/organizations/orbital-sciences-corp/orbital-atk-unveils-new-satellite-servicing-technology/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mt_countdown_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1483655099' type='text/css' media='screen' />
<link rel='stylesheet' id='post-plugin-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1511366105' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1506375081' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1485543973' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1489725525' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p3XUsc-rUG' />
<link rel="alternate" type="application/json+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Forbital-sciences-corp%2Forbital-atk-unveils-new-satellite-servicing-technology%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Forbital-sciences-corp%2Forbital-atk-unveils-new-satellite-servicing-technology%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.spaceflightinsider.com/wp-json' />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=kqiir69alpu0rm4jgi8j&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>        
<link rel="stylesheet" type="text/css" media="all" href='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.spaceflightinsider.com";
    var livestream_max_upload = "64";
</script>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orbital ATK unveils new satellite-servicing technology" />
<meta property="og:url" content="http://www.spaceflightinsider.com/organizations/orbital-sciences-corp/orbital-atk-unveils-new-satellite-servicing-technology/" />
<meta property="og:description" content="During the recent SATELLITE 2018 Conference and Expo, aerospace company Orbital ATK introduced  two new in-orbit satellite servicing products: the Mission Robotic Vehicle (MRV) and Mission Extension pods (MEPS).  These new products will join the company&#039;s Mission Extension Vehicle (MEV) to create a suite of in-orbit satellite servicing technologies capable of extending the life of existing satellites. " />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/03/MEVcore_small.jpg" />
<!-- /Open Graph Meta Data -->
<!-- <meta name="NextGEN" version="2.2.33" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">
	<div id="title">
		<a class="home" href="http://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="http://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="http://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="http://www.spaceflightinsider.com">Home</a></li>
		<li><a href="http://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/launch-schedule">Launch Calendar</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="gplus" href="https://plus.google.com/share?url=http://www.spaceflightinsider.com/organizations/orbital-sciences-corp/orbital-atk-unveils-new-satellite-servicing-technology" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.gstatic.com/images/icons/gplus-32.png" alt="Share on Google+"/></a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<div id="shutter"></div>
	
	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60640'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60640' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_728x90_Static_.jpg' alt='Lockheed Martin' /></a></li></ul></div>			</div>
		</div>
		<div id="content">
			<div class="breaking"><h1><a href="http://www.spaceflightinsider.com/organizations/space-exploration-technologies/iridium-5-mission-launched-spacex-falcon-9/">&#9888; Breaking: 10 more Iridium NEXT satellites launched by SpaceX Falcon 9</a></h1></div>
										<div class="news-post-container" id="post-107302">

				<h1><span><span><span>Orbital ATK unveils new satellite-servicing technology</span></span></span></h1>
				<div class="news-post-info">					<div class="author">Jim Sharkey</div>					<div class="date">March 31st, 2018</div>
				</div><div pw:image='' class='pw-widget pw-counter-none pw-horizontal' pw:url="http://www.spaceflightinsider.com/organizations/orbital-sciences-corp/orbital-atk-unveils-new-satellite-servicing-technology/" pw:title="Orbital ATK unveils new satellite-servicing technology" >
	<a class='pw-button-facebook pw-look-native' ></a>
	<a class='pw-button-googleplus pw-look-native' ></a>
	<a class='pw-button-post-share' ></a>
	<a class='pw-button-reddit pw-look-native' ></a>
	<a class='pw-button-twitter pw-look-native' ></a>
</div><div id="attachment_107345" style="max-width: 1290px" class="wp-caption aligncenter"><img class="size-full wp-image-107345" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/03/MRV_MEP.jpg" alt="Artist's rendering of a MRV carrying MEPs (right) approaching a client satellite (left). Image Credit: Orbital ATK" width="1280" height="530" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/03/MRV_MEP.jpg 1280w, http://www.spaceflightinsider.com/wp-content/uploads/2018/03/MRV_MEP-300x124.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/03/MRV_MEP-768x318.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2018/03/MRV_MEP-655x271.jpg 655w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Artist&#8217;s rendering of a MRV carrying MEPs (right) approaching a client satellite (left). Image Credit: Orbital ATK</p></div>
<p>During the recent <a href="http://2018.satshow.com/" target="_blank" rel="noopener"><strong><em>SATELLITE 2018</em> </strong></a>Conference and Expo, aerospace company <a href="https://www.orbitalatk.com/" target="_blank" rel="noopener"><strong><em>Orbital ATK</em></strong></a> introduced&nbsp; two new in-orbit <a href="https://www.orbitalatk.com/news-room/feature-stories/NextGen_In-Orbit_Servicing/default.aspx" target="_blank" rel="noopener"><strong><em>satellite servicing products</em></strong></a>: the Mission Robotic Vehicle (<a href="https://www.orbitalatk.com/space-systems/human-space-advanced-systems/mission-extension-services/docs/MEP_MRV_Factsheet.pdf" target="_blank" rel="noopener"><strong><em>MRV</em></strong></a>) and Mission Extension pods (MEPS).&nbsp; These new products will join the company&#8217;s Mission Extension Vehicle (<a href="https://www.orbitalatk.com/space-systems/human-space-advanced-systems/mission-extension-services/docs/MEV_Factsheet.pdf" target="_blank" rel="noopener"><strong><em>MEV</em></strong></a>) to create a suite of in-orbit satellite servicing technologies capable of extending the life of existing satellites.&nbsp;<span id="more-107302"></span></p>
<p>The MEP is an external propulsion module that attaches to an aging satellite that is low on fuel and provides up to five years of additional life in orbit. Once installed, the MEP is controlled by the customer via a self-contained C or Ku band telemetry and command system.</p>
<p>The primary mission of the MRV spacecraft is to transport and install MEPs and other payloads to customer satellites. The MRV can also provide space robotic capabilities for in-orbit repairs and other functions. Orbital ATK&#8217;s <a href="https://www.orbitalatk.com/space-systems/human-space-advanced-systems/mission-extension-services/default.aspx" target="_blank" rel="noopener"><strong><em>SpaceLogistics</em> </strong></a>subsidiary will operate the new system, with its launch currently scheduled for 2021.</p>
<div id="attachment_107528" style="max-width: 210px" class="wp-caption alignright"><img class="size-medium wp-image-107528" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/03/MEVcore_small-200x300.jpg" alt="The MEV-1 core currently in production at Orbital ATK's Dulles, Virginia, facility. Photo Credit: Orbital ATK " width="200" height="300" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/03/MEVcore_small-200x300.jpg 200w, http://www.spaceflightinsider.com/wp-content/uploads/2018/03/MEVcore_small-436x655.jpg 436w, http://www.spaceflightinsider.com/wp-content/uploads/2018/03/MEVcore_small.jpg 675w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text">The MEV-1 core currently in production at Orbital ATK&#8217;s Dulles, Virginia, facility. Photo Credit: Orbital ATK</p></div>
<p>“The introduction of MEPs allows us to offer a complementary service alongside our MEVs to meet the industry’s needs by providing low-risk, low-cost station-keeping for geosynchronous satellites of all types,” said Tom Wilson, President of SpaceLogistics via a release. “We always aimed to expand our fleet to provide a wide variety of space logistics services, and the MEV, MEP and MRV products give our customers the option to select exactly the kind of life extension or in-space repair they may need.&#8221;</p>
<p>Both of the new products are meant to leverage design elements of the MEV, Orbital ATK&#8217;s initial satellite servicing spacecraft. The MEV is based on the company&#8217;s GEOStar-3 Bus which has been modified to allow it to safely dock with another satellite in geosynchronous orbit. Modifications include an integrated sensor suite and a mechanical docking mechanism which is compatible with about 80 percent of all geosynchronous satellites currently in orbit.</p>
<p>Once it has docked, the MEV will control attitude and orbital maintenance of the linked spacecraft to meet the pointing and station keeping needs of the customer. When the service is no longer required, the MEV will undock and move on to the next satellite which requires servicing. The MEV can dock and undock several times during its expected 15 year lifetime.</p>
<p>Orbital ATK is currently working on the production of its first two MEVs.&nbsp; MEV-1 is scheduled to launch in late 2018, with MEV-2 set to lift off in early 2020.&nbsp; Commercial communications satellite services provider<a href="http://www.intelsat.com/about-us/overview/" target="_blank" rel="noopener"><strong><em> Intelsat</em> </strong></a>is the initial customer of the first two MEVs.</p>
<p>SpaceLogistics has a long-range plan to develop a product line of in-orbit servicing spacecraft can provide a variety of space logistics services including repair, assembly and transportation through space. The company is also working with U.S. government agencies to develop and implement new capabilities for the fleet of MEV spacecraft. These capabilities may include next-generation repair and life extension spacecraft, on-orbit assembly of large structures and providing cargo delivery services to deep space gateways in lunar and Martian orbits.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/dj8d-9wo_Ws?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: center"><em>Video courtesy of Orbital ATK</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
				<p class="tags">
					Tagged: <a href="http://www.spaceflightinsider.com/tag/mev-1/" rel="tag">MEV-1</a> <a href="http://www.spaceflightinsider.com/tag/mev-2/" rel="tag">MEV-2</a> <a href="http://www.spaceflightinsider.com/tag/mission-extension-vehicle/" rel="tag">Mission Extension Vehicle</a> <a href="http://www.spaceflightinsider.com/tag/mission-robotic-vehicle/" rel="tag">Mission Robotic Vehicle</a> <a href="http://www.spaceflightinsider.com/tag/orbital-atk/" rel="tag">Orbital ATK</a> <a href="http://www.spaceflightinsider.com/tag/spacelogistics/" rel="tag">SpaceLogistics</a> <a href="http://www.spaceflightinsider.com/tag/the-range/" rel="tag">The Range</a>				</p>				<div class="twitter"><a href="http://www.twitter.com/spaceflightins"></a></div>
				<div class="facebook"><a href="https://www.facebook.com/TheSpaceflightGroup"></a></div>				<div class="news-post-about"><img alt='' src='http://0.gravatar.com/avatar/caa4fee1731fec2d973dd6a8df75135b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/caa4fee1731fec2d973dd6a8df75135b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="http://www.spaceflightinsider.com/author/jim-sharkey/" title="Posts by Jim Sharkey" rel="author">Jim Sharkey</a></h3>
					<p>Jim Sharkey is a lab assistant, writer and general science enthusiast who grew up in Enid, Oklahoma, the hometown of Skylab and Shuttle astronaut Owen K. Garriott.  As a young Star Trek fan he participated in the letter-writing campaign which resulted in the space shuttle prototype being named Enterprise.

While his academic studies have ranged from psychology and archaeology to biology, he has never lost his passion for space exploration. Jim began blogging about science, science fiction and futurism in 2004.

Jim resides in the San Francisco Bay area and has attended NASA Socials for the Mars Science Laboratory Curiosity rover landing and the NASA LADEE lunar orbiter launch.</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="http://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/organizations/orbital-sciences-corp/orbital-atk-unveils-new-satellite-servicing-technology/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='107302' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0305eb36c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="http://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
									<div class="breaking"><h1><a href="http://www.spaceflightinsider.com/organizations/space-exploration-technologies/iridium-5-mission-launched-spacex-falcon-9/">&#9888; Breaking: 10 more Iridium NEXT satellites launched by SpaceX Falcon 9</a></h1></div>
					<div class="cd_container">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img" style="background: url('http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/operators/nasa.png') no-repeat 50% 50%;">
					<img id="vehicleimg" src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles/falcon_9_1.2.png" title="Falcon 9 v1.2" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch</span><a href="http://www.spaceflightinsider.com/mission-monitor">CRS-14</a>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="http://www.spaceflightinsider.com/mission-monitor">CRS-14</a></td>
						</tr>
						<tr>
							<th>LSP</th>
							<td class="provider">
								<img src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/providers/spacex.png" alt="spacex Logo" title="spacex" />
							</td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Falcon 9 v1.2</td>
						</tr><tr>
							<th>Time</th>
							<td>2 Apr 16:30:00 EDT</td>
						</tr><tr>
							<th>Location</th>
							<td>Kennedy Space Center LC-39A</td>
						</tr>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
					<div class="cd_hold">
						<img src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/digital-numbers/hold.png" alt="HOLD" />
					</div>
				</div>
			</div>
		</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><!-- OnScroll - 396678 - 300x250(NS) -->

<div id="OnScroll - 396678 - 300x250(NS)"></div>

<!-- OnScroll tag: OnScroll - 396678 - 300x250(NS) -->

<script src="//tags.us.onscroll.com/3b1a1572-7af4-4774-bde4-4067d4722fcd/tag.min.js" async defer></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense2'><li style='margin: 0; padding: 0;' class='ml-adverts-103962'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 (2) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="8671471792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-2'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/02/OA-Space-Flight-Insider-364x364-1-655x655-1.jpg' alt='ATK' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90793'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90793' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/06/5.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts milsatcom-upper'><li style='margin: 0; padding: 0;' class='ml-adverts-105510'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=105510' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2018/02/336x336-USA.jpg' alt='MilSatCom USA' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts shuttle-landing-experience'><li style='margin: 0; padding: 0;' class='ml-adverts-93800'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=93800' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/08/SLE_ad_v4-1.jpg' alt='Shuttle Landing Experience' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/08/Simpson-Glass-ad-PWMG_11.3.17-2.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'><li style='margin: 0; padding: 0;' class='ml-adverts-582'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=582' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2013/10/ad-2017-2-bigger-1.jpg' alt='http://spaceshirts.com' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacetec'><li style='margin: 0; padding: 0;' class='ml-adverts-31578'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=31578' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2015/05/CertTEC-Transparent-640x271.png' alt='CertTEC' /></a></li></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60979' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_300x250_Static_300x600.jpg' alt='Lockheed Martin' /></a></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="http://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="http://www.spaceflightinsider.com/partners">Our Partners</a></li>
				<li><a href="http://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="http://www.spaceflightinsider.com/welcome">Insider Updates</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2018 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="http://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2018","month":"04","day":"02","hour":"20","minute":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1473454531'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
	<div style="display:none">
	<div class="grofile-hash-map-caa4fee1731fec2d973dd6a8df75135b">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'58607372',post:'107302',tz:'-4',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '107302' ]);
</script>

</body>
</html>