<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>UPDATE: Northrop Grumman preps S.S. John Young for flight to ISS - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The next Cygnus spacecraft is set to launch from Virginia with supplies, experiments and equipment bound for the space station&#039;s Expedition 57 crew."/>
<link rel="canonical" href="http://www.spaceflightinsider.com/organizations/northrop-grumman/northrop-grumman-preps-cygnus-for-flight-to-iss/" />
<link rel="publisher" href="https://plus.google.com/u/1/b/112614606835926588499/112614606835926588499/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Northrop Grumman preps S.S. John Young for flight to ISS" />
<meta property="og:description" content="The next Cygnus spacecraft is set to launch from Virginia with supplies, experiments and equipment bound for the space station&#039;s Expedition 57 crew." />
<meta property="og:url" content="http://www.spaceflightinsider.com/organizations/northrop-grumman/northrop-grumman-preps-cygnus-for-flight-to-iss/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="Antares" />
<meta property="article:tag" content="Commercial Resupply Services" />
<meta property="article:tag" content="Cygnus" />
<meta property="article:tag" content="International Space Station" />
<meta property="article:tag" content="Lead Stories" />
<meta property="article:tag" content="NASA" />
<meta property="article:tag" content="NG 10" />
<meta property="article:tag" content="Northrop Grumman" />
<meta property="article:tag" content="S.S. John Young" />
<meta property="article:tag" content="Wallops Flight Facility" />
<meta property="article:section" content="Northrop Grumman" />
<meta property="article:published_time" content="2018-11-14T07:00:24+00:00" />
<meta property="article:modified_time" content="2018-11-14T17:13:10+00:00" />
<meta property="og:updated_time" content="2018-11-14T17:13:10+00:00" />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/11/45868444801_cf7454246c_k.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1050" />
<meta property="og:image:alt" content="Northrup Grumman&#039;s Antares rocket with the NG-10 Cygnus encapsulated stands at the launch pad in Virginia before launch. Photo Credit: Joel Kowsky / NASA" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The next Cygnus spacecraft is set to launch from Virginia with supplies, experiments and equipment bound for the space station&#039;s Expedition 57 crew." />
<meta name="twitter:title" content="Northrop Grumman preps S.S. John Young for flight to ISS" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/11/45868444801_cf7454246c_k.jpg" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="http://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="http://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; UPDATE: Northrop Grumman preps S.S. John Young for flight to ISS Comments Feed" href="http://www.spaceflightinsider.com/organizations/northrop-grumman/northrop-grumman-preps-cygnus-for-flight-to-iss/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mt_countdown_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1535666523' type='text/css' media='screen' />
<link rel='stylesheet' id='post-plugin-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1537750431' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1539821626' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1537750477' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1537488124' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p3XUsc-v3s' />
<link rel="alternate" type="application/json+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Fnorthrop-grumman%2Fnorthrop-grumman-preps-cygnus-for-flight-to-iss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Fnorthrop-grumman%2Fnorthrop-grumman-preps-cygnus-for-flight-to-iss%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.spaceflightinsider.com/wp-json' />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=kqiir69alpu0rm4jgi8j&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>        
<link rel="stylesheet" type="text/css" media="all" href='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.spaceflightinsider.com";
    var livestream_max_upload = "-1";
</script>
<!-- <meta name="NextGEN" version="3.0.16" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/21721094198/uam1', [[336, 280], [320, 100], [320, 480], [300, 250]], 'div-gpt-ad-1529590442072-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	  });
	</script>
	
	<script>
	//load the apstag.js library
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	//initialize the apstag.js library on the page to allow bidding
	apstag.init({
		 pubID: '721328bf-b564-4b62-9585-a73f85afea85', //enter your pub ID here as shown above, it must within quotes
		 adServer: 'googletag'
	});
	apstag.fetchBids({
		 slots: [{
			 slotID: 'div-gpt-ad-1529590442072-0', //example: 'div-gpt-ad-1475102693815-0'
			 slotName: '/21721094198/uam1', //example: '12345/box-1'
			 sizes: [[336, 280], [320, 100], [320, 480], [300, 250]] //example: [[300,250], [300,600]]
		 }],
		 timeout: 2e3
	}, function(bids) {
		 // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
		 googletag.cmd.push(function(){
			 apstag.setDisplayBids();
			 googletag.pubads().refresh();
		 });
	}); 
	</script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">

	<div id="title">
		<a class="home" href="http://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="http://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="http://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="http://www.spaceflightinsider.com">Home</a></li>
		<li><a href="http://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/launch-schedule">Launch Schedule</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>

	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-119831'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="3615014613"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>			</div>
		</div>
		<div id="content">
										<div class="sfi-container" id="post-119378">

				<h1><span><span><span>UPDATE: Northrop Grumman preps S.S. John Young for flight to ISS</span></span></span></h1>
				<div class="news-post-info">					<div class="author">Michael Cole</div>					<div class="date">November 14th, 2018</div>
				</div><div pw:image='' class='pw-widget pw-counter-none pw-horizontal' pw:url="http://www.spaceflightinsider.com/organizations/northrop-grumman/northrop-grumman-preps-cygnus-for-flight-to-iss/" pw:title="UPDATE: Northrop Grumman preps S.S. John Young for flight to ISS" >
	<a class='pw-button-twitter pw-look-native' ></a>
	<a class='pw-button-facebook pw-look-native' ></a>
	<a class='pw-button-reddit pw-look-native' ></a>
</div><div id="attachment_119812" style="width: 1290px" class="wp-caption aligncenter"><img class="wp-image-119812" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44051782150_dcf2ac0207_k.jpg" alt="Northrup Grumman's Antares rocket with the NG-10 Cygnus encapsulated stands at the launch pad in Virginia before launch. Photo Credit: Joel Kowsky / NASA" width="1280" height="720" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44051782150_dcf2ac0207_k.jpg 1600w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44051782150_dcf2ac0207_k-300x169.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44051782150_dcf2ac0207_k-768x432.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44051782150_dcf2ac0207_k-655x368.jpg 655w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44051782150_dcf2ac0207_k-1280x720.jpg 1280w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Northrup Grumman&#8217;s Antares rocket with the NG-10 Cygnus encapsulated stands at the launch pad in Virginia before launch. Photo Credit: Joel Kowsky / NASA</p></div>
<p>WALLOPS ISLAND, Va. — NASA and Northrop Grumman are preparing to launch the next Cygnus spacecraft, <em>S.S. John Young</em>, on a mission to carry supplies, experiments and equipment to the International Space Station (ISS).<span id="more-119378"></span></p>
<p><strong>UPDATE 11/14</strong>: The launch of the NG-10 Cygnus spacecraft was postponed from its initial Nov. 15, 2018, by 24 hours because of inclement weather. The mission is now scheduled to get underway no earlier than 4:23 a.m. EST (9:23 GMT) Nov. 16 from the Mid-Atlantic Regional Spaceport&#8217;s Pad 0A at NASA&#8217;s Wallops Flight Facility in Virginia.</p>
<p>The probability of weather violation for the Nov. 15 attempt was expected to be 90 percent. That reduces to 55 percent for the new Friday morning attempt. Should the mission be postponed to Saturday, that percentage drops to less than 5 percent, according to NASA.</p>
<p>The mission&#8217;s &#8220;NG&#8221; designation stands for Northrop Grumman, which acquired Orbital ATK on June 16, 2018. Northrop Grumman now operates the Cygnus spacecraft and the Antares 230 vehicles, which will carry out the NG-10 mission and the company&#8217;s one remaining Commercial Resupply Services (CRS) mission, NG-11.</p>
<div id="attachment_119814" style="width: 510px" class="wp-caption alignright"><img class="wp-image-119814" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44943448605_16d1a35e69_k-655x430.jpg" alt="A sign at the entrance to pad 0A at the Mid-Atlantic Regional Spaceport in Virginia. Photo Credit: Joel Kowsky / NASA" width="500" height="328" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44943448605_16d1a35e69_k-655x430.jpg 655w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44943448605_16d1a35e69_k-300x197.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44943448605_16d1a35e69_k-768x504.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44943448605_16d1a35e69_k-1280x841.jpg 1280w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/44943448605_16d1a35e69_k.jpg 1600w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">A sign at the entrance to pad 0A at the Mid-Atlantic Regional Spaceport in Virginia. Photo Credit: Joel Kowsky / NASA</p></div>
<p>After the NG-11 mission, currently scheduled to take flight in spring 2019, the company will progress on to the second contract, CRS2. Northrop Grumman has signed up to conduct at least six Cygnus missions under CRS2.</p>
<p>This will be the ninth flight overall for an Antares rocket and the fourth of the enhanced Antares 230 variant. The Antares main booster was upgraded in 2016 from the previous AJ-26 engines to two NPO Energomash RD-181 first stage engines. The Ukrainian-built engines burn a mixture of liquid oxygen and rocket grade kerosene, which deliver an estimated 864,000 pounds (3,844 kilonewtons) of thrust at liftoff. The upper stage Castor 30XL solid rocket motor completes the payload&#8217;s delivery into orbit.</p>
<p>The <em>S.S. John Young</em> Cygnus represents the seventh flight of the greater-cargo-capacity enhanced Cygnus spacecraft. It consists of a Pressurized Cargo Module that is loaded with the food, water, equipment, supplies and experiments for each mission to the ISS. The Service Module provides the power, propulsion and communications for the spacecraft. A single engine allows the spacecraft to change orbits, while two fixed-wing UltraFlex solar arrays of gallium arsenide cells generate 3.5 kilowatts of power.</p>
<p>Once in orbit, the <em>S.S. John Young</em> is scheduled to make its way to the ISS. The trip is expected to take several days. Once, there, it will position itself about 33 feet (10 meters) below the station&#8217;s <em>Destiny</em> module. European Space Agency (ESA) astronaut Alexander Gerst will then use the 57.7-foot (17.6-meter) Canadarm2 to grab the spacecraft and maneuver it to the Earth-facing port of the <em>Unity</em> module, where it will be berthed and secured to the station. The spacecraft is scheduled to remain attached to the ISS until February of 2019.</p>
<p>If Cygnus launches Nov. 16, the spacecraft is expected to berth with the outpost Sunday, Nov. 18. About 19 hours after that, Progress MS-10—which is currently is slated to launch at 1:14 p.m. EST (18:14 GMT) Nov. 16—should arrive and dock with the <em>Zvezda</em> module.</p>
<p>The <em>S.S. John Young</em> will be carrying some 7,600 pounds (3,450 kilograms) of experiments, supplies and equipment to the ISS and Expedition 57 crew members, which currently consists of Gerst, Russian cosmonaut Sergey Prokopyev, and NASA astronaut Serena Aunon-Chancellor. The cargo manifest for the NG-10 mission has undergone some modifications in light of the recent Soyuz MS-10 in-flight abort.</p>
<p>The Oct. 11, 2018, launch from Baikonur Cosmodrome experienced a booster separation failure, which triggered the vehicle&#8217;s emergency abort system, sending Russian cosmonaut Aleksey Ovchinin and NASA astronaut Nick Hague on a harrowing ballistic re-entry. The two men landed safely downrange and were recovered, but the failure left the space station short two crew members who were trained to conduct a number of specific experiments while at the outpost.</p>
<p>The next scheduled Soyuz launch has been moved up from Dec. 20 to Dec. 3, when Russian cosmonaut Oleg Kononenko, Canadian Space Agency astronaut David Saint-Jaques, and NASA astronaut Anne McClain are slate to launch from Baikonur.</p>
<p>Once the final manifested cargo was loaded into the spacecraft, Cygnus was encapsulated inside the payload fairing of the Antares rocket. Then on Nov. 13, the rocket was moved to the launch pad and raised vertical in preparation for launch.</p>
<div id="attachment_119813" style="width: 1290px" class="wp-caption aligncenter"><img class="wp-image-119813" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/11/45862910711_0aef83fd05_k.jpg" alt="The Antares 230 rocket was rolled to the pad on a rainy Nov. 13, 2018. Weather for the Nov. 15, 2018, launch attempt isn't expected to be much better with only a 30 percent chance of acceptable liftoff conditions. Photo Credit: Joel Kowsky / NASA" width="1280" height="637" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/11/45862910711_0aef83fd05_k.jpg 1600w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/45862910711_0aef83fd05_k-300x149.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/45862910711_0aef83fd05_k-768x382.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/45862910711_0aef83fd05_k-655x326.jpg 655w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/45862910711_0aef83fd05_k-1280x637.jpg 1280w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">The Antares 230 rocket was rolled to the pad on a rainy Nov. 13, 2018. Photo Credit: Joel Kowsky / NASA</p></div>
<h3>The NG-10 manifest</h3>
<hr>
<p>The mission&#8217;s&nbsp;<a href="https://www.nasa.gov/mission_pages/station/research/news/ng-10_research_highlights" target="_blank" rel="noopener">manifest</a> includes a number of scientific payloads designed to conduct investigations that could possibly benefit life on Earth as well as missions beyond our home world.</p>
<p>These experiments include an investigation called CEMSICA, which will test a process of using particles of calcium-silicate to synthesize membranes as thin as a human hair. These membranes can separate carbon dioxide molecules from waste gases—a technology that could enhance our ability to reduce our planet&#8217;s greenhouse gases.</p>
<p>An investigation called CASIS PCG-16 is designed to evaluate the growth of protein crystals implicated in Parkinson&#8217;s disease. Crystals grown in microgravity are larger, enabling researchers to make a more detailed analysis of the protein&#8217;s exact shape and morphology, and aid in better understanding the disease&#8217;s pathology.</p>
<div id="attachment_119816" style="width: 510px" class="wp-caption alignleft"><img class="wp-image-119816" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/11/m18-154b-655x437.jpg" alt="The NG-10 Cygnus is loaded with supplies and experiments at NASA's Wallops Flight Facility before its flight to the International Space Station. Photo Credit: Patrick Black / NASA" width="500" height="333" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/11/m18-154b-655x437.jpg 655w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/m18-154b-300x200.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/m18-154b-768x512.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/m18-154b-1280x854.jpg 1280w, http://www.spaceflightinsider.com/wp-content/uploads/2018/11/m18-154b.jpg 1600w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">The NG-10 Cygnus is loaded with supplies and experiments at NASA&#8217;s Wallops Flight Facility before its flight to the International Space Station. Photo Credit: Patrick Black / NASA</p></div>
<p><a href="https://blogs.nasa.gov/northropgrumman/2018/11/13/antares-ng-10-whats-on-board/" target="_blank" rel="noopener">NG-10</a> will be carrying to the station a machine called the Refabricator—an integrated 3D printer and recycler. The machine, produced by Tethers Unlimited of Bothell, Washington, is designed to recycle waste plastic materials into high-quality 3D printer filament.</p>
<p>&#8220;This piece of hardware represents a key piece of NASA&#8217;s in-space manufacturing technology development roadmap,&#8221; said Tara Ruttley, associate chief scientist for Microgravity Research in NASA&#8217;s Office of Chief Scientist. &#8220;We have plans to develop this further.&#8221;</p>
<p>The technology, if tested successfully in space, could enable sustainable fabrication, repair, and recycling on long-duration space missions. It would also eliminate the need for carrying a large supply of feedstock material for the printer.&nbsp;</p>
<p>&#8220;If we are going to the Moon, it&#8217;s days if you have to send something there,&#8221; said Kathleen Boggs, ISS Systems Technology Demonstrations Manager, at a recent press conference. &#8220;If we are going to Mars, it is months before we can get something there. Having the ability to print replacement parts or recycle them on demand is very critical for long-duration missions in space.&#8221;</p>
<p>A virtual reality display called VECTION will also be aboard NG-10. ISS crew members will be able to use the display, sponsored by the Canadian Space Agency, to examine how astronauts&#8217; sensory input is affected by microgravity, specifically looking at how it may cause a person to make errors in estimation of velocity, distance or orientation in relation to their physical surroundings.</p>
<p>The MVP-Cell 05 experiment uses a special centrifuge to produce a variable gravity environment to study the process of cement solidification in various extraterrestrial gravity conditions. It is part of an ongoing investigation into the process of how to use cement to build future structures on the Moon, Mars and other extraterrestrial bodies.</p>
<p>In addition to these and other experimental hardware packages, the <em>S.S. John Young</em> will be taking a number of CubeSats to the ISS. These will be taken aboard the station and loaded into NanoRacks CubeSat deployers positioned above and below the station for later deployment.</p>
<p>At the end of its stay at the ISS, the station crew will load the spacecraft with cargo for disposal and the vehicle will be unberthed from the outpost via using Canadarm2. It will then boost itself to a higher orbit where it will deploy the NSLSat 1 CubeSat.</p>
<p>NSLSat 1 is a 2U CubeSat mission designed to correlate solar activity to electron density in the Near-Earth plasma field. It is expected to be placed in a near-circular 310-mile (500-kilometer) orbit.</p>
<p>Following this deployment the <em>S.S. John Young</em> will be deorbited and perform a destructive re-entry over the Pacific Ocean.</p>
<p>Northrop Grumman named the spacecraft after NASA astronaut <a href="http://www.spaceflightinsider.com/organizations/northrop-grumman/ng-10-cygnus-mission-named-in-honor-of-apollo-16s-john-young/" target="_blank" rel="noopener">John Young</a>, NASA&#8217;s longest-serving astronaut and a veteran of Gemini, Apollo, and Space Shuttle missions. Young died Jan. 5, 2018, at the age of 87. His last flight was as commander of STS-9 in 1983. Young retired from the space agency in 2004 after serving for 42 years in a myriad of capacities that enhanced the training, safety and effectiveness of NASA&#8217;s human spaceflight efforts.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='http://www.youtube.com/embed/_hDj2Aa3CR0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: center;"><em>Video courtesy of NASA</em></p>
<p>&nbsp;</p>
				<p class="tags">
					Tagged: <a href="http://www.spaceflightinsider.com/tag/antares/" rel="tag">Antares</a> <a href="http://www.spaceflightinsider.com/tag/commercial-resupply-services/" rel="tag">Commercial Resupply Services</a> <a href="http://www.spaceflightinsider.com/tag/cygnus/" rel="tag">Cygnus</a> <a href="http://www.spaceflightinsider.com/tag/international-space-station/" rel="tag">International Space Station</a> <a href="http://www.spaceflightinsider.com/tag/lead-stories/" rel="tag">Lead Stories</a> <a href="http://www.spaceflightinsider.com/tag/nasa/" rel="tag">NASA</a> <a href="http://www.spaceflightinsider.com/tag/ng-10/" rel="tag">NG 10</a> <a href="http://www.spaceflightinsider.com/tag/northrop-grumman/" rel="tag">Northrop Grumman</a> <a href="http://www.spaceflightinsider.com/tag/s-s-john-young/" rel="tag">S.S. John Young</a> <a href="http://www.spaceflightinsider.com/tag/wallops-flight-facility/" rel="tag">Wallops Flight Facility</a>				</p>				<!--<div class="twitter"><a href="http://www.twitter.com/spaceflightins"></a></div>
				<div class="facebook"><a href="https://www.facebook.com/TheSpaceflightGroup"></a></div>-->				<div class="news-post-about"><img alt='' src='http://1.gravatar.com/avatar/45daee3cc5c10576c465dbd0b140d8c4?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/45daee3cc5c10576c465dbd0b140d8c4?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="http://www.spaceflightinsider.com/author/michael-cole/" title="Posts by Michael Cole" rel="author">Michael Cole</a></h3>
					<p>Michael Cole is a life-long space flight enthusiast and author of some 36 educational books on space flight and astronomy for Enslow Publishers.  He lives in Findlay, Ohio, not far from Neil Armstrong’s birthplace of Wapakoneta.  His interest in space, and his background in journalism and public relations suit him for his focus on research and development activities at NASA Glenn Research Center, and its Plum Brook Station testing facility, both in northeastern Ohio. Cole reached out to SpaceFlight Insider and asked to join SFI as the first member of the organization’s “Team Glenn.”</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

			<div class="comments-header">
			<h3>Reader Comments
							</h3>
					</div>

		<div class="comment-list">
					</div>

		
		
	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="http://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/organizations/northrop-grumman/northrop-grumman-preps-cygnus-for-flight-to-iss/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='119378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0700a8c7af" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="http://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img" style="background: url('http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/operators/iss.png') no-repeat 50% 50%;">
					<img id="vehicleimg" src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles/antares_200.png" title="Antares 200" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch&colon; <a href="http://www.spaceflightinsider.com/mission-monitor">Cygnus NG-10</a></span>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="http://www.spaceflightinsider.com/mission-monitor">Cygnus NG-10</a></td>
						</tr>
						<tr>
							<th>LSP</th>
							<td class="provider">
								<img src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/providers/northrop_grumman.png" alt="northrop grumman Logo" title="northrop grumman" />
							</td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Antares 200</td>
						</tr><tr>
							<th>Time</th>
							<td>16 Nov 04:23:00 EST</td>
						</tr><tr>
							<th>Location</th>
							<td>Mid-Atlantic Regional Spaceport LP-0A</td>
						</tr>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
					<div class="cd_hold">
						<img src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/digital-numbers/hold.png" alt="HOLD" />
					</div>
				</div>
			</div>
		</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts dfp'><li style='margin: 0; padding: 0;' class='ml-adverts-112287'><!-- /21721094198/uam1 -->
<div id='div-gpt-ad-1529593014939-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529593014939-0'); });
</script>
</div></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><!-- OnScroll - 396678 - 300x250(NS) -->

<div id="OnScroll - 396678 - 300x250(NS)"></div>

<!-- OnScroll tag: OnScroll - 396678 - 300x250(NS) -->

<script src="//tags.us.onscroll.com/3b1a1572-7af4-4774-bde4-4067d4722fcd/tag.min.js" async defer></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts northrop-grumman'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/02/SpaceflightInsider_364x364_NG.gif' alt='Northrop Grumman' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90785'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90785' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/06/1.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'><li style='margin: 0; padding: 0;' class='ml-adverts-582'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=582' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2013/10/ad-2017-2-bigger-1.jpg' alt='http://spaceshirts.com' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-random'><li style='margin: 0; padding: 0;' class='ml-adverts-8126'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=8126' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/04/bir1.jpg' alt='Beach Island Resort' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts mova-globes'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/08/Corona-Nebula-1.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacecom-2018'><li style='margin: 0; padding: 0;' class='ml-adverts-119103'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=119103' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2018/10/300x250_Aerospace.gif' alt='SpaceCom 2018' /></a></li></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60979' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/AEHF_Digital_Ad_300x250.jpg' alt='Lockheed Martin' /></a></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="http://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="http://www.spaceflightinsider.com/partners">Our Partners</a></li>
				<li><a href="http://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="http://www.spaceflightinsider.com/welcome">Insider Updates</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2018 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="http://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2018","month":"11","day":"16","hour":"09","minute":"23"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1516248991'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
	<div style="display:none">
	<div class="grofile-hash-map-d5585367712f7e8102c7fe7fec10a0d2">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'58607372',post:'119378',tz:'-5',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '119378' ]);
</script>

</body>
</html>