<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>China to launch another duo of BeiDou-3 navigation satellites on Sunday - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="keywords" content="China National Space Administration, CNSA, Long March 3B, rocket, navigation, satellite, spacecraft, launch, Beidou-3"/>
<link rel="canonical" href="http://www.spaceflightinsider.com/organizations/china-national-space-administration/china-launch-another-duo-beidou-3-navigation-satellites-sunday/" />
<link rel="publisher" href="https://plus.google.com/u/1/b/112614606835926588499/112614606835926588499/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China to launch another duo of BeiDou-3 navigation satellites on Sunday" />
<meta property="og:description" content="China is gearing up to launch the nation&#039;s latest duo of BeiDou-3 satellites into space atop a Long March 3B rocket on Sunday, February 11." />
<meta property="og:url" content="http://www.spaceflightinsider.com/organizations/china-national-space-administration/china-launch-another-duo-beidou-3-navigation-satellites-sunday/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="Beidou-3" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="China National Space Administration" />
<meta property="article:tag" content="Lead Stories" />
<meta property="article:tag" content="Long March 3B" />
<meta property="article:tag" content="Xichang Satellite Launch Center" />
<meta property="article:section" content="China National Space Administration" />
<meta property="article:published_time" content="2018-02-09T07:47:47-05:00" />
<meta property="article:modified_time" content="2018-02-09T07:47:48-05:00" />
<meta property="og:updated_time" content="2018-02-09T07:47:48-05:00" />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/01/136890332_15157371858611n-—-kopia.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="China is gearing up to launch the nation&#039;s latest duo of BeiDou-3 satellites into space atop a Long March 3B rocket on Sunday, February 11." />
<meta name="twitter:title" content="China to launch another duo of BeiDou-3 navigation satellites on Sunday" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/01/136890332_15157371858611n-—-kopia.jpg" />
<meta name="twitter:creator" content="@SpaceflightIns" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.spaceflightinsider.com\/","name":"SpaceFlight Insider","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.spaceflightinsider.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="http://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="http://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; China to launch another duo of BeiDou-3 navigation satellites on Sunday Comments Feed" href="http://www.spaceflightinsider.com/organizations/china-national-space-administration/china-launch-another-duo-beidou-3-navigation-satellites-sunday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mt_countdown_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1483655099' type='text/css' media='screen' />
<link rel='stylesheet' id='post-plugin-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1511366105' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1506375081' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1485543973' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1489725525' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p3XUsc-ri4' />
<link rel="alternate" type="application/json+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Fchina-national-space-administration%2Fchina-launch-another-duo-beidou-3-navigation-satellites-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Forganizations%2Fchina-national-space-administration%2Fchina-launch-another-duo-beidou-3-navigation-satellites-sunday%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.spaceflightinsider.com/wp-json' />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=kqiir69alpu0rm4jgi8j&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>        
<link rel="stylesheet" type="text/css" media="all" href='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.spaceflightinsider.com";
    var livestream_max_upload = "64";
</script>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="Article" />
<meta property="og:title" content="China to launch another duo of BeiDou-3 navigation satellites on Sunday" />
<meta property="og:url" content="http://www.spaceflightinsider.com/organizations/china-national-space-administration/china-launch-another-duo-beidou-3-navigation-satellites-sunday/" />
<meta property="og:description" content="China is gearing up to launch the nation&#039;s latest duo of BeiDou-3 satellites into space atop a Long March 3B rocket on Sunday, February 11." />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2018/01/136890332_15157371858611n-—-kopia.jpg" />
<!-- /Open Graph Meta Data -->
<!-- <meta name="NextGEN" version="2.2.33" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">
	<div id="title">
		<a class="home" href="http://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="http://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="http://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="http://www.spaceflightinsider.com">Home</a></li>
		<li><a href="http://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/launch-schedule">Launch Calendar</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="gplus" href="https://plus.google.com/share?url=http://www.spaceflightinsider.com/organizations/china-national-space-administration/china-launch-another-duo-beidou-3-navigation-satellites-sunday" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.gstatic.com/images/icons/gplus-32.png" alt="Share on Google+"/></a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<div id="shutter"></div>
	
	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60640'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60640' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_728x90_Static_.jpg' alt='Lockheed Martin' /></a></li></ul></div>			</div>
		</div>
		<div id="content">
										<div class="news-post-container" id="post-104908">

				<h1><span><span><span>China to launch another duo of BeiDou-3 navigation satellites on Sunday</span></span></span></h1>
				<div class="news-post-info">					<div class="author">Tomasz Nowakowski</div>					<div class="date">February 9th, 2018</div>
				</div><div pw:image='' class='pw-widget pw-counter-none pw-horizontal' pw:url="http://www.spaceflightinsider.com/organizations/china-national-space-administration/china-launch-another-duo-beidou-3-navigation-satellites-sunday/" pw:title="China to launch another duo of BeiDou-3 navigation satellites on Sunday" >
	<a class='pw-button-facebook pw-look-native' ></a>
	<a class='pw-button-googleplus pw-look-native' ></a>
	<a class='pw-button-post-share' ></a>
	<a class='pw-button-reddit pw-look-native' ></a>
	<a class='pw-button-twitter pw-look-native' ></a>
</div><div id="attachment_103500" style="max-width: 1290px" class="wp-caption aligncenter"><img class="wp-image-103500" src="http://www.spaceflightinsider.com/wp-content/uploads/2018/01/136890332_15157371858611n-—-kopia.jpg" alt="Long March 3B lifts off with two BeiDou-3 satellites on January 11, 2018." width="1280" height="540" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2018/01/136890332_15157371858611n-—-kopia.jpg 899w, http://www.spaceflightinsider.com/wp-content/uploads/2018/01/136890332_15157371858611n-—-kopia-300x126.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2018/01/136890332_15157371858611n-—-kopia-768x324.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2018/01/136890332_15157371858611n-—-kopia-655x276.jpg 655w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Archive photo of Long March 3B rocket lifting off with two BeiDou-3 satellites on January 11, 2018. Photo Credit: Xinhua/Liang Keyan</p></div>
<p>China is gearing up to launch the nation&#8217;s latest duo of BeiDou-3 satellites into space atop a Long March 3B rocket on Sunday, February 11.<span id="more-104908"></span></p>
<p>The mission is currently planned to take to the skies at around 5:10 GMT (0:10 a.m. EST) from the Xichang Satellite Launch Center&nbsp;(XSLC). When launched, it should mark the third flightof a BeiDou-3 doublet in just three months.</p>
<p>The BeiDou-3 M3 and M4 spacecraft, which are being readied for Sunday&#8217;s flight, were initially planned to be sent aloft on Jan. 11. However, China decided to send BeiDou-3 M7 and M8 on that day instead of M3 and M4.</p>
<p>Sunday’s mission, like most Chinese missions is shrouded in secrecy as Beijing does not inform the public about pre-launch preparations and does not offer many details regarding the Long March 3B’s flight to orbit.</p>
<p>However, given that the BeiDou-3 M satellites are designed to reside in a medium-Earth orbit (MEO), the flight should last a few hours in order to place the payload into their desired orbital location. If everything goes as planned on Sunday, the Long March 3B rocket will fly in a configuration with the Yuanzheng-1 (YZ-1) upper stage, which is expected to ignite its YF-50D engine some 20 minutes after liftoff and should burn out about six hours into the flight, deploying the two passengers into MEO.</p>
<p>BeiDou-3 M3 and BeiDou-3 M4 are based on a newly-developed dedicated satellite bus and weigh about one metric ton a piece. Both spacecraft have two deployable solar arrays and were designed to be operational for about 12 years. The duo will offer their services from MEO at an altitude of some 13,360 miles (21,500 kilometers), inclined 55.5 degrees.</p>
<p>BeiDou-3 M3 and M4 satellites represent the third phase of the BDS system (BeiDou-3). It is the final stage of the establishment of a Chinese space-based navigation architecture. The constellation should consist of 27 BeiDou-3M satellites in MEO, five BeiDou-3G satellites in a geostationary orbit (GTO), and three BeiDou-3I satellites in an inclined geosynchronous satellite orbit (IGSO).</p>
<p>China’s busy 2018 launch manifest envisions around 35-40 missions, includes 18 BeiDou-3 satellites, according to Yang Changfeng, chief designer of the BeiDou system.</p>
<p>&#8220;The intensive launches will pose a great challenge. We must exercise strict control over quality specifications to ensure each of them is a success,&#8221; <strong><em><a href="http://www.xinhuanet.com/english/2018-01/12/c_136890656.htm" target="_blank" rel="noopener">Yang said last month</a></em></strong>.</p>
<p>Named after the Chinese term for the Plough or the Big Dipper constellation, the&nbsp;<strong><em><a href="http://en.beidou.gov.cn/" target="_blank" rel="noopener">BeiDou project</a></em></strong>&nbsp;was formally launched in 1994. The first BeiDou satellite was not launched until 2000, however. Nonetheless, by 2012, a regional network had already taken shape, which provided positioning, navigation, timing, and short message services in China and several other Asian countries. The first BeiDou-3 satellite was launched in March of 2015.</p>
<p>The three-stage Long March 3B rocket that will be used for Sunday&#8217;s flight is a 180-foot (55-meter) tall launch vehicle that is capable of sending up to 12 metric tons of payload to low-Earth orbit or 5 metric tons of cargo into GTO. For some launches, this rocket can be equipped with a Yuanzheng-1 upper stage.</p>
<p>As noted, Sunday’s mission will be the third launch of a BeiDou-3 duo within a time span of three months. On Nov. 5, 2017, China launched BeiDou-3 M1 and M2, while on Jan. 11, 2018 M7 and M8 satellites were sent to orbit.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
				<p class="tags">
					Tagged: <a href="http://www.spaceflightinsider.com/tag/beidou-3/" rel="tag">Beidou-3</a> <a href="http://www.spaceflightinsider.com/tag/china/" rel="tag">China</a> <a href="http://www.spaceflightinsider.com/tag/china-national-space-administration/" rel="tag">China National Space Administration</a> <a href="http://www.spaceflightinsider.com/tag/lead-stories/" rel="tag">Lead Stories</a> <a href="http://www.spaceflightinsider.com/tag/long-march-3b/" rel="tag">Long March 3B</a> <a href="http://www.spaceflightinsider.com/tag/xichang-satellite-launch-center/" rel="tag">Xichang Satellite Launch Center</a>				</p>				<div class="twitter"><a href="http://www.twitter.com/spaceflightins"></a></div>
				<div class="facebook"><a href="https://www.facebook.com/TheSpaceflightGroup"></a></div>				<div class="news-post-about"><img alt='' src='http://2.gravatar.com/avatar/5cd2046d53d8d017d22626cb6641b06e?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5cd2046d53d8d017d22626cb6641b06e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="http://www.spaceflightinsider.com/author/tomasz-nowakowski/" title="Posts by Tomasz Nowakowski" rel="author">Tomasz Nowakowski</a></h3>
					<p>Tomasz Nowakowski is the owner of Astro Watch, one of the premier astronomy and science-related blogs on the internet. Nowakowski reached out to SpaceFlight Insider in an effort to have the two space-related websites collaborate. Nowakowski's generous offer was gratefully received with the two organizations now working to better relay important developments as they pertain to space exploration.</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="http://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/organizations/china-national-space-administration/china-launch-another-duo-beidou-3-navigation-satellites-sunday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104908' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bfe8e1e3c9" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="http://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img" style="background: url('http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/operators/iss.png') no-repeat 50% 50%;">
					<img id="vehicleimg" src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles/soyuz-u.png" title="Soyuz-<wbr>U" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch</span><a href="http://www.spaceflightinsider.com/mission-monitor">Progress MS-08</a>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="http://www.spaceflightinsider.com/mission-monitor">Progress MS-08</a></td>
						</tr>
						<tr>
							<th>LSP</th>
							<td class="provider">
								<img src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/logos/providers/tsskb-progress.png" alt="tsskb-progress Logo" title="tsskb-progress" />
							</td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Soyuz-<wbr>U</td>
						</tr><tr>
							<th>Time</th>
							<td>11 Feb 14:58:00 ALMT</td>
						</tr><tr>
							<th>Location</th>
							<td>Baikonur Cosmodrome LC-1</td>
						</tr>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
					<div class="cd_hold">
						<img src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/digital-numbers/hold.png" alt="HOLD" />
					</div>
				</div>
			</div>
		</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><!-- OnScroll - 396678 - 300x250(NS) -->

<div id="OnScroll - 396678 - 300x250(NS)"></div>

<!-- OnScroll tag: OnScroll - 396678 - 300x250(NS) -->

<script src="//tags.us.onscroll.com/3b1a1572-7af4-4774-bde4-4067d4722fcd/tag.min.js" async defer></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense2'><li style='margin: 0; padding: 0;' class='ml-adverts-103962'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 (2) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="8671471792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-2'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/02/1-OA-Spaceflight-Insider-364x364.jpg' alt='ATK' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90787'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90787' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/06/2.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts when-we-were-apollo'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts milsatcom-upper'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts shuttle-landing-experience'><li style='margin: 0; padding: 0;' class='ml-adverts-93800'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=93800' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/08/SLE_ad_v4.jpg' alt='Shuttle Landing Experience' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/08/Simpson-Glass-ad-PWMG_11.3.17.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'><li style='margin: 0; padding: 0;' class='ml-adverts-582'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=582' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2013/10/ad-2017-2-bigger.jpg' alt='http://spaceshirts.com' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacetec'><li style='margin: 0; padding: 0;' class='ml-adverts-31578'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=31578' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2015/05/CertTEC-Transparent-640x271.png' alt='CertTEC' /></a></li></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=60979' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2016/06/LM_Corporate_NewOrion_300x250_Static_300x600.jpg' alt='Lockheed Martin' /></a></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="http://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="http://www.spaceflightinsider.com/partners">Our Partners</a></li>
				<li><a href="http://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="http://www.spaceflightinsider.com/welcome">Insider Updates</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
			<a href="http://www.higherorbits.org/" target="_blank"><img src="http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/higher_orbits.png" alt="Higher Orbits" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2018 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="http://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2018","month":"02","day":"11","hour":"08","minute":"58"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1473454531'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
	<div style="display:none">
	<div class="grofile-hash-map-5cd2046d53d8d017d22626cb6641b06e">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'58607372',post:'104908',tz:'-5',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '104908' ]);
</script>

</body>
</html>