<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Progress MS-06 freighter undocks from ISS - SpaceFlight Insider</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.spaceflightinsider.com/xmlrpc.php">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.spaceflightinsider.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://www.spaceflightinsider.com/feed/" />

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Russian Progress MS-06 cargo spacecraft undocked from the International Space Station in preparation for an eventual deorbit into Earth’s atmosphere."/>
<meta name="keywords" content="Progress MS-06, Expedition 54, Progress, Roscosmos, spacecraft, cargo ship, freighter, undocking, international space station, iss"/>
<link rel="canonical" href="http://www.spaceflightinsider.com/missions/iss/progress-ms-06-freighter-undocks-iss/" />
<link rel="publisher" href="https://plus.google.com/u/1/b/112614606835926588499/112614606835926588499/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Progress MS-06 freighter undocks from ISS" />
<meta property="og:description" content="The Russian Progress MS-06 cargo spacecraft undocked from the International Space Station in preparation for an eventual deorbit into Earth’s atmosphere." />
<meta property="og:url" content="http://www.spaceflightinsider.com/missions/iss/progress-ms-06-freighter-undocks-iss/" />
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" />
<meta property="article:tag" content="Expedition 54" />
<meta property="article:tag" content="International Space Station" />
<meta property="article:tag" content="Lead Stories" />
<meta property="article:tag" content="Progress MS-06" />
<meta property="article:tag" content="Roscosmos" />
<meta property="article:section" content="ISS" />
<meta property="article:published_time" content="2017-12-28T13:00:14-05:00" />
<meta property="article:modified_time" content="2017-12-28T16:31:50-05:00" />
<meta property="og:updated_time" content="2017-12-28T16:31:50-05:00" />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2017/12/Progress-cargo-spacecraft_rsz-1600x1065.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Russian Progress MS-06 cargo spacecraft undocked from the International Space Station in preparation for an eventual deorbit into Earth’s atmosphere." />
<meta name="twitter:title" content="Progress MS-06 freighter undocks from ISS" />
<meta name="twitter:site" content="@SpaceflightIns" />
<meta name="twitter:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2017/12/Progress-cargo-spacecraft_rsz-1600x1065.jpg" />
<meta name="twitter:creator" content="@rac_ceo" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.spaceflightinsider.com\/","name":"SpaceFlight Insider","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.spaceflightinsider.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.spaceflightinsider.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Feed" href="http://www.spaceflightinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Comments Feed" href="http://www.spaceflightinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpaceFlight Insider &raquo; Progress MS-06 freighter undocks from ISS Comments Feed" href="http://www.spaceflightinsider.com/missions/iss/progress-ms-06-freighter-undocks-iss/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spaceflightinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mt_countdown_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.css?ver=1483655099' type='text/css' media='screen' />
<link rel='stylesheet' id='post-plugin-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/style.css?ver=1511366105' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-posts-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/posts.css?ver=1506375081' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-responsive-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/responsive.css?ver=1485543973' type='text/css' media='all' />
<link rel='stylesheet' id='sfi-light-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/light.css?ver=1489725525' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='sfi-ie8-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie8.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 7]>
<link rel='stylesheet' id='sfi-ie6-css'  href='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/ie6.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/js/public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.spaceflightinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spaceflightinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spaceflightinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p3XUsc-qN2' />
<link rel="alternate" type="application/json+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Fmissions%2Fiss%2Fprogress-ms-06-freighter-undocks-iss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spaceflightinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spaceflightinsider.com%2Fmissions%2Fiss%2Fprogress-ms-06-freighter-undocks-iss%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.spaceflightinsider.com/wp-json' />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=kqiir69alpu0rm4jgi8j&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>        
<link rel="stylesheet" type="text/css" media="all" href='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://www.spaceflightinsider.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.spaceflightinsider.com";
    var livestream_max_upload = "64";
</script>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="SpaceFlight Insider" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Progress MS-06 freighter undocks from ISS" />
<meta property="og:url" content="http://www.spaceflightinsider.com/missions/iss/progress-ms-06-freighter-undocks-iss/" />
<meta property="og:description" content="The Russian Progress MS-06 cargo spacecraft undocked from the International Space Station in preparation for an eventual deorbit into Earth’s atmosphere." />
<meta property="og:image" content="http://www.spaceflightinsider.com/wp-content/uploads/2017/12/Progress-cargo-spacecraft_rsz-1600x1065.jpg" />
<!-- /Open Graph Meta Data -->
<!-- <meta name="NextGEN" version="2.2.30" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-58349124-1', 'auto');
	  ga('send', 'pageview');

	</script>
	<!--<script>
		var pwidget_config = {
			clean: true
		};
	</script>-->
</head>
<body>
<div id="wrapper">
	<div id="title">
		<a class="home" href="http://www.spaceflightinsider.com"></a>
		<h1>Spaceflight Insider</h1>
	</div>
	
	<ul id="nav">
		<li class="toggle disabled"><a href="#" class="brightness" title="Toggle Brightness"><span><span></span></span></a></li>
		<input type="checkbox" id="search-trigger" class="search-trigger" />
		<label for="search-trigger"></label>
		<li class="search">
			<form role="search" method="get" action="http://www.spaceflightinsider.com/">
				<input type="search" placeholder="Search" name="s">
				<button type="submit">Search</button>
			</form>
			<a href="http://www.spaceflightinsider.com/search">Search</a>
		</li>
		<li><a href="http://www.spaceflightinsider.com">Home</a></li>
		<li><a href="http://www.spaceflightinsider.com/archive">Archive</a></li>
		<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/launch-schedule">Launch Calendar</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
		<li><a class="feature" href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
		<ul class="social">
			<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
			<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
			<li><a class="gplus" href="https://plus.google.com/share?url=http://www.spaceflightinsider.com/missions/iss/progress-ms-06-freighter-undocks-iss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.gstatic.com/images/icons/gplus-32.png" alt="Share on Google+"/></a></li>
			<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
		</ul>
	</ul>
	
	<input type="checkbox" id="nav-trigger" class="nav-trigger" />
	<label for="nav-trigger"></label>
	
	<div id="shutter"></div>
	
	<div id="content-wrapper" class="">
		<div id="banner">
			<div class="responsive">
				<div><ul style='margin: 0; padding: 0;' class='ml-adverts banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60640'><script language="JavaScript">
ord = Math.random();
ord = ord * 10000000000000000000;
document.write('<scr' + 'ipt language="JavaScript1.1" src="https://ad.doubleclick.net/ddm/adj/N9512.2376306SPACEFLIGHTINSIDER/B9318139.133389543;sz=728x90;ord=' + ord + '?"><\/scr' + 'ipt>');
</script>
<noscript>
<a href="https://ad.doubleclick.net/ddm/jump/N9512.2376306SPACEFLIGHTINSIDER/B9318139.133389543;sz=728x90;ord=123456789?" target="_blank">
<img src="https://ad.doubleclick.net/ddm/ad/N9512.2376306SPACEFLIGHTINSIDER/B9318139.133389543;sz=728x90;ord=123456789?" border="0" width="300" height="250" alt="Advertisement" /></a>
</noscript></li></ul></div>			</div>
		</div>
		<div id="content">
										<div class="news-post-container" id="post-102984">

				<h1><span><span><span>Progress MS-06 freighter undocks from ISS</span></span></span></h1>
				<div class="news-post-info">					<div class="author">Derek Richardson</div>					<div class="date">December 28th, 2017</div>
				</div><div pw:image='' class='pw-widget pw-counter-none pw-horizontal' pw:url="http://www.spaceflightinsider.com/missions/iss/progress-ms-06-freighter-undocks-iss/" pw:title="Progress MS-06 freighter undocks from ISS" >
	<a class='pw-button-facebook pw-look-native' ></a>
	<a class='pw-button-googleplus pw-look-native' ></a>
	<a class='pw-button-post-share' ></a>
	<a class='pw-button-reddit pw-look-native' ></a>
	<a class='pw-button-twitter pw-look-native' ></a>
</div><div id="attachment_103069" style="max-width: 1610px" class="wp-caption aligncenter"><a href="http://www.spaceflightinsider.com/wp-content/uploads/2017/12/Progress-cargo-spacecraft_rsz-1600x1065.jpg" target="_blank" rel="noopener"><img class="wp-image-103069 size-full" src="http://www.spaceflightinsider.com/wp-content/uploads/2017/12/Progress-cargo-spacecraft_rsz-1600x1065.jpg" alt="A Russian Progress cargo spacecraft" width="1600" height="1065" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2017/12/Progress-cargo-spacecraft_rsz-1600x1065.jpg 1600w, http://www.spaceflightinsider.com/wp-content/uploads/2017/12/Progress-cargo-spacecraft_rsz-1600x1065-300x200.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2017/12/Progress-cargo-spacecraft_rsz-1600x1065-768x511.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2017/12/Progress-cargo-spacecraft_rsz-1600x1065-655x436.jpg 655w, http://www.spaceflightinsider.com/wp-content/uploads/2017/12/Progress-cargo-spacecraft_rsz-1600x1065-1280x852.jpg 1280w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><p class="wp-caption-text">An unpiloted Russian Progress cargo craft. Image Credit: NASA</p></div>
<p>Closing out visiting vehicle comings-and-goings for 2017, the unpiloted Russian Progress MS-06 cargo spacecraft <a href="https://blogs.nasa.gov/spacestation/2017/12/28/russian-space-freighter-ends-stay-at-station/" target="_blank" rel="noopener"><em><strong>undocked</strong></em></a> from the International Space Station in preparation for an eventual deorbit into Earth’s atmosphere.<span id="more-102984"></span></p>
<p>Progress MS-06 <a href="http://www.spaceflightinsider.com/missions/iss/progress-ms-06-docks-with-international-space-station/" target="_blank" rel="noopener"><em><strong>pulled into port</strong></em></a> on June 16, 2017, at the aft end of the <em>Zvezda</em> service module on the Russian Orbital Segment of the space station. Over the last six months, the freighter’s 6,000 pounds (2,700 kilograms) of equipment, food, water, and fuel was emptied and replaced with trash and unneeded equipment that will burn up in the atmosphere with the rest of the one-time use spacecraft.</p>
<p><a href="https://www.roscosmos.ru/24519/" target="_blank" rel="noopener"><em><strong>Undocking</strong></em></a> officially took place at 01:03:30 UTC on December 28 (8:03 p.m. EST on Dec. 27), 2017. At 04:10 UTC, Russian flight controllers transmitted commands to Progress MS-06 to fire its engines for a 3-minute burn to deorbit the space freighter, sending it on a destructive re-entry over an unpopulated region in the south Pacific Ocean. At 04:43 UTC, the spacecraft re-entered the Earth&#8217;s atmosphere. According to ballistics calculations, the disintegration of the cargo craft&#8217;s structure occurred at 04:51:34 UTC.</p>
<p>While docked, Progress MS-06 was used for several space station reboosts. The first occurred on August 9 and a second not long after on August 27. A third, fourth, and fifth orbit-raising burn took place on September 27, November 2, and November 29, respectively.</p>
<p>Over time due to a slight amount of drag in the upper atmosphere, the space station gradually slows down. From time to time, correction burns are needed to maintain an operational altitude of around 250 miles (400 kilometers).</p>
<p>Currently, only one Russian cargo craft remains at the orbiting outpost: Progress MS-07, which is docked at the Earth-facing port of the <em>Pirs</em> module. Additionally, two crewed Soyuz spacecraft are docked: Soyuz MS-06 at the space-facing port of <em>Poisk</em> and Soyuz MS-07 at the Earth-facing port of <em>Rassvet.</em> Also, one U.S. cargo capsule is berthed: SpaceX’s CRS-13 Dragon at the Earth-facing port of <em>Harmony</em>.</p>
<div id="attachment_103065" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.spaceflightinsider.com/wp-content/uploads/2017/12/ISS_configuration-2017-12-28.jpg" target="_blank" rel="noopener"><img class="wp-image-103065 size-full" src="http://www.spaceflightinsider.com/wp-content/uploads/2017/12/ISS_configuration-2017-12-28.jpg" alt="ISS configuration 2017-12-28" width="1280" height="720" srcset="http://www.spaceflightinsider.com/wp-content/uploads/2017/12/ISS_configuration-2017-12-28.jpg 1280w, http://www.spaceflightinsider.com/wp-content/uploads/2017/12/ISS_configuration-2017-12-28-300x169.jpg 300w, http://www.spaceflightinsider.com/wp-content/uploads/2017/12/ISS_configuration-2017-12-28-768x432.jpg 768w, http://www.spaceflightinsider.com/wp-content/uploads/2017/12/ISS_configuration-2017-12-28-655x368.jpg 655w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">International Space Station configuration on Dec. 27/28, 2017: Four spaceships are parked at the space station including the SpaceX Dragon space freighter, the Progress 68 resupply ship, and the Soyuz MS-06 and MS-07 crew ships. Image Credit: NASA</p></div>
<p>The next Russian cargo ship to launch to the ISS will be Progress MS-08. It will take to the skies on February 11, 2018, atop a Soyuz 2.1a rocket to supply <a href="https://www.nasa.gov/subject/11674/expedition-54/" target="_blank" rel="noopener"><em><strong>Expedition 54</strong></em></a> and 55. Once in orbit, it will rendezvous and dock with the aft port of <em>Zvezda</em> within two orbits, which will take about three hours.</p>
<p>Progress MS-07, which launched October 14, 2017, was supposed to utilize this <a href="http://www.spaceflightinsider.com/missions/iss/progress-ms-07-freighter-docks-international-space-station/" target="_blank" rel="noopener"><em><strong>rendezvous profile</strong></em></a>; however, a glitch with the Soyuz rocket on its first launch attempt caused a rare <a href="http://www.spaceflightinsider.com/organizations/roscosmos/launch-soyuz-2-1a-progress-ms-07-scrubbed-seconds-liftoff/" target="_blank" rel="noopener"><em><strong>abort and scrub</strong></em></a>.</p>
<p>Because the fast-track rendezvous require precise orbital alignments, it was not possible to do either a two-orbit or four-orbit trek to the station. Instead, the freighter defaulted to a more-standard 34-orbit, two-day profile after liftoff.</p>
<p>Russia is looking at utilizing the 3-hour trek to the space station on both its cargo and crewed launches. However, the rendezvous technique must be tested and perfected via Progress spacecraft before the crewed Soyuz attempts the fast-track profile.</p>
<p>&nbsp;</p>
<p><em>This article was updated at 16:24 EST on Dec. 28, 2017, to add additional information regarding undocking, deorbit, and re-entry times.</em></p>
<p>&nbsp;</p>
				<p class="tags">
					Tagged: <a href="http://www.spaceflightinsider.com/tag/expedition-54/" rel="tag">Expedition 54</a> <a href="http://www.spaceflightinsider.com/tag/international-space-station/" rel="tag">International Space Station</a> <a href="http://www.spaceflightinsider.com/tag/lead-stories/" rel="tag">Lead Stories</a> <a href="http://www.spaceflightinsider.com/tag/progress-ms-06/" rel="tag">Progress MS-06</a> <a href="http://www.spaceflightinsider.com/tag/roscosmos/" rel="tag">Roscosmos</a>				</p>				<div class="twitter"><a href="http://www.twitter.com/spaceflightins"></a></div>
				<div class="facebook"><a href="https://www.facebook.com/TheSpaceflightGroup"></a></div>				<div class="news-post-about"><img alt='' src='http://2.gravatar.com/avatar/2819ed4d033727a83b78ca7d65aec6eb?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2819ed4d033727a83b78ca7d65aec6eb?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<h3><a href="http://www.spaceflightinsider.com/author/derek-richardson/" title="Posts by Derek Richardson" rel="author">Derek Richardson</a></h3>
					<p><p>Derek Richardson has a degree in mass media, with an emphasis in contemporary journalism, from Washburn University in Topeka, Kansas. While at Washburn, he was the managing editor of the student run newspaper, the Washburn Review. He also has a blog about the International Space Station, called Orbital Velocity. He met with members of the SpaceFlight Insider team during the flight of a United Launch Alliance Atlas V 551 rocket with the MUOS-4 satellite. Richardson joined our team shortly thereafter.</p>
<p>His passion for space ignited when he watched Space Shuttle Discovery launch into space Oct. 29, 1998. Today, this fervor has accelerated toward orbit and shows no signs of slowing down. After dabbling in math and engineering courses in college, he soon realized his true calling was communicating to others about space. Since joining SpaceFlight Insider in 2015, Richardson has worked to increase the quality of our content, eventually becoming our managing editor. @TheSpaceWriter</p>
</p>
				</div>
			</div><!--.news-post-container--><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline">Related Reading</h3>
</div>				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<p class="comment-note"><a href="http://www.spaceflightinsider.com/commenting-rules">&#9888; Commenting Rules</a></p><h3>Post Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/missions/iss/progress-ms-06-freighter-undocks-iss/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.spaceflightinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e963b34417" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->					</div><!-- #content -->
		<div id="sidebar">
			<!--[if lt IE 9]>
			<form role="search" method="get" class="search-form" action="http://www.spaceflightinsider.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form>			<![endif]-->
					<div class="cd_container condensed">
			<h1><span>Next Launch</span></h1>
			<div>
				<div class="cd_img">
					<img src="http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/images/vehicles_small/falcon_9_1.2.png" title="Falcon 9 v1.2" alt="Vehicle Image" />
				</div>
				<div class="cd_mobilelink">
					<span>Next Launch</span><a href="http://www.spaceflightinsider.com/launch-schedule#launch-306">Zuma</a>
				</div>
				<div class="cd_info">
					<table>
						<tr>
							<th>Mission</th>
							<td class="mission"><a href="http://www.spaceflightinsider.com/launch-schedule#launch-306">Zuma</a></td>
						</tr><tr>
							<th>Vehicle</th>
							<td class="vehicle">Falcon 9 v1.2</td>
						</tr>
						<noscript>
						<tr>
							<th>Time</th>
							<td>4 Jan 20:00:00 EST</td>
						</tr>
						</noscript>
					</table>
					<noscript>JavaScript must be enabled to display countdown</noscript>
					<div class="cd_active">
						<div class="cd_display">
							<div id="cd_minus"></div>
							<p>L</p>
						</div>
						<div class="cd_display">
							<div id="cd_day1"></div><div id="cd_day2"></div><div id="cd_day3"></div>
							<p>Day</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_h1"></div><div id="cd_h2"></div>
							<p>Hr</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_m1"></div><div id="cd_m2"></div>
							<p>Min</p>
						</div>
						<div class="cd_colon"></div>
						<div class="cd_display">
							<div id="cd_s1"></div><div id="cd_s2"></div>
							<p>Sec</p>
						</div>
					</div>
				</div>
			</div>
		</div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts adsense'><li style='margin: 0; padding: 0;' class='ml-adverts-61864'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="5833766616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sovrn'><li style='margin: 0; padding: 0;' class='ml-adverts-68936'><!-- OnScroll - 396678 - 300x250(NS) -->

<div id="OnScroll - 396678 - 300x250(NS)"></div>

<!-- OnScroll tag: OnScroll - 396678 - 300x250(NS) -->

<script src="//tags.us.onscroll.com/3b1a1572-7af4-4774-bde4-4067d4722fcd/tag.min.js" async defer></script></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-2'><li style='margin: 0; padding: 0;' class='ml-adverts-5921'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=5921' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/02/1-OA-Spaceflight-Insider-364x364.jpg' alt='ATK' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts patreon'><li style='margin: 0; padding: 0;' class='ml-adverts-90789'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=90789' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/06/3.jpg' alt='Support SpaceFlight Insider on Patreon!' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts when-we-were-apollo'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts apollo-11-pin'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts milsatcom-upper'></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts sidebar-bottom-2'><li style='margin: 0; padding: 0;' class='ml-adverts-14923'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=14923' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2014/08/SpaceFlorida.jpg' alt='Space Florida' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts shuttle-landing-experience'><li style='margin: 0; padding: 0;' class='ml-adverts-93800'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=93800' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/08/SLE_ad_v4.jpg' alt='Shuttle Landing Experience' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts glass-planets'><li style='margin: 0; padding: 0;' class='ml-adverts-95669'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=95669' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2017/08/Simpson-Glass-ad-PWMG_11.3.17.jpg' alt='Glass Planets' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts space-shirts'><li style='margin: 0; padding: 0;' class='ml-adverts-582'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=582' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2013/10/ad-2017-2-bigger.jpg' alt='http://spaceshirts.com' /></a></li></ul></div><div class="sidebar"><ul style='margin: 0; padding: 0;' class='ml-adverts spacetec'><li style='margin: 0; padding: 0;' class='ml-adverts-31578'><a href='http://www.spaceflightinsider.com/wp-content/plugins/ml-adverts/out.php?id=31578' rel='nofollow' target='_blank' /><img src='http://www.spaceflightinsider.com/wp-content/uploads/2015/05/CertTEC-Transparent-640x271.png' alt='CertTEC' /></a></li></ul></div><div class="sidebar-mobile"><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad-top'><li style='margin: 0; padding: 0;' class='ml-adverts-61867'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="7815517417"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>		</div>
		<div id="sidebar-mobile">
			<div><ul style='margin: 0; padding: 0;' class='ml-adverts mobile-ad'><li style='margin: 0; padding: 0;' class='ml-adverts-60979'><script language="JavaScript">
ord = Math.random();
ord = ord * 10000000000000000000;
document.write('<scr' + 'ipt language="JavaScript1.1" src="https://ad.doubleclick.net/ddm/adj/N9512.2376306SPACEFLIGHTINSIDER/B9318139.133389210;sz=300x250;ord=' + ord + '?"><\/scr' + 'ipt>');
</script>
<noscript>
<a href="https://ad.doubleclick.net/ddm/jump/N9512.2376306SPACEFLIGHTINSIDER/B9318139.133389210;sz=300x250;ord=123456789?" target="_blank">
<img src="https://ad.doubleclick.net/ddm/ad/N9512.2376306SPACEFLIGHTINSIDER/B9318139.133389210;sz=300x250;ord=123456789?" border="0" width="300" height="250" alt="Advertisement" /></a>
</noscript></li></ul></div>		</div>	</div><!-- #content-wrapper -->
	
	<div class="responsive">
		<div><ul style='margin: 0; padding: 0;' class='ml-adverts bottom-banner'><li style='margin: 0; padding: 0;' class='ml-adverts-60641'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3700447070904041"
     data-ad-slot="6956063011"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul></div>	</div>

	<div id="footer">
		<div class="foot-col" id="search">
			<h3>Search</h3>
			<form class="search" role="search" method="get" action="http://www.spaceflightinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="" value="" name="s" title="Search" />
					<button type="submit">Go</button>
				</label>
			</form>
			<h3>Social</h3>
			<ul class="social">
				<li><a class="facebook" href="http://www.facebook.com/pages/The-Spaceflight-Group/254774621252230" title="Add us on Facebook"> </a></li>
				<li><a class="twitter" href="http://www.twitter.com/spaceflightins" title="Follow us on Twitter"> </a></li>
				<li><a class="youtube" href="http://www.youtube.com/spaceflightgroup" title="YouTube Channel"> </a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Spaceflight Insider</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/contact">Contact Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/about">Staff/About</a></li>
				<li><a href="http://www.spaceflightinsider.com/partners">Our Partners</a></li>
				<li><a href="http://www.spaceflightinsider.com/advertise">Advertise With Us</a></li>
				<li><a href="http://www.spaceflightinsider.com/feed">RSS Feed</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Features</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/launch-calendar">Launch Calendar</a></li>
				<li><a href="http://www.spaceflightinsider.com/mission-monitor">Mission Monitor</a></li>
				<li><a href="http://www.spaceflightinsider.com/gallery">Gallery</a></li>
				<li><a href="http://www.spaceflightinsider.com/hangar">The Hangar</a></li>
				<li><a href="http://www.spaceflightinsider.com/welcome">Insider Updates</a></li>
			</ul>
		</div>
		<div class="foot-col">
			<h3>Archive</h3>
			<ul>
				<li><a href="http://www.spaceflightinsider.com/category/missions">Missions</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-centers">Space Centers</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/organizations">Organizations</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/video">Video</a></li>
				<li><a href="http://www.spaceflightinsider.com/category/space-flight-history">Heritage</a></li>
			</ul>
		</div>
		<div class="foot-col affiliate">
			<h3>In Affiliation With</h3>
			<a href="http://www.nss.org/" target="_blank"><img src="http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/nss.png" alt="NSS" /></a>
			<a href="http://www.higherorbits.org/" target="_blank"><img src="http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/images/higher_orbits.png" alt="Higher Orbits" /></a>
		</div>
		<p class="legal">&copy; 2013 - 2017 Spaceflight Insider. Use of this site constitutes acceptance of our <a href="http://www.spaceflightinsider.com/privacy-policy">Privacy Policy</a>.</p>
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201752'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/toggle.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtCountdownData = {"status":"active","year":"2018","month":"01","day":"05","hour":"01","minute":"00"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/mission-tracking/countdown.js?ver=1473454531'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/themes/sfi-2016/js/footer.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.spaceflightinsider.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.spaceflightinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
	<div style="display:none">
	<div class="grofile-hash-map-2819ed4d033727a83b78ca7d65aec6eb">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'58607372',post:'102984',tz:'-5',srv:'www.spaceflightinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '58607372', '102984' ]);
</script>

</body>
</html>